Forum debian-fr.org

Rechercher:

* Connexion   * M’enregistrer

* FAQ    * Rechercher





Poster un nouveau sujet Répondre au sujet  [ 39 messages ]  Aller à la page Précédente  1, 2
Auteur Message
MessagePosté: 01 Jan 2012 19:37 
Hors ligne
Contributeur
Avatar de l’utilisateur

Inscription: 09 Jan 2007 21:31
Messages: 2857
Localisation: sables d'olonne
si tu veux parler des webkit-based regarde dans l'onglet "about"

_________________
amd64 x2 dual core 5200+ , ram 2 Gio ,nvidia N210
Antergos gnome-shell 3.12.2 kernel 3.16.0-2-ARCH

FORMATAGE DU TITRE : en bonnet difforme


Haut
 Profil  
 
MessagePosté: 04 Jan 2012 17:02 
Hors ligne
Très bavard(e)!

Inscription: 24 Fév 2010 21:51
Messages: 519
Je suis en testing mais comme dit plus haut dans la liste des paquets testing, les paquets gnome3 sont tous en 3.2 sauf gnome-shell en 3.02 .
Curieux cette transition en testing.
Alors qu'il faut être en 3.2 pour pouvoir installer depuis le site.
Du coup je me suis fait un apt-get install -t unstable gnome-shell.
Impeccable je suis intégralement en 3.2 .
Et ça s'installe nickel... sauf Applications menu qui a une erreur.
Mais laquelle le site ne le dit pas.
Dommage celui-là j'aurais voulu l'avoir.

_________________
Debian testing amd64 Kernel 3.14.1 Gnome3.8 Gnome-Shell 3.12


Haut
 Profil  
 
MessagePosté: 04 Jan 2012 17:50 
Hors ligne
Grand posteur

Inscription: 13 Sep 2009 11:30
Messages: 230
Tu peux utiliser "Frippery Applications Menu" qui remplace le bouton "Activités" par un menu à la Gnome 2.X alors que "Applications Menu" place un menu juste à coté de "Activités". À moins que tu veuilles garder le menu "Activité" l'extension "Frippery Applications Menu" est plus intéressante !


Haut
 Profil  
 
MessagePosté: 05 Jan 2012 11:43 
Hors ligne
Très bavard(e)!

Inscription: 24 Fév 2010 21:51
Messages: 519
Oui je te remercie Ichoro-guki (enfin quelque chose du style ;) )

Ça ça marche et ça devrait très bien faire mon affaire.

_________________
Debian testing amd64 Kernel 3.14.1 Gnome3.8 Gnome-Shell 3.12


Haut
 Profil  
 
MessagePosté: 05 Jan 2012 14:48 
Hors ligne
Très bavard(e)!

Inscription: 24 Fév 2010 21:51
Messages: 519
Hé bé non, j'ai parlé un peu vite.

Car l'extension Frippery Applications Menu, une fois installée, rend inopérante l'extension No Topleft Hot Corner, que j'avais aussi installée.

J'ai horreur de cette fonctionnalité de Gnome 3 qui fait passer fréquemment en menu Activités pour peu qu'on ait déplacé un peu trop loin sa souris.

Il y a au moins 20 ans qu'on est embêté avec ça, lorsqu'on faisait la même chose sous W$ et que ça actionnait After Dark.

Dommage que Gnome ne s'en soit pas souvenu.

_________________
Debian testing amd64 Kernel 3.14.1 Gnome3.8 Gnome-Shell 3.12


Haut
 Profil  
 
MessagePosté: 05 Jan 2012 15:05 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 27 Nov 2006 19:04
Messages: 1262
Localisation: Au sud du 45ème parallèle
taureau89_9 a écrit:
Car l'extension Frippery Applications Menu, une fois installée, rend inopérante l'extension No Topleft Hot Corner, que j'avais aussi installée.

De mémoire, un clic droit en haut à gauche avec l'extension Frippery Applications Menu permet aussi de désactiver le hot corner.
Tu as peut-être un conflit avec l'extension No Topleft Hot Corner qui devient inutile.

_________________
"qui voyage loin dégage ses ordures quand bien même que c'est le jour où les oranges pelurent" Hubert de la Motte Fifrée
Vous aimez les DOGS : http://www.labellesaison.fr/


Haut
 Profil  
 
MessagePosté: 05 Jan 2012 15:44 
Hors ligne
Très bavard(e)!

Inscription: 24 Fév 2010 21:51
Messages: 519
Ta mémoire est bonne.

Le coup du clic droit je n'y avais pas pensé.

Donc c'est pour le moment résolu !

_________________
Debian testing amd64 Kernel 3.14.1 Gnome3.8 Gnome-Shell 3.12


Haut
 Profil  
 
MessagePosté: 16 Jan 2012 20:49 
Hors ligne
Très bavard(e)!

Inscription: 23 Juil 2011 01:08
Messages: 261
Localisation: Montpellier
Salut pour moi suite à une install toute fraiche de debian wheezy/sid impossible d'obtenir gnome 3.2

voici le retour d'un apt-cache policy gnome


Mon source.list vient de soource.list au carré ou minimaliste

Donc pas d'extensions possibles pour moi.
A l'aide gnome 3 est invivable sans les extensions !!!

_________________
Vive le libre.
Adieu Windaube.
LDLC Aurore BB1-i5-4-H5
Debian Wheezy 64 Bits


Haut
 Profil  
 
MessagePosté: 16 Jan 2012 21:45 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 27 Nov 2006 19:04
Messages: 1262
Localisation: Au sud du 45ème parallèle
tos69400 a écrit:
voici le retour d'un apt-cache policy gnome
C'est gnome-shell qui compte !

tos69400 a écrit:
Donc pas d'extensions possibles pour moi.
Tu as des messages d'erreurs quand tu installes une extension ?

_________________
"qui voyage loin dégage ses ordures quand bien même que c'est le jour où les oranges pelurent" Hubert de la Motte Fifrée
Vous aimez les DOGS : http://www.labellesaison.fr/


Haut
 Profil  
 
MessagePosté: 16 Jan 2012 21:52 
Hors ligne
Très bavard(e)!

Inscription: 23 Juil 2011 01:08
Messages: 261
Localisation: Montpellier
Ok ma version de gnome-shell est :

Installé : 3.2.1-8

Impossible d'installer des extensions depuis le site inernet => il me dit que ma version n'est pas à jour!

Lorsque j'ai tenté d'installer les gnome-shell-extension de experimental, rien n'est vu dans gnome-tweak-tool.

Plutôt étrange tout ça

_________________
Vive le libre.
Adieu Windaube.
LDLC Aurore BB1-i5-4-H5
Debian Wheezy 64 Bits


Haut
 Profil  
 
MessagePosté: 16 Jan 2012 21:59 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 27 Nov 2006 19:04
Messages: 1262
Localisation: Au sud du 45ème parallèle
tos69400 a écrit:
Ok ma version de gnome-shell est :

Installé : 3.2.1-8
ça c'est bon.

tos69400 a écrit:
Impossible d'installer des extensions depuis le site inernet => il me dit que ma version n'est pas à jour!

Bizarre ça ! Tu utilises bien iceweasel pour ce faire ?

tos69400 a écrit:
Lorsque j'ai tenté d'installer les gnome-shell-extension de experimental, rien n'est vu dans gnome-tweak-tool.
Bizarre aussi ça !

Ta sid est-elle bien à jour ?

_________________
"qui voyage loin dégage ses ordures quand bien même que c'est le jour où les oranges pelurent" Hubert de la Motte Fifrée
Vous aimez les DOGS : http://www.labellesaison.fr/


Haut
 Profil  
 
MessagePosté: 16 Jan 2012 22:26 
Hors ligne
Très bavard(e)!

Inscription: 23 Juil 2011 01:08
Messages: 261
Localisation: Montpellier
oui je suis bien à jour.
Mon install date de ce matin et j'ai fait toutes les mises à jour par un
apt-get dist-upgrade et apt-get upgrade.

Pas de nouvelle mise à jour dispo.
Merci de m'aider.

_________________
Vive le libre.
Adieu Windaube.
LDLC Aurore BB1-i5-4-H5
Debian Wheezy 64 Bits


Haut
 Profil  
 
MessagePosté: 16 Jan 2012 22:50 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 27 Nov 2006 19:04
Messages: 1262
Localisation: Au sud du 45ème parallèle
Ben si ta sid est à jour, si iceweasel comporte bien le plugin Gnome Shell Integration, et que le site https://extensions.gnome.org refuse l'installation des plugins, alors je ne vois pas trop.

Si de plus, le paquet gnome-shell-extensions d'experimental ne marche pas, je pense à un problème dans ton installation.
Que donne
Code:
apt-get autoremove --purge
?

_________________
"qui voyage loin dégage ses ordures quand bien même que c'est le jour où les oranges pelurent" Hubert de la Motte Fifrée
Vous aimez les DOGS : http://www.labellesaison.fr/


Haut
 Profil  
 
MessagePosté: 17 Jan 2012 07:54 
Hors ligne
Très bavard(e)!

Inscription: 23 Juil 2011 01:08
Messages: 261
Localisation: Montpellier
root@debian:/home/nicolas# apt-get autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Afin de ne pas polluer ce fil, j'en ai ouvert un nouveau dans support debian :
installer-gnome-3-2-t37146.html

_________________
Vive le libre.
Adieu Windaube.
LDLC Aurore BB1-i5-4-H5
Debian Wheezy 64 Bits


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 39 messages ]  Aller à la page Précédente  1, 2

Index du forum » Forums d'aide » Trucs et Astuces


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Flux RSS Flux RSS Liste des flux Liste des flux
Powered by phpBB® Forum Software © phpBB Group
Traduction par: phpBB-fr.com
SEO
[ Time : 0.142s | 14 Queries | GZIP : Off ]