Forum debian-fr.org

Rechercher:

* Connexion   * M’enregistrer

* FAQ    * Rechercher





Poster un nouveau sujet Répondre au sujet  [ 13 messages ] 
Auteur Message
MessagePosté: 26 Mar 2012 15:16 
Hors ligne
Grand posteur
Avatar de l’utilisateur

Inscription: 29 Mar 2010 09:04
Messages: 100
Localisation: Internet
Bonjour à tous,

Utilisateur de Debian depuis Lenny seulement, je suis pour la première fois confronté au problème de la mise à jour des oldstable.

J'ai encore des postes sous Lenny qui fonctionnent très bien. Donc pourquoi changer, n'est-ce pas ?
Comme vous le savez, Lenny n'est plus suivi coté sécurité depuis février et sera même déplacé en archive "après le 24/03/2012".

Aujourd'hui 26/03, il n'est plus sur les serveurs principaux. Ha bah oui, mais il n'est pas encore sur les archives non plus !

Sauf que j'ai 1 paquet à installer, comment faire ?

Je vais pas passer sous Squeeze juste pour ça, quand même :)

Merci pour votre aide !


Haut
 Profil  
 
MessagePosté: 26 Mar 2012 15:24 
Hors ligne
Vraiment, particulièrement bavard(e)!

Inscription: 08 Sep 2009 12:03
Messages: 3416
Localisation: saint julien le montagnier Haut Var
Citation:
Sauf que j'ai 1 paquet à installer, comment faire ?

Je vais pas passer sous Squeeze juste pour ça, quand même :)


tu vas là:

http://ftp.ch.debian.org/debian-cd/

si tu veux tous les paquets de lenny tu devras télécharger tous les dvd et pour chaque dvd faire:

Code:
#apt-cdrom add


pour indexer les paquets.


Haut
 Profil  
 
MessagePosté: 26 Mar 2012 19:30 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 10 Fév 2009 21:57
Messages: 1100
Localisation: Bretagne
Tu peux chercher ton paquet ici :
http://www.debian.org/distrib/packages.fr.html
S'il te manque des dépendances, il te faudra les installer une à une.

_________________
Cordialement,
François
http://www.flegad.infini.fr


Haut
 Profil  
 
MessagePosté: 26 Mar 2012 19:56 
Hors ligne
Vraiment, particulièrement bavard(e)!

Inscription: 08 Sep 2009 12:03
Messages: 3416
Localisation: saint julien le montagnier Haut Var
François_29 a écrit:
Tu peux chercher ton paquet ici :
http://www.debian.org/distrib/packages.fr.html
S'il te manque des dépendances, il te faudra les installer une à une.



Il n'ya plus les dépôts de lenny,il faut récupérer les paquets en gravant les dvd's


Haut
 Profil  
 
MessagePosté: 26 Mar 2012 20:15 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 10 Fév 2009 21:57
Messages: 1100
Localisation: Bretagne
marcastro a écrit:
Il n'ya plus les dépôts de lenny

Je sais.
marcastro a écrit:
il faut récupérer les paquets en gravant les dvd's

Ou en cliquant sur le lien que j'ai donné plus haut.

_________________
Cordialement,
François
http://www.flegad.infini.fr


Haut
 Profil  
 
MessagePosté: 26 Mar 2012 20:21 
Hors ligne
Vraiment, particulièrement bavard(e)!

Inscription: 08 Sep 2009 12:03
Messages: 3416
Localisation: saint julien le montagnier Haut Var
le lien que tu as donné ne permet plus d'installer des paquets lenny,lenny est passée dans les archives


Haut
 Profil  
 
MessagePosté: 26 Mar 2012 20:28 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 10 Fév 2009 21:57
Messages: 1100
Localisation: Bretagne
Effectivement, on arrive bien aux pages de description des paquets, mais les liens de téléchargement sont devenus inactifs.

_________________
Cordialement,
François
http://www.flegad.infini.fr


Haut
 Profil  
 
MessagePosté: 26 Mar 2012 20:51 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 30 Juin 2009 20:16
Messages: 2165
Citation:
Je vais pas passer sous Squeeze juste pour ça, quand même

Non. Tu vas y passer car Lenny n'est plus maintenue, autrement dit il n'y a plus de mises à jours de sécurité.

Pour savoir comment passer de Lenny à Squeeze en toute tranquillité, quoi de mieux que le guide officiel :

http://www.debian.org/releases/squeeze/ ... ng.fr.html

EDIT : c'est le guide pour la version i386, je te laisse le soin de l'adapter si jamais tu utilises la version amd64.
EDIT 2 : aller, comme je suis sympa, voici également le lien pour la version 64 bits :

http://www.debian.org/releases/squeeze/ ... ng.fr.html


Haut
 Profil  
 
MessagePosté: 27 Mar 2012 02:06 
Hors ligne
Contributeur
Avatar de l’utilisateur

Inscription: 09 Jan 2007 21:49
Messages: 3614
hello
Une petite image disque en passant pour sauvegarder avant c'est pas toujours inutile ;)

_________________
pq5 se plus proc 3.4 ghz 8 go de ram
ssd 1 dd 90 go ext4
nvidia 460
debian 64 bits wheezy beta 1
Enjoy ;)


Haut
 Profil  
 
MessagePosté: 27 Mar 2012 07:20 
Hors ligne
Dieu du clavier.
Avatar de l’utilisateur

Inscription: 13 Mar 2009 07:30
Messages: 12693
Localisation: Madagascar - Isalo
Ici: modification-des-depots-lenny-a-compter-du-25-mars-t37929.html#p384437

_________________
GO Compréhensif...
SID 3.x-etc...-amd64 && Xfce 4.x
Je fais des sites maintenant! / Service d'hébergement d'images
Visitez et Participez au wiki du forum!


Haut
 Profil  
 
MessagePosté: 27 Mar 2012 07:47 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 30 Juin 2009 20:16
Messages: 2165
panthere a écrit:
hello
Une petite image disque en passant pour sauvegarder avant c'est pas toujours inutile ;)

Pas faux. Ceci dit si la partition système est séparée du "/home", c'est déjà énormément moins risqué. Au pire on formate la partition système et on refait une installation de zéro, et au passage on ne perd rien des données perso.


Haut
 Profil  
 
MessagePosté: 27 Mar 2012 08:46 
Hors ligne
Grand posteur
Avatar de l’utilisateur

Inscription: 29 Mar 2010 09:04
Messages: 100
Localisation: Internet
Salut à tous et merci pour vos précieux conseils

Je vais peut être songer à passer à Squeeze, ne serait-ce que pour le suivi sécurité.
Mais éternel débat : faut-il nécessairement faire un upgrade alors que ce que l'on a fonctionne très bien ? Ou faut-il jouer la carte du long terme et migrer à chaque fois vers la version stable ? Qu'en pensez vous ?

Et merci lol-le-gnourou pour les dépôts. Ce qui est étrange, c'est que j'ai bien été fouiller là dedans hier, mais je n'ai rien vu concernant la 5.0, c'est pourquoi j'avais mis "pas encore dans les archives". Ou j'ai du passé à coté (?)
On pourrait peut être épingler un topic avec les dépôts Lenny dans le support ou t/a ? Je pense que ça pourrait être utile...


Haut
 Profil  
 
MessagePosté: 27 Mar 2012 09:00 
Hors ligne
Fan des forums debian-fr.org!
Avatar de l’utilisateur

Inscription: 18 Mai 2009 15:49
Messages: 4764
will7991 a écrit:
Mais éternel débat : faut-il nécessairement faire un upgrade alors que ce que l'on a fonctionne très bien ? Ou faut-il jouer la carte du long terme et migrer à chaque fois vers la version stable ? Qu'en pensez vous ?

Sur le long terme, rester sur une version obsolète qui n'est plus maintenue est une hérésie : au fil du temps ça va devenir une passoire.
La seule solution pérenne c'est de migrer, mais pas n'importe comment. C'est pour ça que Debian laisse 1 an entre la sortie d'une stable et la fin de support de l'ancienne stable, ça laisse largement assez de temps pour valider l'ensemble (en environnement de test dans un premier temps, puis passage en prod lorsque c'est bon). Le problème c'est pas de migrer, mais de s'y prendre au dernier moment. ;)

_________________
testing/unstable (amd64) sous KDE4
github/syam44 - De la bonne manière de poser les questions - Wiki debian-fr
That's the thing about people who think they hate computers. What they really hate is lousy programmers. -- Larry Niven


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 13 messages ] 

Index du forum » Forums d'aide » Support Debian


Qui est en ligne

Utilisateurs parcourant ce forum: haleth et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Flux RSS Flux RSS Liste des flux Liste des flux
Powered by phpBB® Forum Software © phpBB Group
Traduction par: phpBB-fr.com
SEO
[ Time : 0.068s | 15 Queries | GZIP : Off ]