Forum debian-fr.org

Rechercher:

* Connexion   * M’enregistrer

* FAQ    * Rechercher





Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 
Auteur Message
MessagePosté: 09 Déc 2012 12:48 
Hors ligne
Très bavard(e)!

Inscription: 04 Mar 2011 10:50
Messages: 666
Bonjour,

J'ai une lxde et je veux le flash. J'ai ajouter les dépöts :

#dépot flash
deb http://www.deb-multimedia.org squeeze main non-free

# apt-get update et problème pubkey
Donc je consulte les astuces de fran.b et je fais :

gpg --keyserver pgpkeys.mit.edu --recv-key 07DC563D1F41B907
gpg: requête de la clé 1F41B907 du serveur hkp pgpkeys.mit.edu
?: pgpkeys.mit.edu: Host not found
gpgkeys: HTTP fetch error 7: couldn't connect: No such file or directory
gpg: aucune donnée OpenPGP valide n'a été trouvée.
gpg: Quantité totale traitée: 0

Maintenant je fais quoi !!!??

_________________
Linux netbook 2.6.32-5-686 avec lxde.Netbook windows 7. Ubuntu 12.04 LTS+windows 7. Linux serveur-debian 3.2.0-4-686-pae #1 SMP Debian 3.2.51-1 i686 GNU/Linux


Haut
 Profil  
 
MessagePosté: 09 Déc 2012 13:10 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 10 Mai 2010 16:32
Messages: 2749
Localisation: . . . . . . Ch'timi
Salut,

http://www.seeks.fr/search?q=HTTP+fetch ... ion=expand ... :mrgreen:

_________________
Debianneux-Autodidacte . ^¿^ . sur les chemins de la connaissance et du libre ...
La première loi du libre et de tout hacker, au sens noble, le partage de la connaissance
Que la pique du peuple brise le sceptre des rois.


Haut
 Profil  
 
MessagePosté: 09 Déc 2012 13:56 
Hors ligne
Contributeur
Avatar de l’utilisateur

Inscription: 09 Jan 2007 21:31
Messages: 2860
Localisation: sables d'olonne
tu installes la clé
Code:
apt-get install deb-multimedia-keyring

et tu refais un update

_________________
amd64 x2 dual core 5200+ , ram 2 Gio ,nvidia N210
Antergos gnome-shell 3.12.2 kernel 3.16.0-2-ARCH

FORMATAGE DU TITRE : en bonnet difforme


Haut
 Profil  
 
MessagePosté: 09 Déc 2012 15:15 
Hors ligne
Vraiment, particulièrement bavard(e)!

Inscription: 08 Sep 2009 12:03
Messages: 3416
Localisation: saint julien le montagnier Haut Var
http://packages.debian.org/search?keywords=flashplugin-nonfree&searchon=names&suite=all&section=all


Haut
 Profil  
 
MessagePosté: 09 Déc 2012 22:40 
Hors ligne
Très bavard(e)!

Inscription: 04 Mar 2011 10:50
Messages: 666
Après les manip. proposées voilà le résultat:

apt-cache policy flashplugin-nonfree
flashplugin-nonfree:
Installé : 1:2.8.2
Candidat : 1:2.8.2
Table de version :
*** 1:2.8.2 0
500 http://ftp.fr.debian.org/debian/ squeeze/contrib i386 Packages
100 /var/lib/dpkg/status

Le flash ne fonctionne toujours pas sous iceweasel.

Il y a donc un truc qui cloche.

Dans mon sources.list :
#dépot flash
deb http://ftp.fr.debian.org/debian squeeze main contrib

Merci pour votre aide.

_________________
Linux netbook 2.6.32-5-686 avec lxde.Netbook windows 7. Ubuntu 12.04 LTS+windows 7. Linux serveur-debian 3.2.0-4-686-pae #1 SMP Debian 3.2.51-1 i686 GNU/Linux


Haut
 Profil  
 
MessagePosté: 09 Déc 2012 23:21 
Hors ligne
Vraiment, particulièrement bavard(e)!
Avatar de l’utilisateur

Inscription: 10 Mai 2010 16:32
Messages: 2749
Localisation: . . . . . . Ch'timi
Si peu d'info :033 ... ramène à http://www.seeks.fr/search?q=flashplugi ... ion=expand

_________________
Debianneux-Autodidacte . ^¿^ . sur les chemins de la connaissance et du libre ...
La première loi du libre et de tout hacker, au sens noble, le partage de la connaissance
Que la pique du peuple brise le sceptre des rois.


Haut
 Profil  
 
MessagePosté: 09 Déc 2012 23:30 
Hors ligne
Très bavard(e)!

Inscription: 02 Avr 2012 20:55
Messages: 968
Il semble qu'il y ait des problèmes avec flash ces temps ci.

Ont peut essayer de le résoudre en installant le paquet mint-flashplugin du dépot LMDE

_________________
Processeur : AMD Athlon 64X2 dual core processor 4200+
Ram : 3Go DDR2
Carte graphique : ATI radeon HD 3850 512Mo
OS : debian squeeze-backport / debian i386 Testing-Sid-Experimental / window XP
kernel : 3.2.0-0.bpo.4-amd64 / 3.11-1-686-pae


Haut
 Profil  
 
MessagePosté: 12 Déc 2012 12:51 
Hors ligne
Très bavard(e)!

Inscription: 04 Mar 2011 10:50
Messages: 666
Marche pas non plus.

J'm'en vais piquer le dépôt ubuntu si çà continue !

_________________
Linux netbook 2.6.32-5-686 avec lxde.Netbook windows 7. Ubuntu 12.04 LTS+windows 7. Linux serveur-debian 3.2.0-4-686-pae #1 SMP Debian 3.2.51-1 i686 GNU/Linux


Haut
 Profil  
 
MessagePosté: 12 Déc 2012 13:41 
Hors ligne
Très bavard(e)!

Inscription: 02 Avr 2012 20:55
Messages: 968
Tu peux essayer google-chrome avec son module Flash intégré version 11.5

Si tu préfère Chromium

Sinon pour iceweasel tu peux également essayer d'extraire le fichier libflashplayer.so contenu dans le tar.gz officiel d'adobe a cet emplacement :
Code:
/usr/lib/mozilla/plugins/

_________________
Processeur : AMD Athlon 64X2 dual core processor 4200+
Ram : 3Go DDR2
Carte graphique : ATI radeon HD 3850 512Mo
OS : debian squeeze-backport / debian i386 Testing-Sid-Experimental / window XP
kernel : 3.2.0-0.bpo.4-amd64 / 3.11-1-686-pae


Haut
 Profil  
 
MessagePosté: 12 Déc 2012 15:05 
Hors ligne
Très bavard(e)!

Inscription: 04 Mar 2011 10:50
Messages: 666
J'essaye l'extraction. Je sors de chez le dentiste en plus...!

Je te tiens au courant

_________________
Linux netbook 2.6.32-5-686 avec lxde.Netbook windows 7. Ubuntu 12.04 LTS+windows 7. Linux serveur-debian 3.2.0-4-686-pae #1 SMP Debian 3.2.51-1 i686 GNU/Linux


Haut
 Profil  
 
MessagePosté: 15 Déc 2012 10:34 
Hors ligne
Très bavard(e)!

Inscription: 04 Mar 2011 10:50
Messages: 666
Solution pour mon cas :
télécharger le .tar.gz sur le site d'adobe. Ensuite :
$ cd /home/toto
$ tar zxvf le fichier .tar.gz

Faire une copie du libflashplayer.so du répertoire de mozilla au cas où :
$ cd /usr/lib/mozilla/plugins
$ cp libflashplayer.so /home/toto/sauvegardes
$ cp /home/toto/libflahplayer.so /usr/lib/mozilla/plugins

Et hop on redémarre iceweasel et le flash fonctionne.

Merci à tous de m'avoir aidé sur ce coup là.

_________________
Linux netbook 2.6.32-5-686 avec lxde.Netbook windows 7. Ubuntu 12.04 LTS+windows 7. Linux serveur-debian 3.2.0-4-686-pae #1 SMP Debian 3.2.51-1 i686 GNU/Linux


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 

Index du forum » Forums d'aide » Support Debian


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Flux RSS Flux RSS Liste des flux Liste des flux
Powered by phpBB® Forum Software © phpBB Group
Traduction par: phpBB-fr.com
SEO
[ Time : 0.374s | 14 Queries | GZIP : Off ]