Forum debian-fr.org

Rechercher:

* Connexion   * M’enregistrer

* FAQ    * Rechercher





Poster un nouveau sujet Répondre au sujet  [ 12 messages ] 
Auteur Message
MessagePosté: 18 Sep 2011 13:05 
Hors ligne
Grand posteur

Inscription: 20 Aoû 2011 02:09
Messages: 242
Bonjour à tous,

J'ai installé debian et ensuite j'ai voulu installer le pilote de ma carte graphique une NVIDIA GeForce GT 525M.

Pour ce faire, j'ai suivis le wiki associé ici : http://wiki.debian.org/fr/NvidiaGraphicsDrivers

Voici comment j'ai procédé pour l'installation :
Code:
apt-get update

Code:
apt-get install nvidia-kernel-2.6.32-5-amd64

Code:
apt-get install nvidia-glx

Puis j'ai créé le /etc/X11/xorg.conf suivant :
Code:
Section "Module"
    Load        "glx"
EndSection

Section "Device"
    Identifier  "Video Card"
    Driver              "nvidia"
EndSection


Et j'ai rebooté le PC.

Mais maintenant j'ai la session graphique qui ne se lance plus, j'ai un message d'erreur qui m'invite a consulter mes logs. Voici ce que me donne mon Xorg.0.log:
Code:
X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.37-trunk-amd64 x86_64 Debian
Current Operating System: Linux DeepThought 2.6.32-5-amd64 #1 SMP Fri Sep 9 20:23:16 UTC 2011 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.32-5-amd64 root=UUID=64794c13-4bc1-4623-a715-a117cfc7280b ro quiet
Build Date: 18 February 2011  08:27:24PM
xorg-server 2:1.7.7-13 (Cyril Brulebois <kibi@debian.org>)
Current version of pixman: 0.16.4
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Sep 18 08:33:29 2011
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(==) No Layout section.  Using the first Screen section.
(==) No screen section available. Using defaults.
(**) |-->Screen "Default Screen Section" (0)
(**) |   |-->Monitor "<default monitor>"
(==) No device specified for screen "Default Screen Section".
   Using the first device section listed.
(**) |   |-->Device "Video Card"
(==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
   Entry deleted from font path.
(==) FontPath set to:
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/100dpi/:unscaled,
   /usr/share/fonts/X11/75dpi/:unscaled,
   /usr/share/fonts/X11/Type1,
   /usr/share/fonts/X11/100dpi,
   /usr/share/fonts/X11/75dpi,
   /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
   built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
(II) Loader magic: 0x7c8aa0
(II) Module ABI versions:
   X.Org ANSI C Emulation: 0.4
   X.Org Video Driver: 6.0
   X.Org XInput driver : 7.0
   X.Org Server Extension : 2.0
(++) using VT number 7

(--) PCI:*(0:1:0:0) 10de:0dec:1179:fc61 nVidia Corporation rev 161, Mem @ 0xf4000000/16777216, 0xd0000000/268435456, 0xe0000000/33554432, I/O @ 0x0000d000/128, BIOS @ 0x????????/524288
(II) Open ACPI successful (/var/run/acpid.socket)
(II) "extmod" will be loaded by default.
(II) "dbe" will be loaded by default.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "record" will be loaded by default.
(II) "dri" will be loaded by default.
(II) "dri2" will be loaded by default.
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
   compiled for 4.0.2, module version = 1.0.0
   Module class: X.Org Server Extension
(II) NVIDIA GLX Module  195.36.31  Thu Jun  3 08:59:25 PDT 2010
(II) Loading extension GLX
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
   compiled for 1.7.7, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension SELinux
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
   compiled for 1.7.7, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
   compiled for 1.7.7, module version = 1.13.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
   compiled for 1.7.7, module version = 1.0.0
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
   compiled for 1.7.7, module version = 1.1.0
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
   compiled for 4.0.2, module version = 1.0.0
   Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  195.36.31  Thu Jun  3 08:27:29 PDT 2010
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
   compiled for 1.7.7, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules/libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
   compiled for 1.7.7, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(II) NVIDIA(0): Creating default Display subsection in Screen section
   "Default Screen Section" for depth/fbbpp 24/32
(==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) Sep 18 08:33:29 NVIDIA(0): Enabling RENDER acceleration
(II) Sep 18 08:33:29 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Sep 18 08:33:29 NVIDIA(0):     enabled.
(EE) Sep 18 08:33:29 NVIDIA(0): Failed to initialize the NVIDIA graphics device PCI:1:0:0.
(EE) Sep 18 08:33:29 NVIDIA(0):     Please check your system's kernel log for additional error
(EE) Sep 18 08:33:29 NVIDIA(0):     messages and refer to Chapter 8: Common Problems in the
(EE) Sep 18 08:33:29 NVIDIA(0):     README for additional information.
(EE) Sep 18 08:33:29 NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(II) UnloadModule: "nvidia"
(II) UnloadModule: "wfb"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support
    at http://wiki.x.org
 for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.


A noter aussi que si je supprime mon Xorg.conf la session graphique démarre bien, mais sans me charger le pilote graphique bien évidement.

Est ce que quelqu'un voit d'ou peux venir mon problème?


Dernière édition par snake57 le 18 Sep 2011 16:07, édité 1 fois.

Haut
 Profil  
 
MessagePosté: 18 Sep 2011 13:21 
Hors ligne
Contributeur

Inscription: 08 Sep 2009 12:03
Messages: 3287
Localisation: saint julien le montagnier Haut Var
salut.

Code:
#cd /usr/local/bin && wget -Nc smxi.org/sgfxi && chmod +x sgfxi && sgfxi


et ensuite:

Code:
sgfxi


that's it.

sinon possibilités autres avec DKMS ou la bonne vieille méthode utilisant module-assistant.

_________________
wheezy 32 bits nvidia Geforce GT610 pilote 304.121 lxde

Le système financier n’a plus besoin des pauvres pour faire tourner la machine, les robots seront là pour les remplacer, l’ère de la destruction massive des pauvres est en marche.


Haut
 Profil  
 
MessagePosté: 18 Sep 2011 13:45 
Hors ligne
Grand posteur

Inscription: 20 Aoû 2011 02:09
Messages: 242
Salut, que fais exactement sgfxi?

Je dois faire cela en root ou non?


Haut
 Profil  
 
MessagePosté: 18 Sep 2011 14:07 
snake57 a écrit:
Salut, que fais exactement sgfxi?

Je dois faire cela en root ou non?


sgfxi télécharge le .run de Nvidia et l'utilise pour construire le module avec module-assistant.
Par contre il peut bloquer parfois s'il n'y a pas déjà un xorg.conf existant, à savoir et à prévoir.


Haut
  
 
MessagePosté: 18 Sep 2011 14:13 
Hors ligne
Grand posteur

Inscription: 20 Aoû 2011 02:09
Messages: 242
youki a écrit:
sgfxi télécharge le .run de Nvidia et l'utilise pour construire le module avec module-assistant.
Par contre il peut bloquer parfois s'il n'y a pas déjà un xorg.conf existant, à savoir et à prévoir.


Ok mais du coup je dois l’exécuter en root ou pas.


Haut
 Profil  
 
MessagePosté: 18 Sep 2011 14:20 
Hors ligne
Contributeur

Inscription: 08 Sep 2009 12:03
Messages: 3287
Localisation: saint julien le montagnier Haut Var
comme remarqué par youki il est bon d'installer le paquet nvidia-xconfig avant l'installation du pilote.

Code:
#apt-get install nvidia-xconfig


ensuite la commande que je t'ai indiquée.

ensuite ctrl+alt+F1

ensuite:

Code:
#sgfxi


au besoin:

Code:
#nvidia-xconfig

_________________
wheezy 32 bits nvidia Geforce GT610 pilote 304.121 lxde

Le système financier n’a plus besoin des pauvres pour faire tourner la machine, les robots seront là pour les remplacer, l’ère de la destruction massive des pauvres est en marche.


Haut
 Profil  
 
MessagePosté: 18 Sep 2011 15:02 
Hors ligne
Grand posteur

Inscription: 20 Aoû 2011 02:09
Messages: 242
sgfxi ne se termine pas et me renvoie une erreur à propos d'une bibliothèque manquante :

Code:
=========================================================
START sgfxi LOGGING:
=========================================================
Script started: 2011-09-18-10:34:46
Video Card Information: nVidia Corporation Device 0dec (rev a1)
Video Card Type: 10de
Video Card Number: 0dec
Xorg Version: 1.7
Installing driver to kernel: 2.6.32-5-amd64
sgfxi script version: 4.17.59
sgfxi start options:
SYSTEM_BASE: debian
SYSTEM_CODENAME: stable
DISTRIB_CODENAME: stable
DISTRIB_ID: debian
DISTRIB_RELEASE:
FG_DISTRIB_CODENAME: squeeze
FG_DISTRIB_ID: Debian
APT_TYPE: apt-get
=========================================================
X is Running: false
Current Runlevel: 2
Connection is live (0=true): 0
=========================================================
INSTALL_TO_KERNEL:
KERNEL_FULL: 2.6.32-5-amd64
KERNEL_BASE: 2.6
KERNEL_NUMBER: 2.6.32
KERNEL_MATH: 32
B_IS_XEN: true
Function: create_x_conf - Primary: Start
  xorg is present with xorg.conf file
Function: create_x_conf - Primary: End
Function: check_package_manager_updated - Utility: Start
  sizeWorking: 15
Function: check_package_manager_updated - Utility: End
Function: check_supported_driver - Utility: Start
Function: check_supported_driver - Utility: End
Function: set_cpu_data - Utility: Start
  BITS: 64 - arch: _64
Function: set_cpu_data - Utility: End
Function: set_driver_install_version - Primary: Start
Function: check_supported_driver - Utility: Start
  Args: last-check
Function: check_supported_driver - Utility: End
Function: print_information_continue - Utility: Start
  Args: standard The graphics installer will be installing the nvidia driver: 280.13
Function: print_information_continue - Utility: End
  Installing this driver: 280.13
Function: set_driver_install_version - Primary: End
Function: driver_support_tests - Utility: Start
  Args: supported-driver
Function: driver_support_tests - Utility: End
Function: check_kernel_headers - Utility: Start
Function: check_package_status - Utility: Start
  Args: linux-headers-2.6.32-5-amd64 i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: linux-headers-2.6.32-5-amd64 c
  Package Version: 2.6.32-35squeeze2
Function: check_package_status - Utility: End
  headerName: linux-headers-2.6.32-5-amd64
headerInstalled: (none)
headerAvailable: 2.6.32-35squeeze2
headerFile:
Function: check_kernel_headers - Utility: End
  nvidiaPackages:

  fglrxPackages:

Function: check_run_package_tools - Primary: Start
Function: check_package_status - Utility: Start
  Args: make c
  Package Version: 3.81-8
Function: check_package_status - Utility: End
Function: install_package - Utility: Start
  Args: make
Function: update_package_manager - Utility: Start
  Args: update
  Update apt-get successful
Function: update_package_manager - Utility: End
  Install command for apt-get: install - Extra args:
Function: install_package - Utility: End
Function: check_run_package_tools - Primary: End
Function: set_download_info - Primary: Start
  download url: http://us.download.nvidia.com/XFree86/Linux-x86_64/280.13/ - driver file: NVIDIA-Linux-x86_64-280.13
Function: set_download_info - Primary: End
Function: test_module_build_ok - Primary: Start
  Args: return
  returnValue: 1
Error Data: No Driver Run Package:
Function: download_extract_driver - Primary: Start
  Args: http://us.download.nvidia.com/XFree86/Linux-x86_64/280.13/ NVIDIA-Linux-x86_64-280.13
Function: pre_extract_clean_set_up - Utility: Start
  Args: NVIDIA-Linux-x86_64-280.13
Function: pre_extract_clean_set_up - Utility: End
Creating directory NVIDIA-Linux-x86_64-280.13
Verifying archive integrity... OK
Uncompressing NVIDIA Accelerated Graphics Driver for Linux-x86_64 280.13..............................................................................................................................................
Function: download_extract_driver - Primary: End
  Function: set_install_directory - set to: /usr/src/sgfxi-downloads/NVIDIA-Linux-x86_64-280.13
Function: run_driver_patches - Primary: Start
Function: misc_fixes - Utility: Start
  Args: linux-generated-patch
  outcome: /usr/src/2.6.32-5-amd64/include/generated/ or /lib/modules/2.6.32-5-amd64/build/include/generated/ do not exist
Function: misc_fixes - Utility: End
Function: run_driver_patches - Primary: End
Function: x_start_stop_master - Primary: Start
  Args: stop
Function: start_stop_x - Utility: Start
  Args: stop
  default runlevel: 2
current runlevel: 2
  dmanCommand: service gdm stop
Function: x_is_running - Utility: Start
  xIsRunning: false
Function: x_is_running - Utility: End
Function: start_stop_x - Utility: End
Function: x_start_stop_master - Primary: End
Function: check_driver_install_tools - Primary: Start
Function: check_package_status - Utility: Start
  Args: module-assistant i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: build-essential i
  Package Version: (none)
Function: check_package_status - Utility: End
Function: check_package_status - Utility: Start
  Args: fakeroot c
  Package Version: 1.14.4-1
Function: check_package_status - Utility: End
Function: install_package - Utility: Start
  Args: fakeroot
Function: update_package_manager - Utility: Start
  Args: update
Function: update_package_manager - Utility: End
  Install command for apt-get: install - Extra args:
Function: install_package - Utility: End
Function: check_driver_install_tools - Primary: End
Function: prep_install - Primary: Start
Function: check_package_status - Utility: Start
  Args: gcc-4.3 c
  Package Version: 4.3.5-4
Function: check_package_status - Utility: End
Function: install_package - Utility: Start
  Args: gcc-4.3
Function: update_package_manager - Utility: Start
  Args: update
Function: update_package_manager - Utility: End
  Install command for apt-get: install - Extra args:
Function: install_package - Utility: End
Function: prep_install - Primary: End
Function: preinstall_cleanup - Primary: Start
  Using local nvidia uninstaller
  Pre Remove: nvidia.ko files:

Function: list_installed_packages - Utility: Start
  Args: nvidia (modalias|libvdpau|nvidia-bl-dkms|nvidia-cg-toolkit)
  packageList: libgl1-nvidia-alternatives
libgl1-nvidia-glx
libglx-nvidia-alternatives
nvidia-glx
nvidia-kernel-2.6.32-5-amd64
nvidia-kernel-common
nvidia-vdpau-driver
nvidia-xconfig
Function: list_installed_packages - Utility: End
Function: remove_package - Utility: Start
  Args: libgl1-nvidia-alternatives libgl1-nvidia-glx libglx-nvidia-alternatives nvidia-glx nvidia-kernel-2.6.32-5-amd64 nvidia-kernel-common nvidia-vdpau-driver nvidia-xconfig no-loop yes
Function: remove_package - Utility: End
  Post Purge/Remove: nvidia.ko files:

Function: remove_module - Primary: Start
  Args: nvidia
FATAL: Module nvidia not found.
  operation outcome: failed
Function: remove_module - Primary: End
Function: remove_module - Primary: Start
  Args: nouveau
  operation outcome: unset
Function: set_modesetting_off - Primary: End
Function: add_grub_nomodeset_blacklist_item - Utility: Start
  Args: nouveau
Function: get_active_grub_files - Utility: Start
  grub files:  /boot/grub/grub.cfg /etc/default/grub
Function: get_active_grub_files - Utility: End
  /boot/grub/grub.cfg file updated to add nouveau nomodeset: /boot/grub/grub.cfg /etc/default/grub
  File /etc/default/grub updated to add nouveau nomodeset: /etc/default/grub
  File /etc/default/grub updated to add nouveau nouveau.modeset=0: /etc/default/grub
Function: add_grub_nomodeset_blacklist_item - Utility: End
Function: add_modprobe_d_blacklist_item - Utility: Start
  Args: nouveau
  file updated to add nouveau blacklist: /etc/modprobe.d/kms-sg-blacklist.conf
Function: add_modprobe_d_blacklist_item - Utility: End
Function: update_initramfs - Primary: Start
  Args: remove-nouveau
Function: update_initramfs - Primary: End
Function: set_modesetting_off - Primary: Start
  Args: nouveau unset
Function: remove_module - Primary: End
Function: list_installed_packages - Utility: Start
  Args: fglrx modalias
  packageList:
Function: list_installed_packages - Utility: End
Function: remove_module - Primary: Start
  Args: fglrx
  operation outcome: unset
Function: remove_module - Primary: End
Function: clean_dkms - Primary: Start
Function: clean_dkms - Primary: End
Function: preinstall_cleanup - Primary: End
Function: run_driver_installer - Primary: Start
  driver: 280.13

ERROR: You do not appear to have libc header files installed on your
       system.  Please install your distribution's libc development
       package.


ERROR: Installation has failed.  Please see the file
       '/var/log/nvidia-installer.log' for details.  You may find
       suggestions on fixing installation problems in the README available
       on the Linux driver download page at www.nvidia.com.

Function: apply_module_patch - Primary: Start
  Args: post
Function: apply_module_patch - Primary: End
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Error logs from nvidia install:
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Sun Sep 18 10:44:08 2011
installer version: 280.13

PATH: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin

option status:
  license pre-accepted               : true
  update                             : false
  force update                       : false
  expert                             : false
  uninstall                          : false
  driver info                        : false
  precompiled interfaces             : false
  no ncurses color                   : false
  query latest version               : false
  no questions                       : true
  silent                             : true
  no recursion                       : false
  no backup                          : false
  kernel module only                 : false
  sanity                             : false
  add this kernel                    : false
  no runlevel check                  : false
  no network                         : true
  no ABI note                        : false
  no RPMs                            : false
  no kernel module                   : false
  force SELinux                      : default
  no X server check                  : false
  no cc version check                : true
  run distro scripts                 : true
  no nouveau check                   : false
  run nvidia-xconfig                 : false
  sigwinch work around               : true
  force tls                          : (not specified)
  force compat32 tls                 : (not specified)
  X install prefix                   : (not specified)
  X library install path             : /usr/lib
  X module install path              : /usr/lib/xorg/modules
  OpenGL install prefix              : (not specified)
  OpenGL install libdir              : (not specified)
  compat32 install chroot            : (not specified)
  compat32 install prefix            : (not specified)
  compat32 install libdir            : (not specified)
  utility install prefix             : (not specified)
  utility install libdir             : (not specified)
  installer prefix                   : (not specified)
  doc install prefix                 : (not specified)
  kernel name                        : 2.6.32-5-amd64
  kernel include path                : (not specified)
  kernel source path                 : (not specified)
  kernel output path                 : (not specified)
  kernel install path                : (not specified)
  precompiled kernel interfaces path : (not specified)
  precompiled kernel interfaces url  : (not specified)
  proc mount point                   : /proc
  ui                                 : none
  tmpdir                             : /tmp
  ftp mirror                         : ftp://download.nvidia.com
  RPM file list                      : (not specified)
  selinux chcon type                 : (not specified)

Using built-in stream user interface
-> License accepted by command line option.
-> Installing NVIDIA driver version 280.13.
-> Not probing for precompiled kernel interfaces.
ERROR: You do not appear to have libc header files installed on your system.
       Please install your distribution's libc development package.
ERROR: Installation has failed.  Please see the file
       '/var/log/nvidia-installer.log' for details.  You may find suggestions
       on fixing installation problems in the README available on the Linux
       driver download page at www.nvidia.com.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
  ERROR: (245) The nvidia installer exited with the error: 1
A copy of this driver installer error log is also here: /var/log/sgfxi/sgfxi.log


Seulement je ne sais pas quoi lui installer lorsque je vérifie dans apt-get j'ai énormément de chose qui commence par libc...


Haut
 Profil  
 
MessagePosté: 18 Sep 2011 15:23 
Hors ligne
Contributeur

Inscription: 08 Sep 2009 12:03
Messages: 3287
Localisation: saint julien le montagnier Haut Var
as tu installé le paquet linux-headers-2.6.32-5-amd64,sinon utilise la commande:

Code:
#apt-get install linux-headers-2.6.32-5-amd64

et relance sgfxi.

_________________
wheezy 32 bits nvidia Geforce GT610 pilote 304.121 lxde

Le système financier n’a plus besoin des pauvres pour faire tourner la machine, les robots seront là pour les remplacer, l’ère de la destruction massive des pauvres est en marche.


Haut
 Profil  
 
MessagePosté: 18 Sep 2011 15:44 
Hors ligne
Grand posteur

Inscription: 20 Aoû 2011 02:09
Messages: 242
Ce paquet est bien installé, dans le doute j'ai relancé la commande d'installation mais il était effectivement déjà installé.


Haut
 Profil  
 
MessagePosté: 18 Sep 2011 15:50 
Hors ligne
Contributeur

Inscription: 08 Sep 2009 12:03
Messages: 3287
Localisation: saint julien le montagnier Haut Var
Code:
#apt-get install binutils make gcc


et regarde ce que ca donne.

_________________
wheezy 32 bits nvidia Geforce GT610 pilote 304.121 lxde

Le système financier n’a plus besoin des pauvres pour faire tourner la machine, les robots seront là pour les remplacer, l’ère de la destruction massive des pauvres est en marche.


Haut
 Profil  
 
MessagePosté: 18 Sep 2011 16:00 
Citation:
ERROR: You do not appear to have libc header files installed on your
system. Please install your distribution's libc development
package
.


Je pencherai pour une installation de libc6-dev.


Haut
  
 
MessagePosté: 18 Sep 2011 16:06 
Hors ligne
Grand posteur

Inscription: 20 Aoû 2011 02:09
Messages: 242
marcastro a écrit:
Code:
#apt-get install binutils make gcc


et regarde ce que ca donne.


Il me manquait gcc.

Maintenant ça fonctionne, merci à vous ;)


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 12 messages ] 

Index du forum » Forums d'aide » Support Debian


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Flux RSS Flux RSS Liste des flux Liste des flux
Powered by phpBB® Forum Software © phpBB Group
Traduction par: phpBB-fr.com
SEO
[ Time : 0.090s | 12 Queries | GZIP : Off ]