Installation Enigmail impossible


#1

Bonjour à tous,
je suis sous debian 8.11 et thunderbird 60.4.0.
J’essaye d’installer enigmail pour l’utiliser sour thunderbird mais j’ai le message suivant :
Les paquets suivants contiennent des dépendances non satisfaites :

enigmail : Dépend: thunderbird (>= 52.0) mais ne sera pas installé ou
                     icedove (>= 52.0) ou
                     iceape (>= 2.46) mais il n'est pas installable

E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Pouvez vous m’aider svp?
Merci


#2

mettez à jour vers stretch; jessie est la version oldstable


#3

@anonyme2 a raison, il est temps de migrer.
En attendant pour décoincer la jessie, il faudrait une copie du message exact, et le résultat de

cat /etc/apt/sources.list  /etc/apt/sources.list/*.list

#4

Oui peut etre migrer serait la solution.
Vous avez raison

Pour les sources oh rien d’exceptionnel… mais je vous le ramenerai.
Merci en tout cas à tous.