# PRIVATE-ADDRESS-10.0.0.0/8 visible entre 2 DSLAM de l'internet

**URL:** <https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754>\
**Category:** Pause Café\
**Created:** [Juillet 26, 2019, 2:56 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754 "2019-07-26T14:56:29Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Juillet 26, 2019, 2:56 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/1 "2019-07-26T14:56:30Z")

</div>

Bonjour,

J’habite à la montagne au dessus de Nice au village de Valdeblore.

Je viens d’halluciner en lancant un “`traceroute google.fr`” ou “`tracert google.fr`” depuis chez moi et je viens de m’apercevoir qu’il y a une adresse privée visible sur interNet entre 2 sauts / DSLAM.

La commande “`traceroute`” (Linux/MacOS) ou `tracert` (Windows) permet de tracer le chemin que parcours nos requêtes internet depuis un ordinateur vers un autre ordinateur.

Date : 2019/07/26

PRIVATE-ADDRESS-ABLK-RFC1918-IANA-RESERVED 10.0.0.0/8 visible de l’internet entre 2 noeuds / DSLAM en France !

```nohighlight
# traceroute google.fr
traceroute to google.fr (216.58.201.227), 30 hops max, 60 byte packets
 1 10.106.42.253 (10.106.42.253) 0.109 ms 0.051 ms 0.051 ms
 2 * * *
 3 10.8.5.254 (10.8.5.254) 5.111 ms 6.498 ms 8.102 ms
 // JUSQUE LA JE SUIS SUR MON RESEAU LOCAL
 
 4 80.10.121.9 (80.10.121.9) 42.143 ms 44.139 ms 45.558 ms
 
 // Q'EST CE QUE CETTE ADRESSE IPv4 LOCALE (visible de chez moi)
 
 5 10.123.92.138 (10.123.92.138) 47.304 ms 48.859 ms 51.092 ms
 
 // Q'EST CE QUE CETTE ADRESSE IPv4 LOCALE (visible de chez moi)

 6 ae43-0.nimar101.Marseille03.francetelecom.net (193.252.103.234) 57.888 ms 32.202 ms ae43-0.nimar102.Marseille3eArrondissement.francetelecom.net (193.252.103.242) 49.591 ms
 ....

```

Un autre `traceroute` juste après : une autre IPv4 Privé !

```nohighlight
# traceroute google.fr
traceroute to google.fr (216.58.213.131), 30 hops max, 60 byte packets
 1 10.106.42.253 (10.106.42.253) 0.108 ms 0.060 ms 0.050 ms
 2 * * *
 3 10.8.5.254 (10.8.5.254) 5.390 ms 6.165 ms 7.352 ms
 // JUSQUE LA JE SUIS SUR MON RESEAU LOCAL

 4 80.10.121.9 (80.10.121.9) 156.462 ms 158.448 ms 159.734 ms
 
 // Q'EST CE QUE CETTE ADRESSE IPv4 LOCALE (visible sur le réseau mondial)
 
 5 10.123.92.202 (10.123.92.202) 161.276 ms 166.222 ms 168.821 ms
 
 // Q'EST CE QUE CETTE ADRESSE IPv4 LOCALE (visible sur le réseau mondial)
 
 6 ae43-0.nimar102.Marseille3eArrondissement.francetelecom.net (193.252.103.242) 175.949 ms ae43-0.nimar101.Marseille03.francetelecom.net (193.252.103.234) 34.239 ms 36.877 ms
 7 81.253.183.34 (81.253.183.34) 38.620 ms 48.214 ms 81.253.183.38 (81.253.183.38) 49.705 ms
 8 hundredgige0-2-0-13.martr1.marseille.opentransit.net (193.251.131.46) 51.517 ms 72.14.222.118 (72.14.222.118) 53.673 ms hundredgige0-3-0-32.martr1.marseille.opentransit.net (193.251.240.37) 55.447 ms
 9 108.170.252.245 (108.170.252.245) 56.919 ms 72.14.197.204 (72.14.197.204) 58.477 ms *
10 108.170.252.245 (108.170.252.245) 60.440 ms 66.249.95.54 (66.249.95.54) 62.387 ms *
11 108.170.252.243 (108.170.252.243) 64.171 ms 74.125.244.210 (74.125.244.210) 65.672 ms 64.233.175.243 (64.233.175.243) 41.458 ms
12 108.170.245.1 (108.170.245.1) 46.975 ms 48.642 ms 108.170.252.227 (108.170.252.227) 43.993 ms
13 216.239.35.207 (216.239.35.207) 54.861 ms 66.249.94.105 (66.249.94.105) 56.647 ms 108.170.245.1 (108.170.245.1) 58.334 ms
14 par21s03-in-f131.1e100.net (216.58.213.131) 60.162 ms 61.508 ms 108.170.244.193 (108.170.244.193) 63.353 ms

```

La commande “`whois 10.123.92.138`” me retourne ce que je savais déjà : c’est une adresse privée !

```nohighlight
NetRange: 10.0.0.0 - 10.255.255.255
CIDR: 10.0.0.0/8
NetName: PRIVATE-ADDRESS-ABLK-RFC1918-IANA-RESERVED
NetHandle: NET-10-0-0-0-1
Parent: ()
NetType: IANA Special Use
OriginAS:
Organization: Internet Assigned Numbers Authority (IANA)

```

Que ce passe t’il dans ce Monde !?? Dans notre Operating System Solar !!

Ce n’est pas normal !

Qui vole et qui !? Qui fait quoi !? Qui peut faire cela et qui pourrait avoir accès pour faire ce genre de chose ?

**Qui gère cette machine : 80.10.121.9 (France Telecom access equipements) sont-ils plusieurs administrateurs à avoir accès à la machine/routeur !?**

J’ai créé des [ZeroBin.Net](http://ZeroBin.Net) : Parce que l’ignorance c’est le bonheur !

```nohighlight
//---------------------------------------------------------------
// PRIVATE-ADDRESS-ABLK-RFC1918-IANA-RESERVED 10.0.0.0/8 visible de l'internet entre 2 noeuds / DSLAM en France !
// Date : 2019/07/26
//------------------------------

```

[https://zerobin.net/?d5678174157dbeba#rq+BZDuoafRprX2sV5PhlSKk8OwokqUOX+48VjsiLho=](https://zerobin.net/?d5678174157dbeba#rq+BZDuoafRprX2sV5PhlSKk8OwokqUOX+48VjsiLho=)

```nohighlight
//---------------------------------------------------------------
// Inaccessible sur certains points de liaisons inter-planétaire.
// IPv4 : 62.210.205.199
// Date : 2019/07/23
//------------------------------

```

[https://zerobin.net/?227e137a10fe6a20#JkEFl81lKCSpC/OgFL/l3B64Bbklk9PdjCwEtbsA8/o=](https://zerobin.net/?227e137a10fe6a20#JkEFl81lKCSpC/OgFL/l3B64Bbklk9PdjCwEtbsA8/o=)

Cordialement,  
[Romain](https://twitter.com/lab3w_orj)

[LAB3W](http://www.lab3w.fr) : [O.Romain Jaillet-ramey](http://www.lab3w.fr/orj)

---

<div class="post-metadata">

**Author:** ![AnonymousCoward](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/f9ae1b/32.png) [@AnonymousCoward](https://www.debian-fr.org/u/AnonymousCoward)\
**Post date:** [Juillet 27, 2019, 5:59 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/2 "2019-07-27T17:59:29Z")

</div>

Bonjour,

Si tu prends l’exemple d’un paquet IP que tu veux faire parvenir à une machine sur Internet en passant par une passerelle à laquelle tu est raccordé en Ethernet, ton ordinateur envoie une trame Ethernet à l’attention de l’adresse Ethernet de la passerelle et cette trame Ethernet encapsule un paquet IP dont l’adresse de destination est toujours celle de la machine sur Internet. On est d’accord ?

Avec dans ce cas, IP qui est la couche 3 du [modèle OSI](https://fr.wikipedia.org/wiki/Mod%C3%A8le_OSI) et la partie logicielle d’Ethernet qui est la couche 2.

Hé bien quand la passerelle décide de faire suivre ton paquet IP, elle fait la même chose. Elle utilise la couche 2 pour faire parvenir à la passerelle suivante tes données de couche 3 (ton paquet IP) qui contiennent toujours en destination l’adresse de la machine sur Internet. Et ainsi de suite.

Là où je veux en venir, c’est que tu n’as pas besoin de pouvoir te connecter en IP à une passerelle / un routeur pour que celle-ci route tes données. Seule la passerelle précédente doit obligatoirement pouvoir la joindre en utilisant la couche 2.

Comme tu n’as pas besoin de te connecter en IP sur les routeurs internes au réseau Orange (et réciproquement), rien ne leur interdit d’utiliser des adresses IP privées / [RFC 1918](https://fr.wikipedia.org/wiki/R%C3%A9seau_priv%C3%A9) pour les liens entres ces routeurs internes.  
Et comme cela leur permet d’économiser de précieuses adresses IPv4, dont il y a pénurie , ils ne vont pas se gêner.

Si jamais tu voulais utiliser le sous-réseau 10.123.92.0/24 (admettons) sur ton réseau privé, les paquets renvoyés par le routeur interne à Orange seraient éventuellement bloqués par la fonction `rp_filter` d’un de tes routeurs sous Linux et tu aurais `* * *` d’affichés à la place de l’addresse IP 10.123.92.138 et puis c’est tout. Rien de dramatique.

–  
AnonymousCoward

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Juillet 29, 2019, 4:51 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/3 "2019-07-29T16:51:00Z")

</div>

Bonjour/Bonsoir.

Je comprend bien ce que tu as écris @AnonymousCoward

Par contre : Depuis mon Adresse IPv4 publique, je ne PEUT PAS (logiquement) voir une adresse privée en 10.xxx.xxx.xxx/8 après avoir eu/reçus une adresse IPv4 publique à moins que je sois sur un Virtual Network Private (VPN) et que je le sache que l’on me prévienne (que j’ai un mot de passe VPN sur qui me permettrait d’être identifié sur ce VPN (ce ne serait pas Orange haha ^^)^.

C’est comme si la machine **80.10.121.9** gérait toute la montagne (comme si toutes les boxes du Fournisseur d’Accès Internet Orange étaient sur un réseau local jusqu’à Marseille) ; ce qui n’est pas du tout normal et logique.

Pour être plus clair :  
Entre MA BOXE (IPv4 dynamique) avant la machine **80.10.121.9** et (celle de marseille (150 kilomètres de chez moi)) **193.252.103.234** c’est comme si toutes nos boxes étaient sur un réseau local 😕 😕 ???

Je ne devrais pas voir l’adresse IPv4 privée/locale sur mon traceroute/tracert ! C’est comme çà !

Suis-je dans un VPN privé du FAI Orange et est-ce que l’Accès Concentrateur d’IP serait la machine 80.10.121.9 !?? cette phrase pour te répondre sur les modèles OSI et les couches réseaux et softwares.

çà s’appelle : Hack réseau : man-of-middle !? chez Orange FT (France Télécom) !?

Tags : xL2TP + IPsec(urisées) va savoir.

Je trouve çà complètement fou. Inamissible !

Les mecs/nanas chez Orange n’ont pas assez IPv4 (hahahaha) ou ne connaissent pas OLSR heu non plutôt BGP (Border Gateway Protocol) ! lol ou faire un NAT simplement !

Faites un traceroute dans l’autre sens pour voir (vers chez moi) : mon IPv4 actuelle : 86.205.11.222 . Le mec/femme entre Marseille est notre DSLAM récupère nos/vos données !

OUI OUI !

Cordialement,  
Romain

---

<div class="post-metadata">

**Author:** ![AnonymousCoward](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/f9ae1b/32.png) [@AnonymousCoward](https://www.debian-fr.org/u/AnonymousCoward)\
**Post date:** [Juillet 29, 2019, 8:58 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/4 "2019-07-29T20:58:53Z")

</div>

> [@anon36725218](#):
>
> Par contre : Depuis mon Adresse IPv4 publique, je ne PEUT PAS (logiquement) voir une adresse privée en 10.xxx.xxx.xxx/8 après avoir eu/reçus une adresse IPv4 publique

Si tu crois que la box chez toi, très certainement un routeur sous Linux, n’envoie jamais sur Internet de paquets IPv4 avec une adresse privée comme adresse IP source, je vais te proposer de te vendre un terrain sur la lune.

> [@anon36725218](#):
>
> C’est comme si la machine **80.10.121.9** gérait toute la montagne (comme si toutes les boxes du Fournisseur d’Accès Internet Orange étaient sur un réseau local jusqu’à Marseille) ;

Tous les bâtiments de ta montagne sont sur le réseau routier local jusqu’à Marseille. Ce n’est pas louche pour autant.

> [@anon36725218](#):
>
> Je ne devrais pas voir l’adresse IPv4 privée/locale sur mon traceroute/tracert !

Si. C’est écrit noir sur blanc dans un des standards / normes d’Internet, la [RFC 5508](https://www.rfc-editor.org/rfc/rfc5508.txt) .

> [@anon36725218](#):
>
> est-ce que l’Accès Concentrateur d’IP serait la machine 80.10.121.9 !??

Je ne sais pas de quoi tu causes mais cette IPv4 est probablement celle du BRAS / RAS de ta ligne xDSL.

> [@anon36725218](#):
>
> Les mecs/nanas chez Orange n’ont pas assez IPv4 (hahahaha)

Le monde entier n’a plus assez d’IPv4. Tu penses que l’on est en train de passer à IPv6 pour le plaisir ?

> [@anon36725218](#):
>
> Le mec/femme entre Marseille est notre DSLAM récupère nos/vos données !

Je serais toi, je ne confierais plus mon courrier à La Poste de peur qu’ils ne lisent mes données !

Plus sérieusement, rien ne t’empêche d’utiliser de chiffrer tes données IP. De la même manière que tu pourrais chiffrer le contenu de tes lettres.

–  
AnonymousCoward

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Juillet 30, 2019, 9:00 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/5 "2019-07-30T09:00:24Z")

</div>

> [@ZW3B](#):
>
> Par contre : Depuis mon Adresse IPv4 publique, je ne PEUT PAS (logiquement) voir une adresse privée en 10.xxx.xxx.xxx/8 après avoir eu/reçus une adresse IPv4 publique
> 
> > [@AnonymousCoward](#):
> >
> > Si tu crois que la box chez toi, très certainement un routeur sous Linux, n’envoie jamais sur Internet de paquets IPv4 avec une adresse privée comme adresse IP source, je vais te proposer de te vendre un terrain sur la lune.

Bon le SAUT 1 est une machine Linux dans laquelle il y a de Virtual Machines  
Le SAUT 2 est un routeur normal (DLINK)  
Le SAUT 3 est la boxe orange..  
Le saut 4 est donc comme tu l’as spécifié le BRAS / RAS de ma ligne une adresse PUBLIQUE  
**Le saut 5 NE DOIT PAS être une adresse LOCALE/PRIvée**  
Le saut 6 est une adresse PUBLIQUE style vers Marseille…

Donc louche, inamissible.

> [@ZW3B](#):
>
> C’est comme si la machine **80.10.121.9** gérait toute la montagne (comme si toutes les boxes du Fournisseur d’Accès Internet Orange étaient sur un réseau local jusqu’à Marseille) ;
> 
> > [@AnonymousCoward](#):
> >
> > Tous les bâtiments de ta montagne sont sur le réseau routier local jusqu’à Marseille. Ce n’est pas louche pour autant.

Ce sont des chalets.. Arrêtes de me rendre fou avec tes réponses !

> [@ZW3B](#):
>
> Je ne devrais pas voir l’adresse IPv4 privée/locale sur mon traceroute/tracert !
> 
> > [@AnonymousCoward](#):
> >
> > Si. C’est écrit noir sur blanc dans un des standards / normes d’Internet, la [RFC 5508](https://www.rfc-editor.org/rfc/rfc5508.txt) .

Tu craques , c’est FAUX, à moins que …

> [@ZW3B](#):
>
> est-ce que l’Accès Concentrateur d’IP serait la machine 80.10.121.9 !??
> 
> > [@AnonymousCoward](#):
> >
> > Je ne sais pas de quoi tu causes mais cette IPv4 est probablement celle du BRAS / RAS de ta ligne xDSL.

… ce soit un Accès Concentrateur d’IP, une machine qui concentre les IPv4. louche quand même.  
Un LAC est un xL2TP (xLayer 2 Tunneling Protocol) Access Concentrator : + pleins de LNS : xL2TP Network Servers)  
CF : [https://wallu.pagesperso-orange.fr/pag-l.htm](https://wallu.pagesperso-orange.fr/pag-l.htm)

> [@ZW3B](#):
>
> Les mecs/nanas chez Orange n’ont pas assez IPv4 (hahahaha)
> 
> > [@AnonymousCoward](#):
> >
> > Le monde entier n’a plus assez d’IPv4. Tu penses que l’on est en train de passer à IPv6 pour le plaisir ?

**On se met à l’IPv6 ^^ HAHAHAHA je rigole : Copyright © 22/06/2003, Franck Paillaret !**

> **[Reseau-resau plus-ipv6 — Lea Linux](https://lea-linux.org/documentations/Reseau-resau_plus-ipv6)**

> [@ZW3B](#):
>
> Le mec/femme entre Marseille est notre DSLAM récupère nos/vos données !
> 
> > [@AnonymousCoward](#):
> >
> > Je serais toi, je ne confierais plus mon courrier à La Poste de peur qu’ils ne lisent mes données !
> > 
> > Plus sérieusement, rien ne t’empêche d’utiliser de chiffrer tes données IP. De la même manière que tu pourrais chiffrer le contenu de tes lettres.

Oui çà c’est fait !  
CF : [http://swan.zw3b.net/](http://swan.zw3b.net/) (Inaccessible sur certains points de liaisons inter-planétaire : lire le [ZeroBin.net](http://ZeroBin.net) : Lien dans le SUJET) ou sur mon compte personnel FB : [https://www.facebook.com/Kss0ss/posts/10216643041140779](https://www.facebook.com/Kss0ss/posts/10216643041140779)

Faussaires, menteurs et voleurs il faut arrêter vos mensonges continuels. Vous qui travaillez pour les gens ! pff !

Sinon bonne journée hein ^^

NdMoi-même : **J’essaie de récupérer l’OSS (Operating Society Solar) avec d’autres personnes du bon côté des gens qui travaillent pour nos Vies ! Qui participe !? il y a beaucoup trop de choses qui vont mal.**

Cordialement,  
Romain

---

<div class="post-metadata">

**Author:** ![PascalHambourg](https://www.debian-fr.org/user_avatar/www.debian-fr.org/pascalhambourg/32/5837_2.png) [@PascalHambourg](https://www.debian-fr.org/u/PascalHambourg)\
**Post date:** [Août 11, 2019, 11:26 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/6 "2019-08-11T11:26:20Z")

</div>

> [@AnonymousCoward](#):
>
> Comme tu n’as pas besoin de te connecter en IP sur les routeurs internes au réseau Orange (et réciproquement), rien ne leur interdit d’utiliser des adresses IP privées / [RFC 1918](https://fr.wikipedia.org/wiki/R%C3%A9seau_priv%C3%A9) pour les liens entres ces routeurs internes.

A moins qu’Orange considère que

- les réseaux et machines de ses clients font partie intégrante de l’entreprise Orange,
- les CPE de ses client auxquel il alloue pourtant des adresses IP publiques ne font pas partie de l’internet public,
- et qu’un routeur qui est sur le chemin entre deux points de l’internet public ne fait pas partie de l’internet public,

(toutes choses évidemment fausses), ce serait méconnaître les RFC qui régissent l’utilisation des adresses privées dont je cite quelques extraits ci-dessous.

RFC1918 Address Allocation for Private Internets

> Private hosts can communicate with all other hosts  
> inside the enterprise, both public and private. However, **they cannot  
> have IP connectivity to any host outside of the enterprise**.
> 
> Because private addresses have no global meaning, routing information  
> about private networks shall not be propagated **on inter-enterprise  
> links, and packets with private source or destination addresses  
> should not be forwarded across such links**.
> 
> It is strongly recommended that routers which connect enterprises to  
> external networks are set up with appropriate packet and routing  
> filters at both ends of the link in order to prevent packet and  
> routing information leakage.

RFC3330 Special-Use IPv4 Addresses

> 10.0.0.0/8 - This block is set aside for use in private networks.  
> Its intended use is documented in [RFC1918]. **Addresses within this  
> block should not appear on the public Internet**.

> [@AnonymousCoward](#):
>
> > Je ne devrais pas voir l’adresse IPv4 privée/locale sur mon traceroute/tracert !
> 
> Si. C’est écrit noir sur blanc dans un des standards / normes d’Internet, la [RFC 5508](https://www.rfc-editor.org/rfc/rfc5508.txt)

Peux-tu préciser dans quel paragraphe exactement ?

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Août 17, 2019, 11:52 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/7 "2019-08-17T11:52:58Z")

</div>

Bonjour @PascalHambourg

J’ai remarqué que sur l’interface Web de la boxe d’Orange, je suis connecté en PPP (type de protocole).  
Je me suis fait donc une raison, en me disant que c’était normal. Que je suis en IPv4 dynamique et que peut-être seul le routeur de tout en bas de la Montagne (en ville, à la mer) était lui connecté normalement (raison pour garder «&nbsp;la confiance&nbsp;» de mon Fournisseur d’Accès) ^^ 😕

Boxe Orange \> Assistance \> Infos Système : [http://www.lab3w.fr/pub/box-orange-ppp.png](http://www.lab3w.fr/pub/box-orange-ppp.png)

> [@ZW3B](#):
>
> Je ne devrais pas voir l’adresse IPv4 privée/locale sur mon traceroute/tracert !
> 
> > [@AnonymousCoward](#):
> >
> > Si. C’est écrit noir sur blanc dans un des standards / normes d’Internet, la [RFC 5508](https://www.rfc-editor.org/rfc/rfc5508.txt)
> 
> > [@PascalHambourg](#):
> >
> > Peux-tu préciser dans quel paragraphe exactement ?

Je n’ai pas regardé mais moi aussi !

Cordialement,  
Romain ([LAB3W.ORJ](https://www.facebook.com/lab3w.orj/))

My WebSite pro : [LAB3W.FR](http://LAB3W.FR)  
My WebSites de communication : [ZW3B.NET](http://ZW3B.NET) : The Web Portails ^^ ;p

Bonne journée mesdames, messieurs.

---

<div class="post-metadata">

**Author:** ![PascalHambourg](https://www.debian-fr.org/user_avatar/www.debian-fr.org/pascalhambourg/32/5837_2.png) [@PascalHambourg](https://www.debian-fr.org/u/PascalHambourg)\
**Post date:** [Août 17, 2019, 9:07 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/8 "2019-08-17T21:07:03Z")

</div>

> [@anon36725218](#):
>
> je suis connecté en PPP (type de protocole).  
> Je me suis fait donc une raison, en me disant que c’était normal.

Normal de voir un routeur du FAI répondre avec une adresse IP privée parce que tu es en PPP ou en IPv4 dynamique ? Non, aucun rapport.

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Août 19, 2019, 1:14 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/9 "2019-08-19T13:14:28Z")

</div>

On est d’accord @PascalHambourg.

Bonne journée.

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Octobre 19, 2019, 10:11 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/10 "2019-10-19T10:11:34Z")

</div>

J’ai refait un traceroute vers [google.fr](http://google.fr)  
Ci-joint le screenshot :  
[http://www.lab3w.fr/pub/infos-servers/screenshot-traceroute-privat-address-man-in-middle-of-orange-fr.jpg](http://www.lab3w.fr/pub/infos-servers/screenshot-traceroute-privat-address-man-in-middle-of-orange-fr.jpg)

C’est louche ^^ Man in middle or not !?

Cordialement,  
Olivier Romain Luc Jaillet-ramey

---

<div class="post-metadata">

**Author:** ![PascalHambourg](https://www.debian-fr.org/user_avatar/www.debian-fr.org/pascalhambourg/32/5837_2.png) [@PascalHambourg](https://www.debian-fr.org/u/PascalHambourg)\
**Post date:** [Octobre 22, 2019, 8:51 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/11 "2019-10-22T08:51:21Z")

</div>

> [@anon36725218](#):
>
> Ci-joint le screenshot

Pourquoi une copie d’écran graphique lourde à télécharger depuis un autre site au lieu d’un simple copier-coller de texte brut directement dans le forum ?

Qu’y a-t-il de nouveau par rapport au traceroute précédent ?

> [@anon36725218](#):
>
> C’est louche ^^ Man in middle or not !?

En tant qu’intermédiaire, ton FAI est par définition un «&nbsp;man in the middle&nbsp;».

---

<div class="post-metadata">

**Author:** ![anon70622873](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/278dde/32.png) [@anon70622873](https://www.debian-fr.org/u/anon70622873)\
**Post date:** [Octobre 22, 2019, 9:33 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/12 "2019-10-22T09:33:11Z")

</div>

> [@anon36725218](#):
>
> C’est louche ^^ Man in middle or not !?

MITM du genre boîtier/décodeur TV Orange ? Refais un _traceroute_ avec ce boîtier débranché.

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Octobre 23, 2019, 7:19 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/13 "2019-10-23T19:19:57Z")

</div>

> [@PascalHambourg](#):
>
> Pourquoi une copie d’écran graphique lourde à télécharger depuis un autre site au lieu d’un simple copier-coller de texte brut directement dans le forum ?

Ben rien justement.. comme cela c’est plus clair .. j’aurais pût copier/coller et ajouter une ligne louche entre 2 ^^

> [@PascalHambourg](#):
>
> En tant qu’intermédiaire, ton FAI est par définition un “man in the middle”.

Certes ^^ mais je ne dois pas voir d’adresses privées entre 2 adresses publiques de mon FAI !

Bonne soirée !

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Octobre 23, 2019, 7:21 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/14 "2019-10-23T19:21:27Z")

</div>

> [@anon70622873](#):
>
> MITM du genre boîtier/décodeur TV Orange ? Refais un _traceroute_ avec ce boîtier débranché.

HAHA : j’arriverais sur mon dernier routeur interne ^^ bOOooo !

Bonne soirée !

---

<div class="post-metadata">

**Author:** ![anon70622873](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/278dde/32.png) [@anon70622873](https://www.debian-fr.org/u/anon70622873)\
**Post date:** [Octobre 24, 2019, 8:04 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/15 "2019-10-24T08:04:45Z")

</div>

Bon, je ne suis pas du tout spécialiste réseau et je ne sais pas comment Orange gère le réseau pour connecter ses clients. Mon hypothèse sur le boîtier TV est peut-être une énorme connerie.

Sur le principe cela ne me paraît pas anormal qu’un équipement réseau soit atteint via une IP publique (3) et fasse du routage vers une IP privée (4) pour transmettre à un autre équipement réseau sur son IP publique(5).  
La plupart des FAI font face à la pénurie d’adresses IPv4 et sont plus ou moins obligés de recourir à des techniques de NAT ([CGN](https://fr.wikipedia.org/wiki/Carrier-grade_NAT)) afin de « partager » une me IPv4 publique entre plusieurs clients. Si orange ne t’attribue pas directement une IP publique, mais une IP privée dans la classe 10.0.0.0/8 cela pourrait explique ce que tu constates.

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Octobre 25, 2019, 9:51 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/16 "2019-10-25T09:51:48Z")

</div>

> [@anon70622873](#):
>
> Mon hypothèse sur le boîtier TV est peut-être une énorme connerie.

Je n’ai pas de boitier TV. J’ai juste la connexion Internet.

> [@anon70622873](#):
>
> La plupart des FAI font face à la pénurie d’adresses IPv4 et sont plus ou moins obligés de recourir à des techniques de NAT ([CGN](https://fr.wikipedia.org/wiki/Carrier-grade_NAT)) afin de « partager » une me IPv4 publique entre plusieurs clients. Si orange ne t’attribue pas directement une IP publique, mais une IP privée dans la classe 10.0.0.0/8 cela pourrait explique ce que tu constates.

Orange m’attribue une IPv4 dynamique à chaque fois que je rédémare ma boxe orange (je suis en zone non-dégroupée donc en IP dynamique). Alors çà me fait marrer d’entendre des trucs comme les FAI (surtout Orange - France Télécom), n’ont pas assez d’IPv4 ^^  
De plus il est ANORMAL de voir sur la route du réseau une IPv4 privée entre 2 IPv4 du FAI (hors la mienne), c’est anti-constitutionnel / non conforme à la document technique de Internet Protocol qui date de 1986. Il y a 3 classes IPv4 privées qui sont réservées à nos réseaux locaux (sur sites, inter-sites (entre entités : ex dans un VPN entre 2 ou plusieurs adresses/sites publique pour différentier les sites A du site B etc..).

**Les 3 classes IPv4 [réseau privées](https://fr.wikipedia.org/wiki/R%C3%A9seau_priv%C3%A9) sont des adresses qui ne sont pas [routées](https://fr.wikipedia.org/wiki/Routage) sur [Internet](https://fr.wikipedia.org/wiki/Internet).**

1. 10.0-255.0-255.0-255.0-255/8 (classe A) - 16 777 216 adresses privées
2. 172.16-31.0-255.0-255/32 (classe B) - 1 048 576 adresses privées
3. 192.168.0-255.0-255/16 (classe C) - 65 536 adresses privées  
C’est tout. Cela permet de faire/s’imaginer/reconnaître les connexions, les lieux à nous les admins, des différents réseaux privées d’une entreprise ayant 10 sites ou 100 sites (entitée) à lier sur un réseau privé de type VPN (Virtual Privat Network) / SWAN (Secure Wide Area Network).

Certes je suis client d’orange MAIS pas contre je ne travaille pas pour/avec eux .  
Si par exemple, un ami qui se trouverait dans mon village ayant un autre FAI : je ne vais pas descendre (mes requêtes) jusqu’à l’ordi de Marseille (134km de cable) pour remonter ici. Dans l’équipement DSLAM de mon village, il doit avoir un route qui me permet d’aller vers la connexion de l’autre FAI.  
Bon, c’est trop énervant et technique à expliquer.

Sinon à titre d’info il y a une aussi la classe D d’IPv4 privée ([multicast](https://fr.wikipedia.org/wiki/Multicast)) qui va de 224.0.0.0 à 239.255.255.255 (ref : Le **multicasting** IP a été défini dans la RFC 988 en juillet 1986). Comme ils ont conçus chez le FAI [Free.fr](http://Free.fr) pour attraper les boxes TV est nous (se) faire une grand réseau privé de streaming TV etc 😃

Bonne journée !

---

<div class="post-metadata">

**Author:** ![anon70622873](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/278dde/32.png) [@anon70622873](https://www.debian-fr.org/u/anon70622873)\
**Post date:** [Octobre 25, 2019, 11:36 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/17 "2019-10-25T11:36:55Z")

</div>

> [@anon36725218](#):
>
> Alors çà me fait marrer d’entendre des trucs comme les FAI (surtout Orange - France Télécom), n’ont pas assez d’IPv4 ^^

Les IPv4 sont épuisées et les FAI commencent sérieusement à en manquer. C’est un fait et c’est facilement vérifiable.  
Orange sur ces box 4G (FlyBox): attribue des IP privées avec du Carrier Grade NAT. Je ne sais pas s’il le font aussi pour certains clients ADSL/Fibre.  
Free quant a lui a choisi de partager une me IP entre 4 clients en attribuant un quart des ports disponibles à chacun.

Pour le reste je ne vois rien d’anormal à ce qu’une route passe par une IP privée avant de repartir sur les réseaux publics.

> [@anon36725218](#):
>
> Dans l’équipement DSLAM de mon village, il doit avoir un route qui me permet d’aller vers la connexion de l’autre FAI.  
> Bon, c’est trop énervant et technique à expliquer.

Un DSLAM transmet au point d’interconnexion le plus proche. Si c’est à Marseille, alors oui les paquets font un aller-retour vers Marseille.

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Octobre 25, 2019, 11:58 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/18 "2019-10-25T11:58:58Z")

</div>

> [@anon70622873](#):
>
> Les IPv4 sont épuisées et les FAI commencent sérieusement à en manquer. C’est un fait et c’est facilement vérifiable.

L’IPv6 existe depuis 2003 et cela aussi dans le noyeau de Linux ! [Reseau-resau plus-ipv6 — Lea Linux](https://lea-linux.org/documentations/Reseau-resau_plus-ipv6)

L’épuisement des IPv4 est soit disant (re)connus depuis 2008/2010 : [http://howto.zw3b.net/linux/reseaux/ipv4-est-mort-vive-ipv6](http://howto.zw3b.net/linux/reseaux/ipv4-est-mort-vive-ipv6) Nous sommes en 2019.

Il existe des solutions pour envoyer sur le réseau INTERNET des IP PUBLIQUE.  
C’EST ANORMAL D’AVOIR DES IP privées ENTRE des POINTS DE LIAISONS sur UNE ROUTE INTERNET (et non pas extra-intranet).  
Je te le re-dis/écris : UNE ADRESSE PRIVées NE DOIT PAS ÊTRE VISIBLE/ROUTABLE SUR INTERNET. C’est écrit dans les 1ere, premières documentations de l’Internet en 1986/ Après ARPANET (réseau militaire inter-sites).

> [@anon70622873](#):
>
> Orange sur ces box 4G (FlyBox): attribue des IP privées avec du Carrier Grade NAT. Je ne sais pas s’il le font aussi pour certains clients ADSL/Fibre.

OUI POUR TOI, facturateur/admin/ responsable de tes clients. Et ce sont des IP PRIVées pour que tu puissent gérer TES CLIENTS. Ce n’est pas la même chose !

> [@anon70622873](#):
>
> Un DSLAM transmet au point d’interconnexion le plus proche. Si c’est à Marseille, alors oui les paquets font un aller-retour vers Marseille.

NON ; JUSTEMENT le point d’interconnexion est avant sur la 1ere IPv4 PUBLIQUE, Après il y a l’adresses privée 10.0.0.0 et après … une adresse PUBLIQUE à Marseille ! Cela fait 3 point d’inter-connexion ! **Ils n’auraient pas confiance ENTRE EUX, 2 ordinateurs du MÊME Fournisseurs Orange - pour se faire un VPN visible de NOUS leur clients !???** HAHA !! C’est FAUX !

Cordialement,  
Romain ([LAB3W.FR](http://LAB3W.FR) Laboratoire Web et réseaux : The Web Portails : [ZW3B.NET](http://ZW3B.NET) ) Clic sur ma page [Crédits des sites](http://zw3b.net/about/credits) ou sur la [FAQ](http://zw3b.net/about/faq) ou sur le [COPYRIGHT](http://www.lab3w.fr/orj) ^^

---

<div class="post-metadata">

**Author:** ![AnonymousCoward](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/f9ae1b/32.png) [@AnonymousCoward](https://www.debian-fr.org/u/AnonymousCoward)\
**Post date:** [Octobre 25, 2019, 11:59 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/19 "2019-10-25T11:59:12Z")

</div>

> [@anon36725218](#):
>
> Orange m’attribue une IPv4 dynamique à chaque fois que je rédémare ma boxe orange (je suis en zone non-dégroupée donc en IP dynamique). Alors çà me fait marrer d’entendre des trucs comme les FAI (surtout Orange - France Télécom), n’ont pas assez d’IPv4 ^^

Ce n’est pas parce-que tu as une adresse IPv4 dynamique que l’on en manque pas sur Internet. Il n’y a pas de lien logique entre ces deux choses.

> [@anon36725218](#):
>
> De plus il est ANORMAL de voir sur la route du réseau une IPv4 privée entre 2 IPv4 du FAI (hors la mienne), c’est anti-constitutionnel / non conforme à la document technique de Internet Protocol qui date de 1986.

Non. En temps normal, tu n’as pas à communiquer avec ce routeur ou à en recevoir des messages. Si cela te hérisse le poil, tu ajoutes à ton routeur une règle de pare-feu pour filtrer ses messages. Ta connexion marchera tout aussi bien et le problème sera réglé.

> [@anon36725218](#):
>
> Il y a 3 classes IPv4 privées qui sont réservées à nos réseaux locaux (sur sites, inter-sites (entre entités : ex dans un VPN entre 2 ou plusieurs adresses/sites publique pour différentier les sites A du site B etc…).

Non. La notion de classes de réseaux IP a été supprimée en 1993. Voir [CIDR](https://en.wikipedia.org/wiki/Classless_Inter-Domain_Routing) . Je te suggère de bouquiner un peu.

> [@anon36725218](#):
>
> Dans l’équipement DSLAM de mon village, il doit avoir un route qui me permet d’aller vers la connexion de l’autre FAI.

Non plus. Le rôle d’un DSLAM est de séparer la bande de fréquences qui sert pour la téléphonie RTC et la bande de fréquences qui transmet tes communications IP et de relayer ces dernières au BAS / [BRAS](https://en.wikipedia.org/wiki/Broadband_remote_access_server). C’est tout.  
Un DSLAM n’est certainement pas un routeur.

–  
AnonymousCoward

---

<div class="post-metadata">

**Author:** ![anon36725218](https://www.debian-fr.org/letter_avatar_proxy/v4/letter/a/8e8cbc/32.png) [@anon36725218](https://www.debian-fr.org/u/anon36725218)\
**Post date:** [Octobre 25, 2019, 12:09 UTC](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754/20 "2019-10-25T12:09:38Z")

</div>

> [@AnonymousCoward](#):
>
> Ce n’est pas parce-que tu as une adresse IPv4 dynamique que l’on en manque pas sur Internet. Il n’y a pas de lien logique entre ces deux choses.

Il n’a pas de lien, sauf celui-ci, le lien que j’ai bien une adresses IPv4 PUBLIQUE chez moi sur mon routeur/boxe Orange ! C’est qu’il en ont ^^ pourquoi y a t’il une adresses IPv4 PRIVée ENTRE 2 adresses à EUX (Orange) Et cela après la mienne ; sur leur réseau.  
VOUS PENSEZ CELA : Il leur manque juste 1 seule adresse pour POUVOIR configurer une de leur machine Orange ( **c’est à QUI CETTE MACHINE ???** ). MOI CLIENT, JE NE PEUT PAS SAVOIR A QUI APPARTIENT CETTE MACHINE ! **CA S’APPELLE UN DES PLUS GRAND [HACK INFORMATIQUE (WO)MAN-IN-THE-MIDDLE](https://fr.wikipedia.org/wiki/Attaque_de_l%27homme_du_milieu) sur le RéSEAU D’ORANGE de FRANCE TéLéCOM !**

> [@AnonymousCoward](#):
>
> Non. En temps normal, tu n’as pas à communiquer avec ce routeur ou à en recevoir des messages. Si cela te hérisse le poil, tu ajoutes à ton routeur une règle de pare-feu pour filtrer ses messages. Ta connexion marchera tout aussi bien et le problème sera réglé.

Tu te TROMPES ! C’est entre 2 machines ORANGE ! Elle n’est pas JUSTE APRès MA BOXE ! VOYONS !

> [@AnonymousCoward](#):
>
> Non plus. Le rôle d’un DSLAM est de séparer la bande de fréquences qui sert pour la téléphonie RTC et la bande de fréquences qui transmet tes communications IP et de relayer ces dernières au BAS / [BRAS](https://en.wikipedia.org/wiki/Broadband_remote_access_server). C’est tout.  
> Un DSLAM n’est certainement pas un routeur.

Oui, BRAS ou DSLAM. ^^ Arrêtes Le MALIN ! Tu m’as/Nous a pris pour des MOUTONs !! BoooOOOO !

[Page suivante](https://www.debian-fr.org/t/private-address-10-0-0-0-8-visible-entre-2-dslam-de-linternet/79754.md?page=2)
