Problem Grub / Installation Debian 10

Tags: #<Tag:0x00007f58ccbd7c80> #<Tag:0x00007f58ccbd7bb8>

Au menu de GRUB, si tu vas dans le sous-menu « options avancées pour Debian », vois-tu le noyau 5.10 ?

Bonsoir @PascalHambourg,
Désolé pour la latence, je n’avait pas accès à la machine en journée. En effet j’ai le bon noyau, mais le problème reste intègre … Je crois bien que je vais devoir attendre de pouvoir installé Debian Bullseye … Qu’en penses-tu ?
image

Encore merci pour ton aide,

Ah ! En attendant longtemps, j’ai un nouveau message d’erreur qui s’affiche, le underscore dessous clignote toujours :
image

Peux-tu démarrer avec le noyau 5.10 en recovery mode et

lspci -nnkd 8086:4e55
dmesg | egrep -i "drm|i915"

@PascalHambourg sur la première commande, il a mis beaucoup de temps avant de sortir un paquet de ligne d’un coup, voici avec la deuxième :
image
Souhaites-tu le détail ?

8086, pas 8046.

Pardon @PascalHambourg voilà ce que j’ai :
image

Edite le fichier /etc/default/grub
Entre les guillemets de la valeur de GRUB_CMDLINE_LINUX_DEFAULT, ajoute « i915.force_probe=4e55 ».
Puis exécute update-grub.
Redémarre.

1 J'aime

waowwww ! ça marche ! Merci infiniment @PascalHambourg
Voici pour ceux qui aurait le même problème :
image

Du coup si j’ai bien compris, le kernel linux ne prenait pas en charge le controleur graphique, on a update le kernel et forcer ce dernier à l’utilisé au boot ? Juste pour comprendre

Merci encore

Oui, en gros. En plus de la mise à jour du noyau, il fallait suivre la suggestion du message affiché par dmesg pour forcer la prise en charge de ce GPU. Le message prévient quand même que le GPU n’est pas bien supporté par cette version du noyau, donc il peut y avoir des dysfonctionnements.

1 J'aime