Scan epson XP-245 non reconnu sur buster

Tags: #<Tag:0x00007fb162ea0e50> #<Tag:0x00007fb162ea0d88>

Bonjour à toutes et à tous,

Impossible après de multiple recherche de faire pour que mon scan Epson soit reconnus :/.
Xsan est installé tout les paquets me paraissent être présent cependant à l’ouverture aucune reconnaissance du scan ne se fait alors que l’imprimante elle fonctionne.

Bonjour spawn

Peut-être dans le fil de discussion suivant :

Tuto Installer iscan + pilote pour espon XP 243 245 247

1 J'aime

Salut MicP,

cool je vais voir ça je suis passer au travers je n’ai pas trouvé ce lien!

Merci je te tiens au courant!

Malheureusement sur les drivers du scanner lorsque je clic dessus (download) j’ai un beau et magnifique: The page you requested is unavailable.

Ce scan xp-245 epson fonctionnait sur stretch à merveille.
Il y à une procédure que j’ai fait dans le fichier:
/lib/udev/rules.d/60-libsane.rules

en ajoutant la ligne qui correspond au renseignement eu par la commande :

lsusb | grep Seiko

Ce qui ma donné:

Bus 007 Device 004: ID 04b8:1116 Seiko Epson Corp

Cette ligne à été éditer comme ceci dans le fichier
/lib/udev/rules.d/60-libsane.rules

SUBSYSTEMS=="usb", ATTRS{idVendor}=="04b8", ATTRS{idProduct}=="1116", GROUP="lp$

ensuite un :

udevadm control --reload 

et rien n’y fait oualou, nada, nicht, rein de rein :slight_smile:

Une idée??

:confused: mm m

bonjour,

as tu essayer en root ?

Je pense que la ligne proposée a été tronquée…

Bonjour,

Oui bien sûr j’ai essayés les deux modes.

A bon tu crois que la ligne n’est pas complète que manquerait il?
Voici le lien du mode opératoire que j’ai trouvé :

Merci pour vos réponses, je suis toujours dans la même situation

Voici la ligne originale (non tronquée mais dont il faudra adapter les USBIDs) :

SUBSYSTEMS=="usb", ATTRS{idVendor}=="04f9", ATTRS{idProduct}=="02fa", GROUP="lp", MODE="0666"

et voici la ligne tronquée qui est dans ton message :


D’autre part, je ne sais pas d’où provient l’extrait suivant
qui est aussi apparemment tronqué
et que je n’ai pas retrouvé dans le lien cité :
Scanner udev rule • Daniel Wayne Armstrong

Bonjour,

Ouahou grosse erreur de ma part effectivement, j’espérais trouver la ligne non tronqué dans le fichier /lib/udev/rules.d/60-libsane.rules, malheureusement ce ne fut pas le cas.

Bon de toutes manière apparemment un problème de pilote règne.
Lorsque j’installe les derniers pilotes correspondant au scanner XP-245 j’ai un problème de dépendance et une signature qui ne passe pas je m’explique

Lorsque je télécharge les pilote et que je les installe suivant cette procédure:

  • la décompression
  • l’installation avec ./install.sh

Je vais étudier le man d’apt-secure voir

et je donne le retour si je solutionne

Merci pour vos divers intervention

J’ai respecté le mode opératoire ici:
https://doc.ubuntu-fr.org/tutoriel/installer_imprimante_epson#installation_du_scanner_pour_les_multifonctions
Puis je suis aller dans synaptic afin d’installer les paquets correspondant à la recherche epson .
Voila c’est solutionné

Bonne journée :slight_smile:

1 J'aime