Virtualisation sur Macbook M1 avec UTM

Tags: #<Tag:0x00007ff8f257fc40> #<Tag:0x00007ff8f257f9e8> #<Tag:0x00007ff8f257f8d0>

Bonjour;
j’ai réussi une virtualisation avec UTM sur Macbook M1 de
Ubuntu 22 Server ARM64
Debian 11 ARM64
mais pas de Kali 2022 ARM64 puce Aple Silicone - iso destiné depuis la page de téléchargement à ce laptop.

Après avoir choisi l’installation normal (pas l’install en mode graphique)…
l’écran reste noir avec un underscore qui clignote en haut à gauche…

Auriez vous des pistes ?

  • j’ai vu des topic se rapprochant de ce problème (entre autre sur la page Github de UTM)
    mais j’ai pas trop compris la démarche (si c’est bien le même problème).

merci

j’essayerais bien (plus tard) l’émulation d’une iso TAILS avec au lancement de UTM la 2ième option qui correspond a cette action (pas une virtualisation donc).
je vous en donnerais des nouvelles si vous le souhaitez…

Bonjour,

J’ai déplacé ton sujet vers #support, sans grand conviction car ton problème ne semble pas concerner Debian, mais Kali.
Kali et Ubuntu utilisent le même format de paquets que Debian, mais Kali et Ubuntu ne sont pas Debian.

Au pif, je dirais que l’ISO pour la puce Apple avec de belles formes est faite pour l’installer sur l’ordinateur hôte et non dans une machine virtuelle.
Essaie la version pour ARM64, si elle existe.

Problème de pilote graphique, si ton install s’est déroulé correctement, essai de basculer sur une tty avec Alt + F2 et regarde ce qui cloche au niveau affichage dans les logs.

Bonjour bonsoir …

Je n’est réessayé qu’y il y a que quelques jours.

Pour faire simple:
J’étais sur une ancienne version 3.x.x … de ce faite, ce que je lisais sur le web m’était pas adapté.
Donc voilà, mon problème est résolu …

pour l’info:
Ubuntu et Debian ont été installé sans encombre, très facilement.

Et kali aussi mais à la différence qu’il faut, après paramétrage de la vm, adapté celle-ci pour avoir une console en série. Console en série, qu’une fois l’installation de Kali finie, il faudra supprimé. Et second point pour kali: le serveur x peut être installé et jusque là, ça le fait … mais pour l’instant les logiciels graphique ne fonctionnent « pas » (chez moi et de ce fait à l’arrivée sur Lightdm, on a un écran noir et un pointer sans plus).
J’ai pas été plus loin, vu que les deux premier os fonctionnent comme il faut.

a titre informatif « secondaire » :
Je suis avec un Macbook M1 sur macos ventura 13.0 et UTM Version 4.1.5 (74)
les os virtualisé sont les courants à cette date et en netinstall

merci
a bientôt