A quand GTK 2.4 et Gnome 2.6 dans unstable


#1

hello,

gnome 2.6 est sorti fin mars
on est mi-mai et toujours rien dans unstable (toujours 2.4) !!!

bon, je suis sous xfce4, c pas genant
mais pour rox-snapshot 2.1.2,il faut GTK 2.4, mais debian sid est encore en 2.2 …

pourquoi appeler une distribution unstable sensé être à jour s’ils ne mettent pas à jour?
je ne suis pas agressif, loin de là, mais j’aimerai juste savoir ce qui les retient de passer a gtk 2.4 et gnome 2.6 ?

juste histoire d’avoir une raison de patienter !

merci


#2

gnome 2.6 et gtk 2.4 sont en experimental,tu n a pas bien cherche encore une fois :laughing:

moi qui est fidele a fluxbox,j’ai deja essaye gnome 2.6 juste pour voir de quoi ca l air,et c’etait pas mal,mais je suis revenu vers fluxbox :smiley: .

voila,et arrete de critiquer les mecs qui font les package d’unstable,ces gars la font un excellent boulout,preuve on parle meme d’integrer gnome 2.6 et gtk-2.4 dans la nouvelle sarge,tellement les packages on atteint une bonne stabilite.

peace


#3

[quote=“casablanca”]gnome 2.6 et gtk 2.4 sont en experimental,tu n a pas bien cherche encore une fois :laughing:

moi qui est fidele a fluxbox,j’ai deja essaye gnome 2.6 juste pour voir de quoi ca l air,et c’etait pas mal,mais je suis revenu vers fluxbox :smiley: .

voila,et arrete de critiquer les mecs qui font les package d’unstable,ces gars la font un excellent boulout,preuve on parle meme d’integrer gnome 2.6 et gtk-2.4 dans la nouvelle sarge,tellement les packages on atteint une bonne stabilite.

peace[/quote]
encore une fois ??? heu… j’espère que c’est une formule générique

ils sont en experimental, je sais ouais… mais moi j’ai dit UNSTABLE, donc aucun rapport… alors sort au moins des bons arguments

sinon, tu mélanges tout
si gtk 2.4 n’est pas dans unstable c’est A CAUSE de sarge à mon avis
car, pr debian, il est visiblement HORS de QUESTION de mettre GTK 2.4 dans sarge, et à cause de la sortie proche de sarge (enfin proche…), bah ils y vont tout doux
donc, que sarge ait gtk 2.2 , ok…
mais moi ce que je comprends pas, c’est en quoi ça gene de le mettre dans unstable ?

car je vois pas le lien entre sarge et unstable
si ça rentre dans unstable, ils ne sont pas obligé de le mettre dans sarge
ils peuvent bien freezer sarge (sf pr la sécu) et continuer de tenir à jour unstable, non ?


#4

ça y est !!!
ils ont cédé !!
gnome 2.6 sera dans sarge, donc il est déjà dans SID !! :smiley: