ACPI et google chrome


#1

Bonjour,
je viens d’installer une debian 9 “stretch” il y à quelques jours, suite à un changement de config hardware.

carte mère: asrock N68-SG4 FX R2.0
processeur : AMD FX 8350 Black edition
mémoire G.Skill extreme3 ARES RED DDR 3 - 2x 8 GO 1600 MHz CAS 9
Ecran : Iiyama ProLite XU292HSU-B1
carte graphique: MSI GeForce GT 710 (avec pilote ‘nouveau’, ca me suffit )
Stockage : SSD PNY CS900 - 120 Go - Sata 3
Alim : PC EVGA Supernova P2 650 Full modulaire 80 plus Platinum

  • une carte reseau de base en Pci Express 1 , car avec cette carte mère, je ne m’en sortais pas.
    distribution avec les depots ‘contrib’ et les écrans de veille désactivés.

Une config dépassée mais qui me permet de faire de la MAO bien mieux qu’avant.

J’ai dû affronter tous les désagréments que j’ai pu lire traitant de l’acpi; freezes, reboots propres impossibles, blocages clavier, erreur ACPI dans les logs.

J’utilisais auparavant le navigateur chrome, et , suite a l’installation de la denière moûture de firefox ‘quantum’, je me suis aperçu que mon système ne présentait plus aucun des symptômes sus-cités.

N’y croyant pas, j’ai lancé plusieurs fois chrome, et à chaque fois mon système se bloquait au bout d’un moment. Donc le renard est mon ami.

Si ca peut servir à quelqu’un…


#2

Bonjour,

lol

Est-il possible d’en avoir une copie ?

Comment as-tu installé Firefox ? Comment installes-tu Chrome ?


#3

Et bien, mon souhait de départ etait le intel I7-quelquechose, mais vu le prix, j’ai revu mes ambitions à la baisse. De plus On m’a fait cadeau de cette carte-mère, donc mon processeur maximum est sur socket AM3+.

là les logs sont propreset j’avais effacé les anciens ( habitude de l’époque où je n’avais pas beaucoup de place sur mon disque)

firefox-esr a été installé via Synaptic. Chrome et Firefox Quantum téléchargés sur le le site.


#4

Le pilote présente encore des soucis.

Moi j’utiliserai le pilote propriétaire pour voir si le soucis se résout.


#5

Aucun souci de mon côté, donc tant que je peux éviter d’installer le pilote proprio, je m’abstiens