Alsamixer déréglé à chaque reboot :


#1

Bonjour,

J’ai un petit soucis sur ma Sarge. A chaque reboot, je perds les réglages d’alsamixer, et donc je n’ai plu de son, car PCM et l’un des VIA DXS retombent à 0.

Je ne trouve pas comment empêcher ça.

Une idée ?

Merci d’avance.


#2

T’as essayé en verrouillant le niveau sonore des différentes sources dans >Multimedia > Controleur de volume ?


#3

Bon, j’ai voulu répondre tout à l’heure, mais le serveur semblait HS.
Alors, en fait, tout est déjà “verrouillé” dans le contrôle de volume, donc ça ne sufit pas :angry:


#4

Rrraaah ça m’énerve j’ai déjà entendu ce problème là quelque part mais je ne sais plus où :confused:


#5

Est-ce que tu as le fichier /etc/init.d/alsa ? sinon fais apt-get install alsa-base.
Au fait tu utilises Kde ou Gnome ? si c’est Kde tu dois désactiver l’option Restaurer le son au démarrage dans kmix…c’est tout pour l’instant :wink:


#6

Oui, j’ai bien ce fichier.

J’utiliser Gnome.


#7

Bon voilà un lien avec une discussion sur le même problème que toi http://www.andesi.org/forum/viewtopic.php?t=2929&start=0 en espérant que ça t’aidera


#8

Ok, merci, ce fil est intéressant. je testerai ça demain, car là, je n’en ai pas le courage.
Je ne connaissais pas ce forum : hop en marque-pages !


#9

Pour être tout à fait honnête j’avais un peu déserté ce forum-ci (pour me tourner vers andesi) parce qu’à un moment donné il était quasiment mort (quelques post par semaine), mais je suis heureux de voir qu’il a sérieusement repris des couleurs alors que d’un autre côté l’activité sur andesi a fortement diminué suite à la chasse aux trolls (justifiée).


#10

Je suis repassé sous KDE, et bizarrement, je n’ai plus le problème, étrange étrange…