Apache et mysql toujours en démarrage auto

Tags: #<Tag:0x00007f78b959f540> #<Tag:0x00007f78b959f388>

salut,
je cherche à désactiver le service apache et mysql au démarrage de Debian (stretch).
j’ai donc lancé classiement update-rc.d apache2 remove et idem pour mysql.
mais ça ne prend pas. Quand je lance un netstap -taupe après un démarrage, je vois bien les service mysql et apache lancés.
J’ai installé rcconf qui me montre bien apache et mysql non chargés au démarrage.
Je suppose qu’ils sont lancés d’une autre manière , par un autre processus
je bloque un peu
si quelqu’un à une idée, elle est bien venue

Bonjour,

Le gestionnaire de démarrage est systemd :

systemctl disable mysql apache2
1 J'aime

merci