Apache2 et liens symboliques... - [Résolut]


#1

Bonjour à tous.

Je n’arrive pas à utiliser les liens symboliques dans mon dossier public_html. Ils existent bien, mais sont invisibles dans le navigateur, et lorsque je force celui-ci vers l’adresse du ls, j’obtient un vilain Forbiden :frowning:

J’ai chercher 2 heures dans google, mais j’ai rien trouvé :confused: alors si quelqu’un avait une piste, voire la solution :wink: cela m’aiderai beaucoups.

Merci d’avance !

Version d’apache :

[quote]Server version: Apache/2.0.51
Server built: Sep 18 2004 17:21:03[/quote]

Définition des règles des public_html :

[quote]<Directory /home/*/public_html>
Options Indexes FollowSymLinks
AllowOverride None

[/quote]


#2

Re Salut.

Bon, comme d’habitude, c’est toujours les problèmes les plus débiles qui sont les plus ennervant à résoudre.
Tout ça pour dire que j’ai réussi à faire marcher mon ls… j’ai un peu honte, mais je le dit quand même… le repertoire source etait 770 :frowning:

Encore désolé d’avoir polué le forum avec un message aussi inutile, j’espère que personne n’a eu le temps de se prendre la tête.

Je sais pas pourquoi, quand on a un problème, on commence toujours par chercher les raisons les plus compliquée qu’il soient… Enfin voilà, c’est comme ça.

Merci à tous de ne pas trop m’en vouloir :wink:

Ciaoo


#3

sais tu que quand tu as un peu trop vite lancé un sujet, tu peux supprimer ton post ?
ca fait disparaitre le fil si personne n’a repondu entre temps…


#4

Non, je savais pas :astonished:
Crois tu que je devrais le faire ?


#5

laisses le fil comme ca: ca servira à d’autres qui le liront…