Apt-get


#1

bonjour,

j’ai installé pour l’entreprise où je travaille Debian pour un serveur de fichiers. lorsque je fais apt-get upgrade, j’ai comme message, au bout de quelques minutes, "E: Internal Error, Could not early remove e2fsprogs"
et il me conseille un “APT::Force-Loopbreak”

que dois je faire? cette commande ne marche pas non plus.


#2

Si il n’y a pas de données sensible sur le disque tu peux y aller avec

apt-get upgrade -o apt::force-loopbreak=true

Ça devrait passer


#3

merci, je connaissais pas cette commande. J’ai d’ailleur toujours pas compris le probleme. J’ai pomper l’iso “carte de visite” et ça à marché. plus de probleme…ou presque : clavier en qwerty