Au secoursssssssss


#1

Bonjour a tous

Big Probleme :

J’ai installé la Debian 3.0r1 sur mon disque (avec un windoze XP), j’ai deja un dual boot via partition manager et lorsque je veux lancer l’initialisation de Linux (après install mais pas configuré complètement), il ne me raconte qu’une suite de 0 et de 1.
J’ai essayé diverses possibilité, autre disque, initialiser dans le MBR ou sur le disque et c’est toujours pareil. Que faire ???

Merci pour vos conseils

Amicalement


#2

Je crois que j’ai déjà eu ça une fois et c’était un virus…
T’arrives à booter sous windows?
Sinon tu remet ton cd de debian et tu réinstalles tout :slightly_smiling: ça prend pas trop de temps quand même…


#3

Salut
Merci pour ta réponse.
Je ne pense pas au virus, j’ai un bon anti-virus en ligne sous XP. par contre, à l’initialisation de windos XP il me met le message suivant :
xmnt non trouvé puis il fait un check. Ensuite le bbot se passe sans pb sous XP.
J’ai relancé plusieurs fois l’install de la débian, tout se passe bien jusqu’au
moment du reboot sous LiLo.
J’ai regrdé ma config de + près.
J’ai deux éléménts qui me chagrinent :
1 - j’ai un clavier/souris sans fil, mais je vois pas pour l’instant pkoi il bloquerait la séquence de boot
2 - Mon premier élément branché est mon lecteur CD afin qu’il boot bien en premier et mon disque (30Go) est en deuxième avec une partition primaire sous XP puis une autre pour linux et ma partition de swap en
étendu.

Je pense plûtot au deuxième à cause de l’écriture dans les premiser 1024
cylindres, mais je voudrais être sur afin de procéder au changement. En
effet, il me reste sous XP certains logiciels sous access (que j’ai créé moi même) dont j’ai encore besoin pour mes frais de déplacements…

merci encore

Amitiés


#4

Euh… je ne sais pas trop quoi dire.
Déjà je ne suis pas un vrai expert (ça fait moins de 8 mois que j’y suis mis sérieusement)…

Récapitule moi un peu.
Windows XP est bien installé. Tu fais ton install de debian. Il reboot, et dès que tu devrais arriver à Lilo il commence à affichier des 1 et 0? Ou après avoir essayé de booter sous Linux?
Pour l’installation de la Debian, tu l’as laissé faire tout? Ou tu as essayé de faire ça à la main?

Pour sauver tes données, je vois 2 solutions: télécharger une Knoppix (un cd bootable qui te lance un linux sans rien installer) et faire un backup sur cd par exemple. Ou essayer de restaurer la mbr pour que Windows remette toute sa merde dedans. J’avais réussi à faire ça avec une Mandrake, ils ont un ptit utilitaire sur le cd: tu boot dessus et hop tu peux restaurer la mbr…

Mais sinon ça me paraît bien étrange.
Essaye de te trouver qqn qui s’y connait bien près de chez toi…

A+


#5

Lut LeLaulau

J’ai trouvé, je viens juste de finir de le configurer.
C’était bien la deuxième solution, en fait Linux doit voir le disque sur
lequel tu l’installe comme premier disque. J’ai remis les mains dans le
camboui et hop j’ai sauté au plafond.
J’avais deja monté une mandrake 7 et une Red-Hat 5 mais jamais tout seul et sans dual boot.
Enfin voila, suis content content, vais pouvoir aller manger un morceau
maintenant.

bon courage pour la suite et encore merci

Amitiés