Besoin de comprendre

Tags: #<Tag:0x00007fd6f42f8320>

Bonjour,
Je suis nouveau dans le monde linux.
j’ai monté des partages samba de mon serveur linux, impossible de le mettre dans fstab… mais
les partages sont montés.
Le problème, que je ne comprends pas:
impossible de copier ou de créer des dossiers ou des fichiers, par le gestionnaire de fichier (dolphin) et j’ai essayé aussi avec sous Xfce.
Par contre je peux le faire en ligne de commande… pourquoi???
Merci de m’éclairer.

Bonjour et bienvenue sur ce forum.

Comment tu les as montés ? Comment procèdes-tu pour les mettre dans fstab ? Quelle erreur rencontres-tu quand tu les mets dans fstab ?

Quelle erreur rencontres-tu ?

Comment procèdes-tu ?

Bonjour, et Merci pour la bienvenue .
J’ai pu les monter en ligne de commande comme ceci:

sudo mount -t cifs //192.168.1.8/series /media/series/ -o user=osmc,password=osmc,vers=1.0

pour le montage dans fstab j’ai essayé plusieurs façons…
comme celle-ci par exemple:

//192.168.1.11/movies /media/movies cifs guest,uid=1000 0 0

Souvent mount error(22)

Merci de m’aider.
je rencontre des choses etranges avec l’interface graphique en faite.
j’ai téléchargé un nzb depuis Firefox qui a été dans mon home dans Téléchargement, mais je ne le voyais pas dans l’interface graphique seulement par la commande du coup je l’ai déplace dans /home/Download et la je le voyais aussi dans l’interface graphique (Dolphin)

Merci d’avance et bonne journée

PS: j’ai trouvé comment pour faire les raccourcis dans l’interface graphique… et cela donne (propriété du dossier partagé) : smb://[serveur].local/[share]
et la du coup, j’ai les droits en ecritures.

Bonjour,

Le problème vient probablement du fait que le fichier fstab est sourcé avant l’activation complète du réseau ?

Une discussion récente à ce sujet sur le forum Ubuntu :
[RESOLU]montage automatique DD sur freebox mini 4k

Cette autre discussion pourrait s’avérer pertinente :
Debian 11 bullseye: comprendre des options du fstab

A+

Salut erod,
J’ai eu le même problème y a pas longtemps et je m’en suis sortit avec l’option « x-systemd.automount », je précise que j’ai une bulleyes.
Si tu as une version de Debian récente avec systemd, essaie de cette façon:

//<@IPserveur>/partage     /media/partage    cifs    x-systemd.automount,reste_des_options

tu nous donnes des nouvelles ?

Salut petitchat,

merci pour ton aide.
Depuis j’ai du réinstallé debian… et maintenant cela fonctionne.
encore merci et bonne soirée.

erod