Blocage debian avec sagem fast 800


#1

ben personne ???
merci de me conseiller d’autres recherches mais pour l’instant j’en suis toujours au même résulat ! plantage total quand le modem est branché
!!!


#2

Je crois que quelqu’un t’a déjà indiqué le site de disussion sur le Fast 800 ?
Si personne ne t’a répondu ici, c’est que personne n’a de réponse…
++


#3

As-tu écouté ce que je t’ai conseillé sur ton précédent post ?
1/ faire une recherche ici même
2/ aller sur le forum spécifique
forum.eagle-usb.org/viewforum.php?f=6

Aide-toi et Dieu t’aidera … peut-être :wink:


#4

bjr Ricardo
j’ai bien fouillé le forum eagle usb, mais je n’ai pas trouvé de procédure qui fonctionne !!!
merci encore


#5

Bon ! si tu veux, on va repartir de zero mais je ne te promets rien.
quel FAI ?
dégroupé ou non dégroupé
Modem, c’est bien le Sagem fast 800 ?
Qu’as-tu téléchargé comme pilote et où ?
Debian : Sarge ?
Si tu vois d’autres indications qui pourraient être intéressantes, ajoute-les.
Je passe sur ce forum, en principe, minimum une fois par jour donc patience.


#6

salut le gars ricardo !
merci encore a toi
je me sens très emballé par linux, c’est pourquoi j’espère arriver avec ton aide à régler cette galère !

fai : club-internet
non dégroupé 7.3MO
sageme fast 800 E2
j’ai essayé avec les pilotes eagle usb de cette adresse
download.gna.org/eagleusb/eagle-usb-2.1.0/
et aussi celui la :
download.gna.org/eagleusb/eagle-usb-2.3.0/

c’est une debian gnu/linux 3.1 sarge
j’ai testé 2 méthodes différentes :
bxlug.be/articles/263
dev.eagle-usb.org/wakka.php?wiki=DocDebian

je précise bien que j’ai un plantage total si je laisse le modem branché
le plantage intervient sur le message 'attente modem opérationnel" dans la procédure d’install du sagem.
a noter que j’avais réussi son installation avec une distribution ubuntu.
si j’essaye de brancher le modem et que je teste un eaglectrl -w
j’ai : “waiting for synchro” et… plantage total
voila voila


#7

Pour commencer, je te conseille d’aller là :
eagle-usb.org/rubrique.php3?id_rubrique=2
choisi le dernier = 2.3.2
2/ as-tu installé le kernel-headers ?
sinon, il faut le faire et faire un lien symbolique vers '/usr/src/linux
à+

PS :
au fait, ton noyau, c’est lequel :
$ uname -r