Blocage installation


#1

Bonjour,

J’essai en vain d’installer sur un PC une Debian-31r1a-I386. L’installation s’arrete pendant plusieurs minutes lorque j’ai comme message :

Détection du matériel : recherche des lecteurs de cédérom
Chargement du module “ide-disk” pour linux ATA DISK …

puis la meme chose avec :
Chargement du module “ide-cd” pour linux ATAPI CD-ROM.

Ensuite j’ai droit à un écran bleu !.. et après quelques minutes encore, j’ai le message :

Votre Cédérom d’installation ne peut etre monte. Cela signifie probablement que votre Cédérom ne se trouve pas dans le lecteur. Si c’est le cas, vous pouvez l’inserer et recommencer le processus.

A savoir que sur ce PC j’ai déjà réussi à installer une Ubuntu Breezy ainsi qu’un SuSE
A savoir que j’ai déjà installé avec ce Cdrom la Débian sur un autre PC et que j’ai renouvellé l’opération pour etre sur que le CD est OK
A savoir que j’ai remplacé les nappes, disques durs, lecteur de CD …

La configuration de ce PC :
Carte mère : K7S8X
Processeur : AMD Athlon XP2200+
Vidéo : ATI FX5200
Mémoire : 512Mo

Ma configuration est-elles incompatible avec la débian Sarge 3.1 ?

Merci

fifi


#2

pour installer sarge avec un disque sata présent, il faut taper au départ linux26 pour démarrer sur un kernel 2.6.8 et pas un 2.4. J’ai eu le même problème de blocage !


#3

Le PC que j’utilise est équipé de disques ATA !..


#4

J’ai enfin réussi à installer la Débian Sarge sur ce PC en saisissant au démarrage “linux26” pour installer le noyau 2.6.
Mais j’ai un autre petit soucis…
Mon serveur X ne veut pas démarrer!
Lors de l’installation j’ai choisi “ATI” comme j’ai une carte ATI FX5200.
Quelles sont les modifications que je dois apporter pour avoir l’environnement graphique ?

merci


#5

5200 … cela ressemble comme nombre à du nvidia !
La marque de la puce me semble à vérifier : il faut taper lspci en console pour pouvoir lire ce qui est détecté comme carte.
Ou c’est du 9200 et c’est une radeon et il faut essayer radeon à la place d’ati
.
Dans tous les cas on peut mettre vesa qui est compatible avec toutes les cartes si tout ceci ne fonctionne pas.


#6

Bien vu …
Je ne sais pas pourquoi j’ai pensé que j’avais une carte ATI !
C’est bien une carte nvidia FX5200 que j’ai …
Comment puis-je corriger mon erreur ?

Merci


#7

Ca y est tout fonctionne …

j’ai fait un dpkf-reconfigure xserver-xfree86 et j’ai selectionné le bon fabriquant ; du coup ca marche

Merci


#8

Rajoute un petit résolu devant le titre :stuck_out_tongue: