Boot debian

Tags: #<Tag:0x00007fae50acddd8> #<Tag:0x00007fae50acc938> #<Tag:0x00007fae50acc5c8> #<Tag:0x00007fae50acc398> #<Tag:0x00007fae50c17c98>

Bonjour,

J’ai boot sur debian et a la fin de l’installation sa me mais sa !!
image

qui peux m’aider svp

Bonjour et bienvenue sur le forum,

Je ne vois aucun problème, du coup, je me dis que ce que tu as ne corresponds pas à tes attentes. Quelles étaient tes attentes ?

mais attente et d’avoir un thème xfce en accueil

Aïe, ah oui, effectivement. Je ne m’y attendais pas. C’est vrai que je pouvais m’en douter un peu au premier message…

Sinon, concernant ton problème, je pense que tu as dû oublier de selectionner ou déselectionné l’environnement de bureau.
À partir de là, tu as deux solutions. Soit tu essaies de faire quelque chose de l’installation que tu as fait, soit tu relances l’installateur.
À quel point es-tu familier avec l’installation de paquets ? Si tu t’en sors, je pense que l’installation du paquet task-xfce-desktop mettra tout en place pour avoir un bureau XFCE opérationnel.

1 J'aime

Sinon, par curiosité, tu as fait quoi ? Tu as réinstallé ou tu as installé le paquet ?

j’ai réinstallé mais sa me mais sa image

j’ai remarqué sa image

Le plus simple est d’utiliser le programme tasksel pour sélectionner les 'tâches" (environnement de bureau, serveur d’impression…) comme lors de l’installation.

Le pilote du contrôleur graphique ATI/AMD a besoin des firmwares du paquet firmware-amd-graphics.
https://wiki.debian.org/fr/AtiHowTo

Un périphérique USB bluetooth semble avoir besoin d’un firmware aussi mais comme la photo coupe le nom on ne voit pas lequel, peut-être du paquet firmware-atheros.

Quant à l’erreur de réseau, il faut exécuter la commande indiquée dans le message pour en savoir plus.

PS : ce serait possible d’éviter de faire une faute à chaque mot ? C’est très désagréable à lire.

je te renvoie une photo image

Oui, c’est bien le paquet firmware-atheros qu’il faut installer pour le bluetooth.

et comment je l’installe ?

Exactement comme pour installer le paquet firmware-amd-graphics, comme c’est décrit dans le wiki Debian.

  1. Ajouter les sections contrib non-free aux dépôts définis dans /etc/apt/sources.list.

  2. Exécuter apt-get update pour mettre à jour la liste des paquets disponibles.

  3. Exécuter apt-get install firmware-amd-graphics firmware-atheros

  4. Redémarrer.

mais ou j’écris tous sa je na pas de terminale ??

Il y a plusieurs possibilités pour démarrer sans lancer l’interface graphique. En voici deux.

a) Si tu as défini un mot de passe pour le superutilisateur (root) lors de l’installation, tu peux démarrer en mode recovery via le menu « options avancées ». Si tu n’as pas de réseau, il faudra démarrer le gestionnaire de réseau utilisé par Xfce (que je ne connais pas), par exemple NetworkManager ou Wicd :

systemctl start NetworkManager
systemctl start wicd

b) Dans le menu de démarrage de GRUB, appuyer sur la touche ‹ e › pour éditer l’entrée de menu principale, ajouter le chiffre « 2 » à la fin de la ligne commençant par « linux » et appuyer sur la touche F10 pour démarrer. Tu pourras soit ouvrir une session avec le compte root si tu as défini un mot de passe pour ce compte, soit ouvrir une session avec le compte utilisateur normal et utiliser sudo pour exécuter les commandes en tant que root.

Sans NetworkManager je fais (en root)

service networking start

PS j’ai un problème avec citation et texte préformaté

Le lancement du service networking n’est utile que si l’interface réseau est définie en « auto » ou « allow-auto » dans /etc/network/interfaces. Or par défaut l’installateur Debian définit l’interface réseau en allow-hotplug, ce qui implique qu’elle est démarrée automatiquement dès qu’elle apparaît (i.e. quand le pilote est chargé), indépendamment du service networking.

pour te tenirer au courent j’ai boot sur ubuntu et merci pour tous :heart::heart:

D’accord et merci pour l’explication.
Suite à des problème à l’installation de Debian10 avec un µP récent (Ryzen 3xxx) on m’avait proposé de supprimer allow-hotplug et de définir auto.
Fin de la parenthèse.

En ayant installé Debian ? Il y a un gros bug quelque part…

Chacun a ses avantages et inconvénients. On peut aussi combiner les deux.
Contrairement à auto, allow-hotplug ne retarde pas le démarrage si l’interface n’existe plus ou pas encore, et fonctionne n’importe quand et pas seulement au démarrage (utile par exemple pour un adaptateur USB ethernet ou wifi qu’on branche à chaud). Par contre il n’est pas pris en compte par le démarrage ou redémarrage du service networking.

en suppriment debian