Bug d'affichage après réouverture de session

Tags: #<Tag:0x00007f32e79da5a0> #<Tag:0x00007f32e79da2d0> #<Tag:0x00007f32e79da1b8> #<Tag:0x00007f32e79d9d80>

Bonjour,

J’ai un problème avec mon installation Debian toute fraîche. Je précise que c’est ma toute première installation de Debian (mais pas de Linux).

Voici le déroulement du problème. Je suis sur mon bureau connecté à ma session, j’attends un moment, mon écran va alors devenir noir et se verrouiller. Je suis alors sur la page de connexion de session où on me demande de retaper mon mot de passe.
Le problème c’est que lorsque je suis de nouveau connecté, j’ai un problème d’affichage. Toutes les couleurs de mon écran sont changées (remplacées par du jaune, rose, bleu, blanc, orange). On dirait qu’un hippie est passé par là et a appliqué un filtre psychédélique style années 60 à mon PC. Bref c’est inutilisable.
À quoi cela peut-il être dû ? Est-ce que ça peut être réglé en téléchargent un autre programme de verrouillage de session.

Merci de vos réponses.

Bonjour
Quelle carte graphique possédez vous ?

Pouvez vous donner le résultat de la commande

lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Park [Mobility Radeon HD 5430/5450/5470]

En fait j’ai résolu mon problème. J’ai tout simplement installé les pilotes de ma carte graphique ATI.

Le nom du paquet que j’ai installé et qui a résolu le problème après un redémarrage c’est firmware-amd-graphics. Cette vidéo m’a bien aidée. Tous les autres paquets présentés dans la vidéo était déjà installés par défaut chez moi.