Buster 10.13 - zoom a flingué mon clavier!

Tags: #<Tag:0x00007feddd387c00>

Bonjour Le Monde,

J’ai dû installer zoom (hélas) sur Buster 10.13/xfce pour des cours en visio.

Tout s’est passé correctement… jusqu’au moment où, après reboot, mon clavier FR est passé en US.
Jusque là, pas grave, je regarde dans la gestion du clavier, je boute l’anglois hors de ma config et je me crois sauvé.
Tintin ! le « é » majuscule, obtenu habituellement avec ctl-alt-é est devenu « ⅛ » (clavier de portable acer, 104 touches)
un petit malin a bidouillé un ficher config quelconque quelque part, des utf-8 ou pas… mais je ne suis pas très costaud là dessus… ça marchait plutôt bien par défaut !
MAIS on récupère le « É » si on passe en « verrouillage majuscule » juste avant d’actionner la touche « 2 » du clavier principal, obligeant à déverroullier après (curieux, non ?), tandis que la combinaison « maj-2 » donne logiquement le « 2 »

Quelqu’un peut me dire OÙ chercher ?
Merci :slight_smile:

Heuuu… bon…
Je vois que je ne déchaîne pas les foules :slight_smile: :sleepy:

Salut,

La commande apropos peut être utile.

:face_with_raised_eyebrow:

Salut Pam,

Heu… en fait je n’ai pas trop compris ta réponse sibylline ??..

Capture d’écran_2023-03-02_16-09-11

$ apropos zoom
zoom : rien d’adéquat

comme tu vois, apropos n’est pas d’une utilité exceptionnelle, sur ce coup.
Peux-tu m’en dire plus ?
Merci

Tu peux toujours vérifier et reconfigurer ton mappage clavier :
https://wiki.debian.org/fr/Keyboard

Je te remercie de ton post, beaucoup plus efficace que « apropos ».

Malheureusement, même en suivant les indications du wiki debian (dpkg puis restart) rien n’y fait :’( … j’ai toujours ⅛ au lieu de É quand je tape altgr-shift-é. J’espère que ça ne vient pas d’un update - upgrade.
° suivre (tiens, ? ça plante aussi sur le à majuscule: j’ai ° au lieu de À… )

Je vois, une chance,
En revanche, en écrire plus ?
Je ne sais pas.

Entre zoom qui, sauf défaut de mémoire, n’est pas maintenu par Débian.
Et apropos n’affichant pas les applications utiles permettant d’afficher des informations claviers .

Je suis dans l’expectative la plus complète.

salut
il faut aller dans les configurations du clavier , trouver la bonne option

sous cinnamon, j’ai ajouter l’option diverses options de compatibilité::active des caractères typogragraphiques supplémentaires et j’obtiens É avec VERR MAJ+é

quand j’ai u nxfce sous la main je te dirais

sinon y a ça :
https://tutos.myxwiki.org/xwiki/bin/view/Accueil/LinuxClavierWindows