Comment fait-on pour avoir les accents francais kde


#1

Bonjour,

J’ai pass/ de woody a sid avec un modem 56ko ouffffffff , 22 heures

Dans les questions, apres le download, j’ai repondu que je voulais etre en gnome. Un moment donne, j’ai fait un reboot et je ne pouvais acceder a kde j’ai pris gnome mais c’est a peine si je voyais une lettre 3 fois plus petite qu’un point. J’ai fait des essais, un moment donne je pouvais voir mes lettres sur le terminal. J’ai alors fait apt-get install kde, presentement je vous parle d’un environnement a mon gout, mais je ne peux avoir les accents francais.
J’ai ete dans le Control center, Regional & accessibility, Contry, region & langage, l’onglet local et add langage, seulement l’anglais
comment puis-je faire pour ajouter le francais ?


#2

Installes le paquet language-env et lances set-language-env (en user)


#3

Bonjour Neuromancien,

J’ai essaye d’installer avec apt-get install language-env, et ca ne fonctionne pas. Comment puis-je installer ce paguer ?


#4

Type “set-language-env -h” for help.

1 : be (Bielaruskaja,Belarusian)
2 : bg (Bulgarian)
3 : ca (Catala,Catalan)
4 : da (Dansk,Danish)
5 : de (Deutsch,German)
6 : es (Espanol,Spanish)
7 : fr (Francais,French)
8 : ja (Nihongo,Japanese)
9 : ko (Hangul,Korean)
10 : mk (Makedonski,Macedonian)
11 : pl (Polski,Polish)
12 : ru (Russkii,Russian)
13 : sr (Srpski,Serbian)
14 : th (Thai)
15 : uk (Ukrajins’ka,Ukrainian)
Input number > 7
Construction de la liste des paquets…
Which country do you live in?

  1. France
  2. Belgium
  3. Canada
  4. Switzerland
  5. Luxembourg
  6. others
    (1…6, [Enter]=1) 3
    Do you want to use ISO-8859-15 (euro sign) ? [O/n]

------- /home/titus/.Xresources --------
Active les preferences pour les utilisateurs francais dans
les applications sous X Window.

Configurer ? [O/n]
Configuration en cours…

------- /home/titus/.bash_profile --------
Active les preferences pour les utilisateurs francais dans
la console et les autres applications.
Execute lorsque bash est appele au login.

Configurer ? [O/n]
Configuration en cours…

------- /home/titus/.cshrc --------
Active les preferences pour les utilisateurs francais dans
la console et les autres applications.
Appele au demarrage de csh.

Configurer ? [O/n]
Configuration en cours…

------- /home/titus/.emacs --------
emacs settings.

Configurer ? [O/n]
Configuration en cours…

------- /home/titus/.profile --------
Active les preferences pour les utilisateurs francais dans
la console et les autres applications.
Execute lorsque ash ou ksh est appele au login.

Configurer ? [O/n]
Configuration en cours…

------- /home/titus/.tcshrc --------
Active les preferences pour les utilisateurs francais dans
la console et les autres applications.
Appele au demarrage de tcsh.

Configurer ? [O/n]
Configuration en cours…

------- /home/titus/.xsession --------
Active les preferences pour les utilisateurs francais sous
X Window. Execute lorsque xdm, wdm ou xinit est utilise.

Configurer ? [O/n]
Configuration en cours…

La configuration est terminee. Les changements seront effectifs
au prochain login.
Verifiez chaque fichier de configuration et confirmez les modifications.
Si les preferences ne vous conviennent pas, modifiez-les directement ou
ajoutez de nouvelles preferences apres la ligne ‘language-env end’.
Consultez /usr/share/doc/language-env/README.* pour plus de details.

Installez les paquets suivants.
doc-linux-fr-html, xfonts-base-transcoded, xfonts-100dpi-transcoded, xfonts-75dp i-transcoded

Installation des locales suivantes.
(Editez /etc/locale.gen et lancez locale-gen)
fr_CA@euro (“fr_CA@euro ISO-8859-15” in /etc/locale.gen)

Appuyez sur [Entree] pour finir.

titus@debian:~$ set-language-env

J’ai fait reboot, et rien ne se passe
Ou est mon erreur ?

merci

[quote=“Serge_Gaspesie”]Bonjour Neuromancien,

J’ai essaye d’installer avec apt-get install language-env, et ca ne fonctionne pas. Comment puis-je installer ce paguer ?


#5

Tu veux dire que ça ne résout pas le problème des accents sous KDE ? Quelle est la configuration de ton clavier dans /etc/X11/xf86config ?


#6

Il faut “apt-get install kde-i18n-fr” et change la langue dans le panneau de configuration de KDE.


#7

Tu veux dire que ça ne résout pas le problème des accents sous KDE ? Quelle est la configuration de ton clavier dans /etc/X11/xf86config ?[/quote]

Bonjour,

J’ai réinstaller Woody avec le disque d’installation de Woody Non-US. Il est possible que je me rendre dans un magazin d’informatique pour downloader SID de nouveau… Dasn ma ville il n,y a pas encore le haute vitesse, mais dans celle à côté si et le garçon de ma blonde travaille comme technicien dans ce magazin.

Serge de la Gaspésie


#8

Mais si tu n’as pas le haut debit a domicile, tu ferais mieux de te contenter de la woody, parce que la Sid c’est entre 50 et 100 Mo de mise a jour hebdomadaire!!!

D’autre part, regarde si dans ton /etc/X11/ tu n’as pas un XF86config-4, parce que s’il y en a un, au lancement de X, ce sera XF86config-4 qui sera pris en compte et pas XF86Config.
Sinon, pour te dire comment je fais de mon coté:
j’installe la base, et mon interface (kde chez moi), et je prends quelques fichiers de configs qui proviennent d’un LiveCD (j’utilise mepis comme livecd mepis.org).

Par contre si tu compte telecharger Mepis, je te conseille d’attendre encore qq semaines car il vont sortir une nouvele version.

[/url]