Composer dans Debian Buster

Tags: #<Tag:0x00007fedd8c6d838> #<Tag:0x00007fedd8c6d680>

Bonjour,

Quelqu’un a-t-il réussi à utiliser le paquet Composer disponible dans Debian Buster (version 1.8) ?

Lorsque je le lance j’obtiens un avertissement :
Warning from https://repo.packagist.org: You are using an outdated version of Composer. Composer 2 is now available and you should upgrade. See https://getcomposer.org/2

Ensuite rien ne se passe.

La dernière version téléchargée depuis le site de Composer fonctionne bien.

Le paquet Debian Buster est-il obsolète et inutilisable ?

J’utilise régulièrement Composer 1.8.4, fourni par les dépôts Debian, sur mes machines basées sur Buster.

Je viens encore de le tester, et je n’ai pas l’erreur que tu partages.