Conflit libdb2-dev / libdb3-dev sur woody


#1

J’ai installe apache-dev (dependant de libdb2-dev) pour compiler php.

J’ai maitenant besoin de compiler un programme gnome (Grisbi). L’installation de libgnome-dev desinstalle apache-dev…

westie:~# apt-get install libgnome-dev
Reading Package Lists… Done
Building Dependency Tree… Done
The following extra packages will be installed:
gdk-imlib-dev libdb3-dev
The following packages will be REMOVED:
apache-dev libdb2-dev
The following NEW packages will be installed:
gdk-imlib-dev libdb3-dev libgnome-dev
0 packages upgraded, 3 newly installed, 2 to remove and 0 not upgraded.
Need to get 77.2kB/919kB of archives. After unpacking 1503kB will be used.
Do you want to continue? [Y/n]

J’ai fait les dernieres mises a jour. Est-ce un problem lier a woody ou est-ce mon systeme qui est instable ??