Cpufreqd fonctionne... quelques secondes


#1

Salut !
J’ai (correctement je crois) installé cpufreqd sur mon DELL Inspiron 8600c en remplacement de i8k qui ne lit pas correctement les infos du BIOS et qui ne gère pas correctement le processeur.
cpufreqd a été configuré et , lorsque je débranche le câble d’alimentation secteur, mon cpu baisse sa fréquence à environ 400Mhz contre 1700Mhz à pleine vitesse… Cependant, au bout de quelques secondes seulement, il passe à la fréquence max et y reste…
Avez-vous une idée du problème ?
Cordialement,
Joel

cpufreqd.conf**

this is a comment

you need: 1 [General] section,

1 or more [Profile] sections

1 or more [Rule] sections

a section ends at the first blank line

[Rule] sample:

[Rule]

name=sample_rule

ac=on # (on/off)

battery_interval=0-10

cpu_interval=30-60

programs=xine,mplayer

profile=sample_profile

[Profile] sample:

[Profile]

name=sample_profile

minfreq=10%

maxfreq=100%

policy=performance

see CPUFREQD.CONF(5) manpage for a complete reference

[General]
pidfile=/var/run/cpufreqd.pid
poll_interval=2
pm_type=acpi #(acpi, apm or pmu)

Uncomment the following line to enable ACPI workaround (see cpufreqd.conf(5))

acpi_workaround=1

verbosity=4 #(if you want a minimal logging set to 5)

[Profile]
name=hi_boost
minfreq=12.6%
maxfreq=100%
policy=performance

[Profile]
name=medium_boost
minfreq=12.6%
maxfreq=66%
policy=performance

[Profile]
name=lo_boost
minfreq=12.6%
maxfreq=33%
policy=performance

[Profile]
name=lo_power
minfreq=12.6%
maxfreq=33%
policy=powersave

conservative mode when not AC

[Rule]
name=conservative
ac=off # (on/off)
battery_interval=0-100
cpu_interval=0-40
profile=lo_power

need some power

[Rule]
name=lo_cpu_boost
ac=off # (on/off)
battery_interval=0-100
cpu_interval=30-80
profile=medium_boost

need big power (not if battery very low)

[Rule]
name=hi_cpu_boost
ac=off # (on/off)
battery_interval=50-100
cpu_interval=70-100
profile=medium_boost

full power when AC

[Rule]
name=AC_on
ac=on # (on/off)
profile=hi_boost

full power when watching DVDs and not AC:

this is the last rule and takes less

precedence with respect to the others

[Rule]
name=dvd_watching
ac=off # (on/off)
battery_interval=0-100
programs=xine,mplayer,avidemux,vlc
cpu_interval=0-100
profile=hi_boost

fin cpufreqd.conf*******