Deb etch kde pas present dans kdm


#1

bonjour a tous.

alors voila, j’ai installer une etch et il m’est impossible de me loguer sous kde.

en gros il n’est pas present dans kdm et pourtant il est installé.
j’ai mis kdm a la place de gdm en penssant qu’il mettrait une entrée kde mais rien.

comment faire pour accéder a kde?

en suite sous gnome, impossible de basculer sur un terminal en faisant ctrlalt f1ou f2…!
les accent ne fonctionne pas, /.? et tout le reste ou la touche maj dois etre activé rien ne marche non plus, pourquois?

c’est quoi le remede a tout ca?

merci!!


#2

Je n’ai pas la solution pour ton problème sous KDE, mais en revanche je sais comment résoudre ton problème de claver sous Gnome (j’ai moi-meme eu ce problème).

Tout d’abord, t’édites ton fichier /etc/X11/xorg.conf avec ton éditeur préféré. Tu cherches la ligne “XkbLayout” dans la partie “InputDevice”. Tu remplaces “fr-latin9” par “fr”.

Ensuite, pour ne pas avoir un message qui te dit que il y a un bug quelque part, tu vas dans GConf, tu cherches la clé “/desktop/gnome/peripherals/keyboard/kbd”. Tu verras alors 4 lignes. T’édites la première (“Layouts”) et tu mets “fr”, puis tu décoches la case “Override Settings”.

Tu relances X et en principe, tout devrait marcher.


#3

tu as bien installé kde-core ?
dpkg reconfigure xsever-xorg ca ne donne rien ?


#4

Bonsoir,
KDE n’est pas un paquet inclu dans le paquet kdm : pour avoir KDE … il faut installer KDE. On peut utiliser synaptic, aptitude, apt-get … au choix.
:slightly_smiling:


#5

Ginko a raison, il faut que tu installes :

apt-get install kde-core kde-base kde-i18n-fr

et, en principe, tu devrais avoir KDE 1.5 en FR si tes sources sont bien 'Etch’
Et si tu as des problèmes plus complexes, comme tu habites Caen, tu cherches bien ds cette ville, il y a un spécialiste Debian :laughing:


#6

Pour utiliser kde les 2 paquet indispensable sont: kde-core et x-window-system-core plus un gestionaire de login, kdm ou gdm (vue que ricardo m’a repris)