[Debian] Besoin d'aide pour réparer mes bétises!


#1

Bonjour.

J’ai un problème avec ma Debian Sarge: Je suis passé du kernel 2.4.22 au 2.4.23 en oubliant que j’avais laissé un 2.4.23-rc1 installé. Au reboot j’ai vu que j’étais en fait sur un 2.4.23-rc1. J’ai donc booté sur CD, désinstallé tous mes kernel-image, effacé les /lib/modules/2.4.2* correspondant et réinstallé mon kernel-image 2.4.23. Mais lilo ne voulait plus s’installer, j’ai donc effacé le /vmlinuz et le /vmlinuz.old.

Et maintenant je n’arrive plus a avoir de /vmlinuz.old, même si j’installe plusieurs kernel. Et surtout je n’arrive plus à booter sur aucun de mes kernel du disque dur, j’ai à chaque fois:

Bref j’ai foutu un gros merdier et ne sais pas comment m’en sortir. Je suis d’autant plus emmerder que j’ai plus ADSL demain. Comment réparer ce micmac? Ma config est dans mon profil.

Merci.


#2

ben en fait j’ai viré tous mes kernel-image, puis j’ai installé mon 2.4.22 perso puis mon 2.4.23 perso et j’ai crée les liens symbolique VMlinuz à la main et maintenant ça remarche…