Debian en français ?


#1

Salut, j’ai installé ma debian y a maintenant 3 semaines seulement mon clavier est en qwerty, lors de l’installation j’ai du oublier de le mettre en azerty !
Avez vous une solution ?

Merci d’avance


#2

#3

Merci de la rapidité, mais cela ne marche pas j’ai déja tester
il y a une erreur lorsque je tape la commande j’ai également testé :
base-config
cette fois ci je reconfigure le tout mais je suis toujours en qwerty
y a pas une solution ou je pourrai directement modifier quelque chose dans un fichier ?
Merci d’avance.


#4

Il est possible d’essayer un
dpkg-reconfigure locales
et de choisir quelque chose comme fr_FR@euro-iso-8859-15 puis fr_FR@euro


#5

Merci bien j’ai regardé seulement le probléme étant que la ligne :
fr_FR@euro-iso-8859-15 puis fr_FR@euro
est déja coché !
et cela ne donne rien car je susi en qwerty !
merci quand même !


#6

Alors il faut faire
dpkg-reconfigure console-data
choisir de modifier puis sélectionner azerty, french, with Euro


#7

J’ai déja essayer cette commande j’ai choisi la premiére option ensuiet french et apres with euros latin 9
et toujours du qwerty, azerty veut pas venir !
Si vous avez une autre idée, sa serait la bienvenue !
merci d’avance


#8

tu es en mode console ou graphique?
si graphique

tu as xfree ou xorg donne nous un peu plus d’info pour que l’on puisse t’aider.

essaye de reconfigurer ton serveur X

dpkg-reconfigure xserver-xorget si tu as xfree


#9

je suis en mode graphique actuellement et je souhaite demarrer en mode console au demarrage de la machine, je posséde un xserver-xfree86 j’ai tenté de reconfigurer le tout à la place de clavier us j’ai mis fr mais cela ne donne rien.
Que pourrait ton faire ?


#10

Ton clavier qwerty tu l’as en mode console et graphique ou seulement graphique?

Que te renvoi la commande cat /etc/X11/XF86Config

[quote=“haross”]je suis en mode graphique actuellement et je souhaite demarrer en mode console au demarrage de la machine, je posséde un xserver-xfree86 j’ai tenté de reconfigurer le tout à la place de clavier us j’ai mis fr mais cela ne donne rien.
Que pourrait ton faire ?[/quote]Pour le démarrage en graphique as tu installé kdm xdm ou gdm??
Si c’est le cas retire les.


#11

j’ai remarquer que en mode graphique je suis en qwerty et mode console en azerty.
J’ai juste installer kde mais je ne sais pas si j’ai installer le reste je vais faire un remove com ta dis !
je te tiens au courant merci !!


#12

c’est bon j’ai régler mon probléme en redémarrant après avoir configuré le serveur via la commande dpkg-reconfigure xserver-xfree86

Merci de ton aide c’est sympa

Juste une autre chose, saurez tu comment faire pour démarrer le systéme en mode console en non graphique au démarrage.

Grand merci


#13

Des réponses ont déjà été données là
forum.debian-fr.org/viewtopic.ph … highlight=


#14

Ce que tu dis la :

Bonjour,
pour désactiver le lancement automatique de KDE au démarrage :

  • cliquer sur “K” et lancer le" centre de configuration de KDE"
  • aller dans “administration du système” puis “gestionnaire de connexion”
  • rentrer en mode superutilisateur
  • décocher en haut à gauche "activer la connexion automatique"
    au prochain démarrage, tout devait être renté dans l’ordre …

c’est ce que je souhaite faire et non le désactiver complétement car il faut que je le lance avec startx au cas ou !

seulement activer la connexion automatique n’est pas coché pour que je puisse le décocher !
Qu’en pense tu ?

gros merci d’avance


#15

Dans ton gestionnaire de démarrage (boot loader pour les étrangers :wink: ) : Grub ou Lilo, tu as bien un choix en “recovery mode” , alors en démarrant de cette façon, tu arriveras à une invite.


#16

Un peu plus loin, j’avais mis un petit rajout …

[quote=“ginkgo biloba”]excuse-moi, j’ai oublié une étape :

pour désactiver le lancement automatique de KDE au démarrage :

  • cliquer sur “K” et lancer le" centre de configuration de KDE"
  • aller dans “administration du système” puis “gestionnaire de connexion”
  • rentrer en mode superutilisateur (en cliquant sur l’icône)
  • cliquer sur l’onglet commodités :unamused:
  • décocher en haut à gauche “activer la connexion automatique”[/quote]

car il manquait une étape : j’étais allé trop vite … :wink:

Ceci dit, si au départ c’est bien kdm, il y a une option pour se connecter sans lancer le seveur x (je ne me souviens plus de la syntaxe exacte) : il suffit de chercher dans les menus