[DEBIAN]- Glibc


#1

salut,
en installant cvscedega, il m’a fait une erreur:
gliba et glibc present on your system plz remove and restart cedega installer (un truc comme ca :p)
je m’execute et je vire les packages dans urc/X11R6/lib et je relance l’install cedega, pas de probleme tout se termine.
mais quand je veut installer steam ou ie6setup.exe (internet explorer pour avoir le runtime) il me fait une erreur memoire a la windows (grrrr moi qui pensai plus les voir :frowning: )
j’ai chercher un peu et apparament, c’est la glibc qui s occupe des permission memoire donc je capte plus rien impossible d’installer steam ou internet explorer :confused:
faut t’il que j installe la glibc ???
apt-cache search glibc => je ne trouve que glibc-doc, dev-helper-book-glic et 2 autres packages mais pas de glibc du tout -.- , ya pas un bug la ??


#2

glibc ? c’est l’autre nom de la libc5, je crois.
plus censée être indispensable, je crois, parceque remplacée par la libc6.
Gaffe, c’est le coeur du systême graphique. :unamused:


#3

ok merci pour l info


#4

la libc6 est une version est la glibc 2.3.*


#5

ah voila, c’est ce ke je pensai, il va me falloir la mettre a jour vers la 2.5 (humm)


#6

au pour mat aussi, la libc c’est la BASE du systeme, c’est a dire que TOUS les programmes ont besoin de la libc (dumoins, ceux codés en c / c++) :ppppppp Le systeme graphique c’est juste une petite partie :stuck_out_tongue:


#7

merci de la précision.
Je voulais surtout dire que ce n’était donc pas mineur…


#8

et donc ma question ??

un totorial pour la mettre a jour sous debian ??
je trouve bien les paquets mais … (nooby moi :> )

./configure make&&install (je fait ca dans le repertoire de mon paquet telecharger et deziper ?)


#9

[quote=“hardcoffee”]et donc ma question ??

un totorial pour la mettre a jour sous debian ??
je trouve bien les paquets mais … (nooby moi :> )

./configure make&&install (je fait ca dans le repertoire de mon paquet telecharger et deziper ?)[/quote]
NON!


#10

si tu veux faire une mise à jour, fais là avec apt-get.
Quelle horreur: un make sur la glib…


#11

loooll :stuck_out_tongue:
de tout facon j ai reinstaller mais je suis toujours bloquer pour cvscedega …

j’ai pourtant suivit les tutoriaux A LA LETTRE PRES !!
erreur thunkconnect 32 !! (le bleme vien appartament de la dll = W95INF32.DLL )