[debian] Pb install XMULE


#1

Bonsoir tout le monde :slightly_smiling:

J’essaye d’installer présentement xmule ( la version stable d’octobre 2003 c’est à dire la xmule_1.6.1-thermoman-1_i386.deb que l’on peut, par exemple, trouver à cette adresse sourceforge.net/project/showfiles …/… ) et je me trouve face à un message d’erreur qui est le suivant :

xmule: relocation error: xmule: symbol _7wxPanel.sm_eventTable, version WXGTK_2.4 not defined in file libwx_gtk-2.4.so.0 with link time reference

et je ne comprends pas ce qu’il signifie.

Pour la petite histoire,

  1. j’ai dl les sources
  2. j’ai fait un dpkg --install du .deb en su mais j’ai eu un message m’avertissant que Package libwxgtk2.4 is not installed.
  3. je vais dans dselect et je l’install.
  4. je relance mon dpkg et apparemment tout fonctionne parfaitement :

firewall:/home/js/downloads# dpkg --install xmule_1.6.1-thermoman-1_i386.deb
(Reading database … 47675 files and directories currently installed.)
Preparing to replace xmule 1.6.1-thermoman-1 (using xmule_1.6.1-thermoman-1_i386.deb) …
Unpacking replacement xmule …
Setting up xmule (1.6.1-thermoman-1) …

Je crois deviner que mon pb est un soucis de configuration, je présume qu’il faut configurer qq chose ayant rapport avec la libwxgtk mais je n’en sait pas plus.

Merci d’avance pour votre aide et à bientôt ! :slightly_smiling:

Azra


#2

Tu configure apt-get comme indiqué ici : people.via.ecp.fr/~alexis/format … x/sid.html

Puis : apt-get install xmule