Drivers NVIDIA


#1

Forum PC Astuces Le site | Goodies | Comparer les prix | >> Nos livres <<
Aide | Rechercher | S’inscrire | S’identifier

Tous les forums > Linux > Drivers Linux FC4 TNT2

Bas de la page
Auteur Sujet : Drivers Linux FC4 TNT2
rjcb
10 Messages
Posté le 08/09/2005 à 19:24:15

Salut,

J’ai lu plusieurs sujet sur cela mais j’ai pas trouvé la solution
Moi j’ai suivi cela:
fedora-france.org/modules/wf … icleid=128

[root@aba ~]# uname -r
2.6.11-1.1369_FC4
[root@aba ~]#

[root@aba ~]# yum install kernel-module-nvidia-2.6.11-1.1369_FC4
Setting up Install Process
Setting up repositories
livna 100% |=========================| 951 B 00:00
updates-released 100% |=========================| 951 B 00:00
extras 100% |=========================| 1.1 kB 00:00
base 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 147 kB 00:00
livna : ################################################## 442/442
Added 10 new packages, deleted 0 old in 0.93 seconds
primary.xml.gz 100% |=========================| 275 kB 00:02
updates-re: ################################################## 867/867
Added 8 new packages, deleted 0 old in 2.57 seconds
primary.xml.gz 100% |=========================| 702 kB 00:02
extras : ################################################## 1986/1986
Added 25 new packages, deleted 1 old in 4.99 seconds
Parsing package install arguments
Resolving Dependencies
–> Populating transaction set with selected packages. Please wait.
—> Package kernel-module-nvidia-2.6.11-1.1369_FC4.i686 0:1.0.7174-0.lvn.4.4 se t to be updated
–> Running transaction check
–> Processing Dependency: /usr/sbin/nvidia-config-display for package: kernel-m odule-nvidia-2.6.11-1.1369_FC4
–> Processing Dependency: nvidia-glx = 0:1.0.7174 for package: kernel-module-nv idia-2.6.11-1.1369_FC4
–> Restarting Dependency Resolution with new changes.
–> Populating transaction set with selected packages. Please wait.
—> Package nvidia-glx.i386 0:1.0.7676-0.lvn.2.4 set to be updated
–> Running transaction check
–> Processing Dependency: nvidia-glx = 0:1.0.7174 for package: kernel-module-nv idia-2.6.11-1.1369_FC4
–> Processing Dependency: kernel-module-nvidia = 0:1.0.7676 for package: nvidia -glx
–> Restarting Dependency Resolution with new changes.
–> Populating transaction set with selected packages. Please wait.
—> Package kernel-module-nvidia-2.6.12-1.1398_FC4.i686 0:1.0.7676-0.lvn.1.4 se t to be updated
–> Running transaction check
–> Processing Dependency: nvidia-glx = 0:1.0.7174 for package: kernel-module-nv idia-2.6.11-1.1369_FC4
–> Processing Dependency: /boot/vmlinuz-2.6.12-1.1398_FC4 for package: kernel-m odule-nvidia-2.6.12-1.1398_FC4
Importing Additional filelist information for dependency resolution
filelists.xml.gz 100% |=========================| 115 kB 00:00
livna : ################################################## 442/442
Added 10 new packages, deleted 0 old in 0.66 seconds
filelists.xml.gz 100% |=========================| 2.3 MB 00:35
updates-re: ################################################## 867/867
Added 8 new packages, deleted 0 old in 11.47 seconds
filelists.xml.gz 100% |=========================| 1.9 MB 00:07
extras : ################################################## 1986/1986
Added 25 new packages, deleted 1 old in 10.15 seconds
–> Restarting Dependency Resolution with new changes.
–> Populating transaction set with selected packages. Please wait.
—> Package kernel.i686 0:2.6.12-1.1398_FC4 set to be installed
–> Running transaction check
–> Processing Dependency: nvidia-glx = 0:1.0.7174 for package: kernel-module-nvidia-2.6.11-1.1369_FC4
–> Finished Dependency Resolution
Error: Missing Dependency: nvidia-glx = 0:1.0.7174 is needed by package kernel-module-nvidia-2.6.11-1.1369_FC4

:confused:

Comment faire ?
je suis débutant

Merci :smiley:

Haut de la page
Mes options
Ajouter une réponse
Apporter sa contribution au sujet
Masquer les images
Masquer toutes les images dans ce sujet
Aller à : Choisir un forum --------------------Windows XPWindows NT et 2000Windows 9x et MeLinuxSécuritéMultimédiaBureautiqueJeuxLes mains dans le cambouisInternet & RéseauxOrganiseursForum des WebmastersAutres langagesA côtéPetites annoncesForum des essaisRemarques et suggestions --------------------Accueil des ForumsAideRecherche

Forum PC Astuces © 1997-2005 Webastuces


#2

sur une redhat, ça va être dur de t’aider…


#3

Effectivement, mon bon monsieur, ici on ne mange pas de ce pain là :angry:

Ceci dit, ne t’enmerde pas avec les packages Fedora, va chercher le driver directement chez Nvidia, ça s’installe sans le moindre problème …


#4

Le probleme avec Redhat, c’est la gestion des dependances…je crois qu’on en a la preuve… :confused:


#5

Et surtout, debian a sa propres méthode pour l’install nVidia:
home.comcast.net/~andrex/Debian- … ation.html
choisir “build manually”