Du son sur totem mais pas avec xmms ?


#1

Bonjour à tous,
(Sous Debian Sarge) Comme je le signale dans le titre, j’ai du son quand j’utilise totem, aucun problème. Lorsque j’utilise xmms rien ne sort de mes haut-parleurs. Auriez-vous une idée, une astuce qui pourrait m’expliquer cela ? Merci d’avance et en ces temps, je vous souhaite à tous et à toutes de bonnes fêtes de fin d’année.
François


#2

dans les préfèrences de xmms, tu ne dois pas etre regle sur le bon systeme de son (asound au lieu de alsa, ou oss). il faut regler ca…


#3

ok, ça marche, merci encore…
François


#4

Bonjour à tous et bonne année,

Alors que xmms retrouve la voix, c’est au tour Totem de faire le muet. J’ai juste fais un update / upgrade de ma debian et hier soir en rallumant le pc, impossible de faire sortir quoique ce soit de sonore avec Totem alors que Xmms fonctionne très bien.
Auriez vous une solution ? merci d’avance.
Franz


#5

meme cause - meme remede: as tu regardé comment etait configuré totem ? quel systeme de son il utilise ?


#6

je dois aller ou car moi j’ai que noatun qui fontionne bien
totem j’ai image mais pas de son et l’autre xmms y crache rien et me demande carrement si les pilotes sont installés et si aucun prog ne blok le son

merci


#7

[quote=“Genux888”]je dois aller ou car moi j’ai que noatun qui fontionne bien
totem j’ai image mais pas de son et l’autre xmms y crache rien et me demande carrement si les pilotes sont installés et si aucun prog ne blok le son

merci[/quote]
pour xmms, tu peux aller choisir dans ses prefs le systeme de son qu’il utilise. Tatonnes: si c’est pas déja fixé, précises que tu souhaites alsa plutot que l’autodetection…


#8

Bonsoir ou bonjour,

Je suis de retour car je viens en fait de réaliser que je n’ai du son qu’une fois de temps en temps (je n’allume pas toujours mes haut-parleurs !). Là, ils sont toujours restés allumés et je me suis amusé à démarrer et arrêter plusieurs fois de suite mon PC. Le constat est immédiat : le son est là quand il en a envie; une fois sur totem, une fois sur xmms, une autre fois le son système fonctionne ou d’autres fois rien du tout ? Pour info, j’ai une carte Sound Blaster PCI 128 et une carte son intégrée. N’y aurait-il pas là, un conflit ? J’ai pourtant bien désactivé le son intégré dans le bios.

Pour info, la commande “lspci” présente entre autre le résultat suivant :

0000:00:0b.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 06)

0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

J’avoue que je suis un peu perdu. Si quelqu’un a une solution, elle serait la bienvenue. Merci d’avance.

Franz


#9

Il y a peut-être un conflit avec le serveur de son de Gnome, réessaye en le désactivant : dans Préférences du bureau -> Son -> tu désactives l’option “Activer le serveur de son au démarrage”


#10

J’ai finalement opté pour une solution radicale en prenant comme argument un possible conflit. J’ai désinstallé et purgé tout ce qui se rapporter au son sous ma debian. J’ai ensuite réinstallé pas à pas en testant à chaque étape. A présent tout fonctionne correctement, tant mieux. Mais ce n’est pas une fin en soi, je ne sais toujours pas pourquoi cela ne fonctionnait pas ?
Franz