E:


#1

bsr voila quand je fais des apt-get update j’ai a la fin se message :

E: Dynamic MMap ran out of room
E: Erreur apparue lors du traitement de libvpopmail-perl (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ftp2.fr.debian.org_debian_dists_unstable_contrib_binary-i386_Packages
E: Impossible d’ouvrir ou d’analyser le fichier contenant la liste des états ou celui des paquets disponibles.

qq peut il m’aider svp ,j’ai la debian sarge 3.1 .


#2

Essaye de faire un :


#3

ca n’as pas marché ,

apt-get clean

( je signale j’ai kde 3.5 ) sinon j’ai refait ensuite un :

apt-get update



Lecture des listes de paquets… Erreur !
E: Dynamic MMap ran out of room
E: Erreur apparue lors du traitement de libvpopmail-perl (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ftp2.fr.debian.org_debian_dists_unstable_contrib_binary-i386_Packages
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.


#4

Regarde par ici :
http://forum.hardware.fr/hardwarefr/OSAlternatifs/Resolu-Korben31-Debian-Reading-Package-Lists-Error-sujet-49663-1.htm


#5

slt,

Par défaut la taille du cache d’apt est trop limitée, surtout si on utilise les distributions récentes testing ou sid.

Pour corriger cela, modifie ou crée le fichier /etc/apt/apt.conf contenant cette ligne :

APT::Cache-Limit 10000000;

La valeur est libre, celle-ci est pour l’instant suffisante sur une sid.


#6

merci , il ma fallut supprimé ces sources pour ne plus avoir d’erreurs :

par contre la methode APT::Cache-Limit 10000000; ne ma rien donné ( j’ai commencé par celle la )

je voulais posé 1 question :
je ne pourrai + mettre les sources ETcH ?
( si je l’est met les erreurs reviennent , alors comment je fais ) dsl mais je pige pas .


#7

pourtant, stonfi a raison, si ca ne fonctionne pas, c’est que tu ne l’a pas bien fait.
Mets la ligne dans un fichier de /etc/apt/apt.conf.d/ (par exemple /etc/apt/apt.conf.d/99personnel), et ça devrait marcher.[/code]