Ecran mal choisie lors de l'install


#1

Bonjour à tous et joyeuses fêtes :smiley:

voilà je viens d’installer Débian 3.10 Sarge et apparemment lors de l’install j’ai mal choisie pour la carte graphique et l’ecran

Je veut dire par la que j’ai tout en grand sur mon écran et tout est trouble même si j’arrive bvien quand même à distinguer
Comment peut on faiire pour installer comme il faut la carte graphique et l’écran sans devoir tout réinstaller? :question:

j’utilise donc Débian 3.10 Sarge
Bureau GNOME
et je connais pas la carte graphique
Merci d’avance


#2

Va voir lä:
http://forum.debian-fr.org/viewtopic.php?t=1629


#3

Comme il est dit dans l’article de Jabba, un petit ‘dpkg-reconfigure xserver-[xfree86|xorg]’ devrait résoudre le problême, si tu choisis une résolution correcte ketuveux (1024x768, par exemple) comme résolution maximale.
tu peux tatonner avec le dpkg-reconfigure.


#4

:smiley: Bonjour et merci :slightly_smiling:

Pour l’écran j’ai fait la commande en laissant les paramêtres par défaut et ça va maintenant

Mais maintenant c’est le son que je n’ai plus? :question:

le problême c’est que je connais pas la marque de la carte son :unamused:

Merci :slightly_smiling:


#5

Bonsoir,
pour le son: install alsa-base et alsa-utils
#alsaconf


#6

J’ai installer alsa-base et alsa-utils par Synaptic

mais la commande #alsaconf ne donne rien et je n’ai tj pas de son ? :question: ?

Un grand merci d’avance :slightly_smiling:


#7

re :slightly_smiling:

Ca y est c’est régler :slightly_smiling:

j’ai aussi télécharger le fichier alsa du noyau 2.4.27.586 et après alsaconf et maintenant ça marche

Faut m’excuser pour mes question qui peuvent être idiote mais je débute sous Linux depuis le 28 octobre 2005 seulement :slightly_smiling:

D’abord sous Mépis puis Mandriva et enfin Ubuntu

Mais ça faisait longtemps que je voulait passer sous Débian et maintenant c’est fait :smiley:

Voilà ainsi je me serait un peu présenter :slightly_smiling:

@ bientôt :slightly_smiling:


#8

Welcome, :wink: .


#9

Bienvenue!
tu devrais vraiment changer de noyau.


#10

[quote=“MattOTop”]Bienvenue!
tu devrais vraiment changer de noyau.[/quote]
Ouaip, un noyau plus récent t’évitera bien des pépins :mrgreen:

:blush: Oui bon, je sais, mon gag est archi-usé …
:arrow_right:


#11

Merci Bien :slightly_smiling:

J’ai installer le noyau 2.6 le plus récent dans synaptic maintenant il reconnait mon disque dur externe donc tout roule :slightly_smiling:

Bonne année :slightly_smiling:


#12

mdr Jabba tu sors :arrow_right: :laughing: :laughing: :laughing:


#13

:cry: :cry: :cry: