Erreur après l'installation de debian (GNU GRUB version 2.06)

Tags: #<Tag:0x00007fedda9f9690>

Salut

Après avoir installer debian 11, en redémarrent mon ordi pour que debian se lancent j’ai un message d’erreur (GNU GRUB) voici le message en question :

Minimal BASH-like Line editing IS supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists is possible device or file completions
IMG_20230103_103113

Voilà j’ai besoin d’aide car je peux rien faire sur mon ordi actuellement

Merci d’avance :slight_smile:

bonjour,
demarrage en UeFI ?
il faut essayer de reinstaller GRUB à partir du Disque ou clé USB de l’install
avec les fonctions avanées de depannage
Boot Repair pêut etre aussi ton ami

A l’invite « grub> », exécuter la commande « set » pour afficher les variables d’environnement et relever les valeurs de

  • cmdpath
  • prefix
  • root

Qu’y avait-il auparavant sur cet ordinateur ?
Le GRUB installé par Debian devrait afficher la version de Debian comme 2.06-3~deb11u5 et pas seulement 2.06.

Le tout premier os qu’il y avait c’était windows 10 puis je suis passé sur Pop os ensuite windows 8.1 et MTN debian mais ça marche pas

Peux-tu fournir les informations demandées dans mon message précédent ?

C’est bon j’ai réussi à le faire fonctionner j’ai installé un autre os temporaire puis j’ai supprimer et réinstaller GNU GRUB et j’ai installé debian puis ça a marché !

Merci de ton aide précieuse