Erreur boot : Black screen avec curseur

Tags: #<Tag:0x00007fedcfc99270> #<Tag:0x00007fedcfc99130> #<Tag:0x00007fedcfc99068>

Bonjour,

Tout d’abord, merci de prendre le temps de lire ce message, je vais tenter de décrire au mieux le problème rencontré.

De puis quelques semaines je teste pas mal de distributions linux différentes pour voir un peu tout ce qui se fait. J’ai donc testé Fedora, Mint, Antergos, Red hat, Ubuntu etc…
Une fois toutes ces distro testées je me suis dis que j’allais revenir sur une Debian car c’est au final celle qui me convient le mieux.

Je précise que mon ordi possède une carte graphique Nvidia GTX 1660, ce sera utile pour la suite…

Je crée donc ma clef en utilisant l’image netinst donc j’ai vérifié l’intégrité avant d’effectuer l’installation sans soucis. Mais une fois cette dernière terminée, le PC reboot, passe l’écran de GRUB et la un black screen avec un curseur qui clignote mais sans rien ne pouvoir taper. Une erreur d’affichage de l’interface graphique car la machine fonctionne très bien dans les autres tty.

J’ouvre donc une seconde console avec de voir ce qui se trame, je vais check les logs et ne trouve pas grand chose.

Je tente donc un “startx” manuel et la il me crache une erreur :
Cannot run in framebuffer mode. Please specify busIds for all framebuffer devices

J’ai donc fait plusieurs forums en quête de réponses mais les différentes choses tentées n’ont jamais fonctionné :

  • Option de lancement grub : nomodeset, nofb etc…
  • Installation des drivers Nvidia

Je me suis dis que j’allais boot sur un live systeme depuis une clef usb mais la surprise impossible de booter avec une interface graphique correcte, même erreur… alors que j’ai utilisé ce live système il y a quelques jours sans aucun soucis !

Voila j’espère avoir été le plus clair possible, merci d’avance à ceux qui tenteront d’éclairer ma lanterne !