Firefox Quantum 60.3.0esr


#1

Bonjour,
Depuis hier, suite à une maintenance du webmail “laposte.net”, cette version de firefox a un affichage défectueux:0esr
…alors que la version 52.8.0 ESR sous Wheezy affiche correctement.
A noter que sous Windows 7 "Firefox Quantum 62.0.3 " n’affichait pas correctement non plus.
Mozilla vient juste de mettre à jour vers “63.0” qui fonctionne.
Donc “nous attendons” le correctif!


#2

Je déteste dire ça, mais ça fonctionne chez moi.
Screenshot_20181025_163014
Essaie peut-être de vérifier s’il n’y a pas une autre mise à jour en attente ou si ce n’est pas un problème temporaire déjà résolu par La Poste…


#3

Qu’est-ce que ce post fait dans le forum “Interne” ?!!

Merci de veiller à respecter la FAQ en postant dans le forum adéquate… sans parler de l’attitude “consumériste” qui n’a aucun sens, ni aucun propos à avoir sur ce forum, en général.
Merci de ne pas faire de comparatif inapproprié - Windows/Debian - ou autre gueguerre inopportune.

Je ne sais même pas ce que je dois faire de ce sujet : direction forum “Support” ou “Pause café”…


C’est pas un peux “oldstable”, tout ça ?!
IL ne faut pas s’étonner des dysfonctionnements. :stuck_out_tongue:


#4

Ah, oui, je n’avais même pas vu cette partie du message :

@le_gardian, il ne fait aucun sens de comparer le fonctionnement d’un programme sous Debian avec un programme sous Windows, quand bien même il s’agit du même programme fait par les mêmes personnes.
Concernant ton problème, tu peux réessayer, si ça ne fonctionne pas, tu peux essayer de vider le cache et de supprimer les cookies du site laposte.net.
Concernant ta remarque, je te prie d’adopter un ton neutre lors de l’exposition de ton problème et de ne donner que des détails qui sont en rapport sans avis personnel sur l’occurence du problème.


#5

Bonjour,
Normal que cela fonctionne pour toi: c’est la “63…”
Mais sur “Stretch” je n’ai pas encore vu cette MAJ, alors sur windows 7 cela a été fait dans la journée!


#6

firefox en version ESR ne suit pas les maj de Firefox

pour avoir Firefox 63 il faut utiliser le dépôt unstable
apt list firefox
En train de lister… Fait
firefox/unstable 63.0-1 amd64
firefox/unstable 62.0.3-1 i386

ou installer celui de la fondation Mozilla localement


#7

OK. Merci.


#8

Cache et cookies ont été effacé …sans succès


#9

D’accord “wheezy” est un peu vieux, OK!
Mais je le garde sous le coude pour pouvoir imprimer des “sudoku”. Ce que je n’arrive pas à faire avec les versions suivantes :sweat_smile:


#10

J’ai aussi soumis le problème à “laposte” car c’est bien après la maintenance de “laposte.net” que le problèmes est apparu et comme c’est mon webmail habituel …je me suis rabatu sur "chromiun!


#11

Non, c’est la 60.3, ce n’est pas vraiment pareil…

Ah, essaie en lançant firefox-esr --safe-mode, ton problème vient peut-être d’un module…

…ou utilise Chromium, si tu veux.


#12

Ho!Excuses!
Bon je vais essayé ta solution ci-dessous:
Ah, essaie en lançant firefox-esr --safe-mode , ton problème vient peut-être d’un module…


#13

Bingo! Cela fonctionne dans ce cas.
Maintenant il faut que je trouve d’où cela vient. En tout cas, merci.


#14

C’est “ghosthery” qui est le coupable.
La piste était bonne.
Merci.


#15

Mais je le garde sous le coude pour pouvoir imprimer des “sudoku”. Ce que je n’arrive pas à faire avec les versions suivantes

Génial! Je pense que c’est la première fois que je vois ça comme raison pour rester sur une vieille version…
Challenge accepted!!
Je viens de vérifier, sous gnome, on peut imprimer facilement des sudoku! (je suis sur testing)


#16

Ben oui:smirk:

Pareil pour Win XP pour pouvoir sauver/restaurer d’un vieil organiseur “Texas PS6560i”(1997!) bien que très spartiate, qui est extrêmement efficace


#17

Je viens de tester sous “gnome” sous “stretch”: effectivement, là on a la possibilité d’imprimer. Mais les possibilités d’impression sont nettement plus limitées que sous “wheezy”: mixage du niveau de difficulté, nombre de grilles par page…

Merci


#18

Pardon pour le squat mais pour info :

firefox-esr 60.3.0esr-1~deb8u1 est disponible dans debian 8 “jessie” LTS depuis le 7 novembre

[SECURITY] [DLA 1571-1] firefox-esr security update

C’est assez surprenant quand on sait qu’à une époque on lisait qu’à cause de rust ni stretch ni jessie ne pouvaient avoir le code quantum


#19

Je ne sais pas comment ils ont fait, mais je suis content que ce problème n’ait pas empêché la mise à jour de Firefox…