FITS Liberator - Message d'erreur Trappe pour point d'arrêt et de trace

Tags: #<Tag:0x00007fae4eeda158>

Bonjour à tous,

J’ai installé FITS Liberator (v 4.0) sur Debian 10. Pas de problème particulier lors de l’installation mais je n’arrive pas à le lancer.
En le lançant à partir d’une ligne de commande, j’ai le message « Trappe pour point d’arrêt et de trace ».

Sur un forum python, j’ai cru comprendre que le problème pouvait venir de Debian.

Quoique ce logiciel fonctionne sur ma VM Ubuntu 20 ainsi que sous wine64, j’ai besoin de le faire tourner sous Debian.

Quelqu’un aurait-il une idée ?

Merci à tous

Le problème est finalement résolu. L’éditeur NoirLab utilise une version plus récente de la librairie cfitsio de Debian 10.
Ils ont recompilé puis transmis les fichiers à remplacer (fits et funpack)

Pour info, sur Debian il faut lancer fitsliberator avec l’option --no-sandbox soit :
fitsliberator --no-sandbox