Graveman ou gnomebaker même problème


#1

Bonjour à tous, :smiley:

Voila, j’ai installer Debian depuis le début du mois, avec la version testing. N’ayant pu installer k3b à cause des problèmes que l’on connait, j’ai installé graveman, mais je ne suis pas parvenu à graver avec? J’ai donc installé gnomebaker, même problème. Je dois dire que j’ai fait les tests avec des “CD-RW”, j’ai la même réponse “failed” aussi bien pour effacer le disque ou pour enregistrer. Par contre, sous Ubuntu avec K3b, je n’ai pas ce problème.

Y-a-t-il quelque chose que j’aurai du installer avec ? :unamused:

Je n’ai rein vu avec la fonction rechercher à ce sujet, j’espère que la question n’a pas déja été posée, auquel cas je m’excuse.

Jean :laughing:


#2

Excusez, je n’ai pas vu les messages d’erreures.
Voici pour une image iso avec gnomebaker et des fichiers au hasard pour tester:

[quote]FIFO size : 4194304 = 4096 KB
cdrecord: Operation not permitted. Cannot send SCSI cmd via ioctl
Track 01: data 236 MB padsize: 30 KB
Total size: 271 MB (26:52.94) = 120971 sectors
Lout start: 271 MB (26:54/71) = 120971 sectors[/quote]

puis l’autre:

[quote]FIFO size : 4194304 = 4096 KB
cdrecord: Operation not permitted. Cannot send SCSI cmd via ioctl
Track 01: data 696 MB padsize: 30 KB
Total size: 799 MB (79:13.16) = 356487 sectors
Lout start: 799 MB (79:15/12) = 356487 sectors
[/quote]

Cela parait donc être une question de droit ? :unamused:

Jean 8)


#3

Quelle est la version de ton noyau (uname -r) ?

Avec 2.6.8 il y a un bug : tu ne peux graver qu’en root. Solution : configurer ‘sudo’ ou ‘super’ pour graver ou installer un noyau récent (ou non buggé)


#4

Bonsoir Bluenote

J’ai le version 2.6.12-1-k7

Tu penses qu’il s’agirait d’un bug ? je suis allé voir dans “Utilisateurs et groupes”, ce qui conserne les CD’s est bien coché.

Jean :unamused:


#5

Non non plus de bug après 2.6.8 normalement.

(essaye sous root pour voir qd même si tu ne l’as pas fait)

Tu appartiens bien au groupe cdrom ?

Comment nommes-tu ton périphérique de gravure ?
Ils sont en SCSI ? IDE ? (émulation SCSI si ça existe encore ?)


#6

Comment fait on pour utiliser le graveur en root, je fais nautilus gnomebaker ?

Oui, j’appartiens bien au groupe cdrom, mes graveur sont en IDE.

Jean :unamused:


#7

Mmm… si MattOTop n’était pas dans le coin je te dirais bien :

Dans un shell :

%su
mot de passe root
#k3b &

Mais comme il n’est pas loin, je te conseille ceci :

Installe le package ‘super’

Edite ce fichier :

#nano /etc/super.tab

Ajoute une ligne :

k3b /usr/bin/k3b ton_pseudo_utilisateur

Enregistre…

%super k3b &

et essaye de graver…

Si c’est un ide, tu dois t’y référer par /dev/hdc (si c’est le 1er) sinon hdd, …, hdz

Plus besoin d’émulation scsi avec les noyaux 2.6


#8

[quote=“JeanTux”]Bonjour à tous, :smiley:

Voila, j’ai installer Debian depuis le début du mois, avec la version testing. N’ayant pu installer k3b à cause des problèmes que l’on connait, j’ai installé graveman, mais je ne suis pas parvenu à graver avec? (…)[/quote]

depuis hier, KDE pour Etch est passé de la 3.4.2 à la 3.4.3, la grosse mise à jour (tout KDE en somme).

K3b (et Kaffeine) ne sont pas encore dispos en Etch PAR CONTRE l’installation de K3b à partir de l’unstable se passe maintenant les doigts dans le nez, sans souci de dépendances et du premier coup … dans mon cas en tout cas!

à essayer …

je pense d’ailleurs que K3b prend automatiquement en compte ces problemes de droits (je me rappelle avoir eu une fois un message me disant de lancer la configuration et tout s’est mis à jour convenablement automatiquement) …

@+


#9

Bien, je suis enfin parvenu à installer k3b en ajoutant les sources unstable.
Malheureusement le problème est toujours présent.
Voici le message d’erreur:

Le programme “cdrecord” a retourné une erreur inconnue (code 1)
Opération non permise.

Je viens d’essayer à nouveau, et il m’indique qu’il ne trouve pas “cdrecord” et “cdrdao” alors qu’ils étaient déja installés.

Je vais les réinstaller et faire d’autres essais, je vous tiens au courant.

Jean :unamused:


#10

vérifies surtout la config de k3b qui ne s’est peut être pas faite correctement automatiquement.
Sinon, regardes si ton user à les droits d’accés sur le cd.


#11

Le problème que j’ai trouvé, est que je n’ai pas “cdrtools” dans mes paquets.

Sinon, pour les droits, je me suis mis dans le groupe burning que j’ai rajouté.

De plus je ne sais si j’ai viré quelques chose en trop, mais je n’ai plus de controleur son.

Que du bonheur quoi. :laughing:

Bon, on verra cela demain, il se fait tard. :stuck_out_tongue:

Jean :wink:


#12

[quote=“ghostintheshell”][quote=“JeanTux”]Bonjour à tous, :smiley:

Voila, j’ai installer Debian depuis le début du mois, avec la version testing. N’ayant pu installer k3b à cause des problèmes que l’on connait, j’ai installé graveman, mais je ne suis pas parvenu à graver avec? (…)[/quote]

depuis hier, KDE pour Etch est passé de la 3.4.2 à la 3.4.3, la grosse mise à jour (tout KDE en somme).

K3b (et Kaffeine) ne sont pas encore dispos en Etch PAR CONTRE l’installation de K3b à partir de l’unstable se passe maintenant les doigts dans le nez, sans souci de dépendances et du premier coup … dans mon cas en tout cas!

à essayer …

je pense d’ailleurs que K3b prend automatiquement en compte ces problemes de droits (je me rappelle avoir eu une fois un message me disant de lancer la configuration et tout s’est mis à jour convenablement automatiquement) …

@+[/quote]J’ai remarquer la mise a jour mais je ne l’ai pas encore faite il veux me retirer kaffeine :s mais bon je pense que je vais le faire quand meme et voir pour le reinstaller puisque c’est le seul a prendre mes dvds correctement :slightly_smiling: J’espere ne pas avoir trop de probleme avec :slightly_smiling:


#13

[quote=“Ashgenesis”][quote=“ghostintheshell”][quote=“JeanTux”]Bonjour à tous, :smiley:

Voila, j’ai installer Debian depuis le début du mois, avec la version testing. N’ayant pu installer k3b à cause des problèmes que l’on connait, j’ai installé graveman, mais je ne suis pas parvenu à graver avec? (…)[/quote]

depuis hier, KDE pour Etch est passé de la 3.4.2 à la 3.4.3, la grosse mise à jour (tout KDE en somme).

K3b (et Kaffeine) ne sont pas encore dispos en Etch PAR CONTRE l’installation de K3b à partir de l’unstable se passe maintenant les doigts dans le nez, sans souci de dépendances et du premier coup … dans mon cas en tout cas!

à essayer …

je pense d’ailleurs que K3b prend automatiquement en compte ces problemes de droits (je me rappelle avoir eu une fois un message me disant de lancer la configuration et tout s’est mis à jour convenablement automatiquement) …

@+[/quote]J’ai remarquer la mise a jour mais je ne l’ai pas encore faite il veux me retirer kaffeine :s mais bon je pense que je vais le faire quand meme et voir pour le reinstaller puisque c’est le seul a prendre mes dvds correctement :slightly_smiling: J’espere ne pas avoir trop de probleme avec :slightly_smiling:[/quote]

tout a fait, c’est un passage obligatoire … idem pour k3b, kipi et 2/3 autres bricoles.

une fois tout installé et mis à jour, il ne te suffit plus que d’installer k3b et/ou kaffeine depuis l’unstable. si ça se passe comme pour moi, ça ira comme dans du beurre :smiley:


#14

ash@seal:~$ sudo apt-get dist-upgrade Lecture des listes de paquets... Fait Construction de l'arbre des dépendances... Fait Calcul de la mise à jour... Fait Les paquets suivants seront ENLEVÉS : kaffeine kaffeine-xine kdelibs4c2 libarts1c2 libmyspell3 libopenexr2c2 libstlport4.6 openoffice.org-bin openoffice.org-debian-files openoffice.org-help-en openoffice.org-l10n-en Les NOUVEAUX paquets suivants seront installés : bsh kdelibs4c2a libarts1c2a libflac++5 libhsqldb-java libicu34 libjaxp1.2-java libjline-java libltdl3 libmdbtools libmyspell3c2 libmysqlclient15 libnspr4 libnss3 libopenexr2c2a libportaudio0 libservlet2.3-java libstlport4.6c2 libwpd8c2a libxalan2-java libxerces2-java libxmlsec1 libxmlsec1-nss libxmlsec1-openssl libxt-java odbcinst1debian1 openoffice.org-base openoffice.org-calc openoffice.org-common openoffice.org-core openoffice.org-draw openoffice.org-impress openoffice.org-java-common openoffice.org-l10n-en-us openoffice.org-math openoffice.org-writer python-uno Les paquets suivants ont été conservés : grip ndiswrapper-utils Les paquets suivants seront mis à jour : arts audacity kappfinder kate kcontrol kdebase kdebase-bin kdebase-data kdebase-kio-plugins kdelibs kdelibs-bin kdelibs-data kdepasswd kdeprint kdesktop kdf kdm kfind khelpcenter kicker klipper kmenuedit knights konqueror konqueror-nsplugins konsole kopete kpager kpersonalizer kscreensaver kscreensaver-xsavers ksmserver ksnapshot ksplash ksysguard ksysguardd ktip ktorrent kwin libartsc0 libdbd-mysql-perl libkonq4 libruby1.8 libxrender1 lsb-base openoffice.org perl perl-base perl-modules ppp ruby1.8 ttf-opensymbol vorbis-tools xfonts-konsole 54 mis à jour, 37 nouvellement installés, 11 à enlever et 2 non mis à jour. Il est nécessaire de prendre 151Mo dans les archives. Après dépaquetage, 7686ko d'espace disque supplémentaires seront utilisés. Souhaitez-vous continuer [O/n] ? je fait trop de connerie ce soir je ferais la mise a jour demain je te dirais comment ca c’est passé :slightly_smiling: merci bien :smiley:


#15

[quote=“Ashgenesis”]ash@seal:~$ sudo apt-get dist-upgrade Lecture des listes de paquets... Fait Construction de l'arbre des dépendances... Fait Calcul de la mise à jour... Fait Les paquets suivants seront ENLEVÉS : kaffeine kaffeine-xine kdelibs4c2 libarts1c2 libmyspell3 libopenexr2c2 libstlport4.6 openoffice.org-bin openoffice.org-debian-files openoffice.org-help-en openoffice.org-l10n-en Les NOUVEAUX paquets suivants seront installés : bsh kdelibs4c2a libarts1c2a libflac++5 libhsqldb-java libicu34 libjaxp1.2-java libjline-java libltdl3 libmdbtools libmyspell3c2 libmysqlclient15 libnspr4 libnss3 libopenexr2c2a libportaudio0 libservlet2.3-java libstlport4.6c2 libwpd8c2a libxalan2-java libxerces2-java libxmlsec1 libxmlsec1-nss libxmlsec1-openssl libxt-java odbcinst1debian1 openoffice.org-base openoffice.org-calc openoffice.org-common openoffice.org-core openoffice.org-draw openoffice.org-impress openoffice.org-java-common openoffice.org-l10n-en-us openoffice.org-math openoffice.org-writer python-uno Les paquets suivants ont été conservés : grip ndiswrapper-utils Les paquets suivants seront mis à jour : arts audacity kappfinder kate kcontrol kdebase kdebase-bin kdebase-data kdebase-kio-plugins kdelibs kdelibs-bin kdelibs-data kdepasswd kdeprint kdesktop kdf kdm kfind khelpcenter kicker klipper kmenuedit knights konqueror konqueror-nsplugins konsole kopete kpager kpersonalizer kscreensaver kscreensaver-xsavers ksmserver ksnapshot ksplash ksysguard ksysguardd ktip ktorrent kwin libartsc0 libdbd-mysql-perl libkonq4 libruby1.8 libxrender1 lsb-base openoffice.org perl perl-base perl-modules ppp ruby1.8 ttf-opensymbol vorbis-tools xfonts-konsole 54 mis à jour, 37 nouvellement installés, 11 à enlever et 2 non mis à jour. Il est nécessaire de prendre 151Mo dans les archives. Après dépaquetage, 7686ko d'espace disque supplémentaires seront utilisés. Souhaitez-vous continuer [O/n] ? je fait trop de connerie ce soir je ferais la mise a jour demain je te dirais comment ca c’est passé :slightly_smiling: merci bien :smiley:[/quote]

ok!

perso je suis passé par Synaptic, on y voit quand-même beaucoup plus clair dans ce genre de situation (grosse mise à jour avec remplacement de paquets et tout le tralala) :smiley:

mais à vu d’oeuil, j’avais la meme chose que toi!


#16

De mon côté, je constate ce matin que je n’ai plus accès à OOo2, j’ai l’impression que tout ces changements de dépots y sont pour quelques choses. :unamused:

Je vais voir si en remettant les sources que j’avais avant, et en faisant un upgrade, cela me redonne une stabilitée. :question:

Jean 8)


#17

Une fois que tu as changé tes dépots il faut bien penser a faire un apt-get update pour avoir une idées de dépots regarde ce post
forum.debian-fr.org/viewtopic.php?t=1810


#18

[quote=“Ashgenesis”]Une fois que tu as changé tes dépots il faut bien penser a faire un apt-get update pour avoir une idées de dépots regarde ce post
forum.debian-fr.org/viewtopic.php?t=1810[/quote]

Oui, c’est fait, là je suis en train de réinstaller openoffice et je cherche comment récupérer le son, sans avoir à tous réinstaller.

Jean :laughing:


#19

alsaconf ?


#20

J’ai du réinstallé alsaconf qui n’était pas présent dans ma config, mais le problème subsiste.

Quand je veux accéder au son, j’ai cette réponse :

Aucun élément de contrôle de volume et/ou périphériques trouvés.

Totem ce bloc lorsque j’essaie un morceau de music, xmms ne fonctionne pas non plus, mais cela depuis le début nayant pas su détecté de carte son. :unamused:

Aurais-je plus interet à tout réinstaller. :question:

En attendant je vais aller faire un tour sur Ubuntu pour voir ci cela ce passe mieux. (Oui, j’ai Ubuntu et Debian sur disque amovible)

Jean :blush: