Horde3 et imp4 en français


#1

Bonsoir,

Je viens de m’attaquer a l’installation de horde et de imp. Tout c’est bien passé, mais je n’ai rien en français. Je les ai installé à partir d’apt et non des sources.

J’ai beau à chercher sur google, je trouve des manipulations pour des veilles version qui n’ont plus rien à voir avec mes versions. Sur le site de horde, dans les docs il n’y à rien d’intéressant.

Horde prend la langue du navigateur, je suis sous firefox 1.5, sous ubuntu (dapper drake), j’ai bien fr et fr_FR sous mon firefox, j’ai viré, us et us_Us, sa ne donne rien. Mon serveur a pour locales

epileptik:/usr/share/horde3# locale -a
C
fr_FR@euro
fr_FR.iso885915@euro
POSIX

Dans /etc/horde/horde3/nls.php j’ai modifié la ligne suivante en

$nls['defaults']['language'] = '';

$nls['defaults']['language'] = 'fr_FR';

Je ne comprend pas pourquoi je ne l’ai pas en français. J’ai demander à plusieur personnes qui possède des navigateurs différent, et ils l’ont en nl également. Sous la partie d’administration il n’y à pas de choix pour le languages, sauf sous imp, auquel je met français, mais celà ne change rien!

Bug ou pas, je ne sais pas, mais si une personne aurais une idée ou des informations à me donner sur ce fait, je suis prenneur. Merci, et bon samedi soir :wink:[/code]


#2

Vous utilisez tous squirrelmail? Personnelement, je ne l’aime pas… d’ou la solution choisi horde et imp.


#3

Dans usr/share/locale/fr/LC_MESSAGES/ j’ai vérifié si j’avais bien tar.mo, il étais bien présent, lancé un locale-gen, toujours pas de horde en français.

Manip de horde: http://www.horde.org/horde/docs/?f=TRANSLATIONS.html

Dans mes options, je mis la langue par défaut en français, et ce n’ai toujours pas le cas! Sois je suis vraiement nul à chier, sois c’est un bug!