Impossible de mettre à jour debian après avoir changer le serveur source

Tags: #<Tag:0x00007fb99b8399b8>

Bonjour il semblerait que ma debian 11 ne veuille plus se mettre à jour. Quand j’entre la commande apt update, elle me renvoie :

E: Le dépôt http://deb.debian.org/debian bullseye-security Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

Cela est apparu après que j’ai changé le serveur source sur France. J’ai essayé de la remettre sur serveur principal mais le problème persiste.

Quelqu’un à une idée ?

Le dépôt bullseye-security n’existe pas dans http://deb.debian.org/debian. Il est dans http://deb.debian.org/debian-security, http://security.debian.org/ ou http://security.debian.org/debian-security.

Merci pour ta réponse

Mais je n’ai pas tout saisis, je dois éditer le fichier sources.list pour remplacer le dépôt en question par celui que tu me suggères ?

Il faut configurer correctement le dépôt de sécurité dans sources.list pour utiliser le bon URL.

Bonjour,

Ici tu trouveras ta réponse :

https://www.debian.org/releases/stable/errata.fr.html

merci je vais regarder