Info plantage


#1

Bonsoir
Quelles peuvent être les raisons que debian sarge plante de temps en temps?
( souvent suite a un clic de la souris)
N’y a t-il pas un autre moyen que d’éteibre le pc pour relancer?


#2

quand tu dis plantage, le clavier ou la souris restent-ils opérationnels ?
Personnellement, j’avais rencontré ce genre de figeage (plutôt que plantage, car le système fonctionne toujours en arrière plan), avant l’installation des pilotes nvidia…


#3

[quote=“Korben Dallas”]quand tu dis plantage, le clavier ou la souris restent-ils opérationnels ?
Personnellement, j’avais rencontré ce genre de figeage (plutôt que plantage, car le système fonctionne toujours en arrière plan), avant l’installation des pilotes nvidia…[/quote]

La souris et le clavier ne sont pas opérationels et le pc émet un son de roulement répétitif ;toujours les mêmes notes de musique


#4

Moi aussi, les périphériques étaient invalidés.
J’ai d’ailleurs toujours ce problème en lançant gedit en su, toujours pas résolu.
Quelle est ta configuration ?


#5

Si seulement ta souris ne répond plus, essaie de faire la combinaison de touches suivante :
Ctrl / Alt / Flêche retour arrière
Si ça ne donne rien, et seulement si :
Alt / Syst / k
la touche Syst est en haut après F12


#6

Tu n’arrives pas à ouvrir Gedit ?
quel msg as-tu sur la console ?


#7

Tu n’arrives pas à ouvrir Gedit ?
quel msg as-tu sur la console ?
bernatos dit :
j’arrive a ouvrir gedit J’ai ceci dans un premier temps puis la console se met a blanc (vide)

/quote: GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.


#8

Bernatos a dit[quote]La souris et le clavier ne sont pas opérationels[/quote]donc pas d’espoir d’action du clavier (je rencontre parfois ce problème aussi).


#9

[quote=“Ricardo”]Tu n’arrives pas à ouvrir Gedit ?
quel msg as-tu sur la console ?[/quote]Aucun, ça me crashe complètement l’interface graphique. J’ai ouvert un fil là-dessus :
forum.debian-fr.org/viewtopic.php?t=1476


#10

Je ne sais pas si ce qui suit aidera KOrben mais je l’écris pour Bernatos :
En console et sous root, taper :
env
si, vers la fin du fichier qui s’ouvre, tu as :
DISPLAY=127.0.0.1:1
modifie cette ligne par
DISPLAY=:0.0
Si c’est déjà inscrir comme ci-dessus, laisse et retourne sur la console en ‘user’ ($) et tape :
xhost +
Se replacer sous root avec 'su’
et là, on voit une ligne supplémentaire :
"acces control disabled, clients can connect from any host"
ici, tu dois pouvoir entrer sous gedit mais ça ne sera pas pérenne alors, pour que ça le devienne, tape sous root, tjrs :
gedit /home/ton_user/.bashrc (attention, ne pas oublier le ‘.’ )
Ds le fichier qui s’ouvre et aussitôt après la ligne :
if [ “$PS1” ] ; then (ou qq chose ds le m^ genre)
Tu entres :
alias su='xhost + ;su ’ (attention de respecter les espacements)
En principe, ça devrait fonctionner

:wink:


#11

[quote=“Ricardo”]Je ne sais pas si ce qui suit aidera KOrben mais je l’écris pour Bernatos :
En console et sous root, taper :
env
si, vers la fin du fichier qui s’ouvre, tu as :
DISPLAY=127.0.0.1:1
modifie cette ligne par
DISPLAY=:0.0
Si c’est déjà inscrir comme ci-dessus, laisse et retourne sur la console en ‘user’ ($) et tape :
xhost +
Se replacer sous root avec 'su’
et là, on voit une ligne supplémentaire :
"acces control disabled, clients can connect from any host"
ici, tu dois pouvoir entrer sous gedit mais ça ne sera pas pérenne alors, pour que ça le devienne, tape sous root, tjrs :
gedit /home/ton_user/.bashrc (attention, ne pas oublier le ‘.’ )
Ds le fichier qui s’ouvre et aussitôt après la ligne :
if [ “$PS1” ] ; then (ou qq chose ds le m^ genre)
Tu entres :
alias su='xhost + ;su ’ (attention de respecter les espacements)
En principe, ça devrait fonctionner

:wink:[/quote]devienne, tape sous root, tjrs :
gedit /home/ton_user/.bashrc (attention, ne pas oublier le ‘.’ )
Ds le fichier qui s’ouvre et aussitôt après la ligne :
if [ “$PS1” ] ; then (ou qq chose ds le m^ genre)
Tu entres :
alias su='xhost + ;su ’ (attention de respecter les espacements)
En principe, ça devrait fonctionner

Ricardo merci mais je n’arrive pas à me débrouiller avec la synthaxe.notamment “.” et ton user.
Ricardo : j’ai installé debian sur l’ordinateur de mon fils et apparemment il ne plante pas .si cela est confirmé a ton avis puis-je en conclure que j’ai un pb matériel sur mon pc.Je vais laisser passer quelque tps et éventuellement je te recontacterais pour te donner le bilan. Encore merci


#12

Ca peut ressembler à un pb matèriel, et typiquement, de carte graphique. Tu peux déjà tester ta mêmoire vive avec un CD de knoppix (il y a un utilitaire “memtest” dessus).