Instalation Apollon, prob Qt


#1

Lorsque que je veux compiler Apollon-0.8, je recois l’erreur suivante :

configure: error: Qt (>= Qt 3.1 (20021021)) (headers and librairies) not found please check your installation!

En cherchant, j’ai trouvé qu’il falait installer Qt3-devel et lancer la compilatiion avec --with-qt-dir=(qtdir). Je l’ai fait mais ca ne change rien.
En installant qt-x11-free, mon pc se bloque après 1 ou 2h. Etant donné la temps de la compilation, je n’ai essayé que 2 fois.
Avant d’avoir commencé à installer qt-x11-free, le message d’erreur que je recevait etait […](library qt-mt) not found.

Quelqu’un connait-il la marche a suivre??