Installer une imprimante Epson Epl


#1

Bonjour.
J’ai installé une imprimante Epl 6100 sur Kaella; elle est reconnue au port usb mais n’imprime pas.
J’ai suivi le guide andesi: j’ai téléchargé le pilote file:/home/mcs/téléchargés/epsoneplijs-0.4.0/foomatic_PPDs/Epson-EPL-6100L-epl6100l-cups.ppd
et l’ai copié dans /usr/share/cups/model puis ai suivi la configuration Cups. La page de test ne s’imprime pas mais reste dans la file.
Si quelqu’un pouvait m’indiquer ce que j’ai oublié, je lui en serais reconnaissant.
Cordialement
Maurice CS
PS: cette imprimante fonctionnait correctement avec mandrake 10, mais plus avec Mandrake 10.0.1


#2

Des problèmes d’imprimante, j’en ai eu pas mal : epson C44.
La dernière en date, sous Sarge, a été résolue comme suit, grâce à un ami du forum mais je ne sais plus lequel (il se reconnaîtra :wink: :
apt-cache show cupsys
après avoir fait un update s’il y a longtemps que ça n’a pas été fait.
Tu vérifie bien si tu as ttes les dépendances. Pour moi c’était bon.
J’ai quand m^ installé tout ce qui était ds “recommends”, il m’en manquait 2 et c’était là l’erreur :wink:
Maintenant, si tu n’as tjrs pas de rslt, tu peux aussi installer celles qui manquent parmi les "suggests"
Si ça ne colle tjrs pas, reviens ici et puis on essaiera autre chose.


#3

[quote=“Ricardo”]Des problèmes d’imprimante, j’en ai eu pas mal : epson C44.
La dernière en date, sous Sarge, a été résolue comme suit, grâce à un ami du forum mais je ne sais plus lequel (il se reconnaîtra :wink: :
apt-cache show cupsys
après avoir fait un update s’il y a longtemps que ça n’a pas été fait.
Tu vérifie bien si tu as ttes les dépendances. Pour moi c’était bon.
J’ai quand m^ installé tout ce qui était ds “recommends”, il m’en manquait 2 et c’était là l’erreur :wink:
Maintenant, si tu n’as tjrs pas de rslt, tu peux aussi installer celles qui manquent parmi les "suggests"
Si ça ne colle tjrs pas, reviens ici et puis on essaiera autre chose.[/quote]

Merci pour cette réponse, je vais voir ce que ça donne et je te raconte.
Maurice


#4

[quote=“Ricardo”]Des problèmes d’imprimante, j’en ai eu pas mal : epson C44.
La dernière en date, sous Sarge, a été résolue comme suit, grâce à un ami du forum mais je ne sais plus lequel (il se reconnaîtra :wink: :
apt-cache show cupsys
après avoir fait un update s’il y a longtemps que ça n’a pas été fait.
Tu vérifie bien si tu as ttes les dépendances. Pour moi c’était bon.
J’ai quand m^ installé tout ce qui était ds “recommends”, il m’en manquait 2 et c’était là l’erreur :wink:
Maintenant, si tu n’as tjrs pas de rslt, tu peux aussi installer celles qui manquent parmi les "suggests"
Si ça ne colle tjrs pas, reviens ici et puis on essaiera autre chose.[/quote]

Bonjour
J’ai fait ça, il manquait effectivement des “recommends”, j’ai installé aussi les “suggests”, vérifié que je n’avais pas le package en conflit…
Et ça ne marche pas. Bon, je vais essayer encore. En fait, je débute et ça m’intéresse pas mal de chercher à comprendre un tout petit peu le fonctionnement de ce merveilleux système.
Amicalement
Maurice CS


#5

TU es bien sous Debian ?
Je me rends compte au début que tu parles de Mdk 10.01 ?
As-tu esseyé avec le driver :
cupsys-driver-gimpprint
Tu peux aussi aller faire un tour sur l’administrationde cups par le web :
localhost:631
A te lire.


#6

[quote=“Ricardo”]TU es bien sous Debian ?
Je me rends compte au début que tu parles de Mdk 10.01 ?
As-tu esseyé avec le driver :
cupsys-driver-gimpprint
Tu peux aussi aller faire un tour sur l’administrationde cups par le web :
localhost:631
A te lire.[/quote]

Oui, je suis sur une Kaella (la knoppix en français). J’ai aussi mandrake par quoi j’avais commencé en quittant windows, mais je suis un peu géné par le côté commercial des sites mandrake et je préfère, de loin, l"idée" débian.
Bon, j’ai déjà fait un tour sur l’administration cups mais pas encore essayé cupsys-driver-gimprint. Donc, j’y vais
Merci encore :slightly_smiling:


#7

[quote=“ricardo”]
As-tu essayé avec le driver :
cupsys-driver-gimpprint
Tu peux aussi aller faire un tour sur l’administrationde cups par le web :
localhost:631
A te lire.[/quote]
Bonjour, ricardo, si tu passes par là …
c’est super ce truc pour l’administration de cups, on peut configurer son imprimante par là ?
le souci, c’est que cupsys-driver-gimpprint, je ne le trouve pas … j’essaie autre chose .


#8

En fait , j’ai lu ça à propos de gimpprint :

tout s’explique …
ps : ça à l’air super le centre administration de cups, mais ça nous dispense des commandes lpadmin pour configurer l’imprimante ?


#9

En effet, maintenant c’est gutenprint le nom et en principe, il n’y a pas de problèmes d’install sous Debian.


#10

Oui merci ricardo, c’est gràce à toi en fait si j’ai pu la faire marcher, mais pour la fonction scanner, je suis paumer, d’où mon post sur ndiswrapper … c’est en installant ce module que ça à fonctionné, enfin pas exactement celui là, j’ai du prendre l’ancien, étant en sarge …
Je pense que je ne le trouvait pas dans apt-get search car faute de frappe …
S’il faut, le driver pour mon imprimante/scan est dans celui ci, plus récent, là je n’ai que le cx3200( j’ai lu un post où pour l’impriante stylus cx3600 le gars utilisait cx3200 comme driver) et il marche super !!
mais le scan, je sais pas comment faire, tu peux m’aider pour ndiswrapper ?


#11

Non, scanner, je ne connais pas sous linux. Je ne m’en sers jamais