Jukebox hs ?


#1

Bonjour tout le monde,
J’ai un jukebox (archos studio 20). Auparavent, avec les modules adaptés; je parvenais à m’en servir sans problème (lecture, écriture…), mais depuis quelques temps, le simple fait de le monter mène à un blockage: impossbile d’interrompre le programme qui l’utilisait (en général cp ou mv), le shell reste blocké… et impossible de le démonter. Le problème disparait avec un redémarrage.
(Celui-ci est d’ailleur problématique puisque init ne parvient pas à interrompre le programme blocké, je parvient à le faire en faisant en tant que root >init 1, puis une fois logué >reboot )

Par ailleur, l’utilisation de mon appareil photo (avec carte compact flash) ne pose aucun problème!

Je me demande donc si le disque dur du jukebox ne serait pas hs… je l’ai reformaté (sous windows (fat32)), mais ça n’a pas résolu le problème.

Quelqu’un a-t-il déjà eu ce genre de problème ?

eop


#2

Je viens de m’apercevoir que j’ai le même problème avec ma clé usb, donc ce n’est pas le jukebox qui est en cause, mais mon système… Ou-ais-je pu faire une erreur ?

Une copie de mon /etc/fstab:

/dev/hdb1 / ext3 errors=remount-ro 0 1
/dev/hdb3 none swap sw 0 0
proc /proc proc defaults 0 0
/dev/fd0 /floppy auto user,noauto 0 0
/dev/scd0 /cdrom iso9660 ro,user,noauto 0 0
/dev/hdb2 /home ext3 defaults 0 2
/dev/hdc1 /win auto user,noauto,rw
/dev/sda1 /juk auto user,noauto,rw

Au niveau des modules, je suis passé par modprob usb-storage, sg, … tout semble y être.
le noyau est le 2.6.4 debian.

Allez, on se motiiive, je sais que vous savez :wink: