Kaffeine avec une Testing?


#1

Voila je suis sous Debian(Testing) et j’aimerais installer Kaffeine dispo pour Unstable et stable seulement.

En vous remerciant :slightly_smiling:


#2

Si tu as les sources de stable ds ton .list, tu peux essayer :
apt-get install kaffeine/stable


#3

J’y ai pensé, mais je suis obligé pour cela d’installer une vielle version 0.6 quelque chose je crois, ce qui ne m’interesse pas outre mesure.


#4

Alors fais l’opposé :
mets ds ta sources.list les “référentiels” (hein chef, je l’ai placé celui-là) unstable et tape :
apt-get install kaffeine/unstable


#5

en oubliant pas de les commenter aprés l’install de kaffeine, pour eviter une mise à jour des autres paquets en version sid :wink:


#6

J’ai donc ajouter les sources unstable dans mon sources.list puis je tape :

#apt-get install kaffeine/unstable

Mais il veut m’installer tout un tas de paquets :

[size=75]Les paquets supplémentaires suivants seront installés :
akode artsbuilder kaffeine kaffeine-xine kamera kappfinder kate kcontrol kde-i18n-fr
kdebase-bin kdebase-data kdebase-kio-plugins kdelibs-bin kdelibs-data kdelibs4c2a
kdemultimedia-kio-plugins kdepasswd kdeprint kdesktop kdm kfind khelpcenter kicker klipper
kmenuedit kmix konqueror konqueror-nsplugins konsole kpager kpersonalizer kregexpeditor
ksmserver ksplash ksysguard ksysguardd ktip kwin libarts1c2a libartsc0 libkcddb1 libkonq4
libopenexr2c2a libtag1c2a noatun[/size]

Est-ce normal ? je ne risque pas de mettre en conflit mon systéme ?


#7

si. C’est pour ça que c’est mieux de le prendre en stable.
Mais je ne vois pas comment qu’il peut t’ennuyer si tu es en etch et que tu tapes dans les paquets stable, à priori.
Tu pourrais être plus precis sur les problêmes quand tu veux installer kaffeine/stable ?


#8

Je vais essayer en stable je vous tiens au courant


#9

Mon soucis c’est qu’en essayant avec la version stable il me met :
[i]
pc-linux:/etc/apt# apt-get install kaffeine/stable
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances… Fait
Version choisie 0.6-1 (Debian:3.1r1/stable) pour kaffeine
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l’impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n’ont pas encore
été créés ou ne sont pas sortis d’Incoming.

Puisque vous n’avez demandé qu’une seule opération, le paquet n’est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L’information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
kaffeine: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais ne sera pas installé
Dépend: libqt3c102-mt (>= 3:3.3.4) mais ne sera pas installé
E: Paquets défectueux[/i][/i]


#10

[quote=“solide-snake”]Les paquets suivants contiennent des dépendances non satisfaites :
kaffeine: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais ne sera pas installé
Dépend: libqt3c102-mt (>= 3:3.3.4) mais ne sera pas installé
E: Paquets défectueux[/i][/i][/quote]Encore cette librairie qui reviens :frowning:


#11

sinon quelqu’un conaitrait-il un lecteur multimedia qui puisse lire les fichiers audios comme les fichiers videos, j’ai testé noatun mais il bouffe pret de 30 Mo de Ram !!

Donc si vous aviez d’autres suggestions …


#12

bonsoir,
totem par exemple, ou mplayer.


#13

Totem n’est pas une appli Gnome à l’origine ? sous kde cela risque d’étre plus lent ?


#14

je ne connais que kde, donc impossible de comparer personnellement. Mais mplayer dans ce cas.
ps: VLC media player, doit convenir aussi.


#15

Je pense que tu dois d’abord aller voir si Kaffeine est partiellement installé, suite à tes essais précédents.
Ensuite, quand tt sera viré : apt-get remove --purge kaffeine ou par Synaptic qui est à mon avis plus “causant”, tu retournes ds ta sources.list, tu commentes tes référentiels ‘testing’, en ne conservant que les ‘stables’ et tu tentes à nouveau d’installer
apt-get install kaffeine/stable
une fois fait et si les essais sont concluants, tu décommentes tes référentiels ‘testing’


#16

oki merci je vais essayé


#17

encore et toujours le fameux message d’erreur :

Les paquets suivants contiennent des dépendances non satisfaites : kaffeine: Dépend: kdelibs4 (>= 4:3.3.2-4.0.2) mais ne sera pas installé Dépend: libqt3c102-mt (>= 3:3.3.4) mais ne sera pas installé


#18

que donne
apt-cache policy kaffeine
:question:


#19

kdebase est bien installé ?


#20

Je viens de l’installer, pour voir et je n’ai pas eu de problème sous "unstable"
J’ l’ai désinstallé ensuite car je ne m’en sers pas.