libc6


#1

quand j’install des progs il me demande tous le temps une version > libc6 2.2… donc j’installe libc6 2.5 ou 2.3 je ne me rapelle plus et il me dit impossible de l’installer : conflit … il me parle de libdbd1-compat donc je fait un dpkg -r libdbd1 puis je reinstaller libc6 il me dit prob sur libdb1 donc je réinstalle le libdb1 et il me dit que j’ai besion du libc6 plus recent… je commence à tourner plus quand rond … comment faire tout simplement puor installer la libc6 > a 2.2 comme toute les autres ?


#2

tu uitilise dpkg ou apt pour installer ?


#3

dpkg -i pour l’installation


#4

Essaye avec apt-get install libc6


#5

les recups des libraires sont gravés sur un cdrom a la racine
donc est ce que si je fais
apt-add cdrom
met il la liste à jour et va t’il dans la racine de ce cd ?

car d’habitude c’est plutot dansun cd débian gravé avec tous les rep donc pool /main et toutes les libs ?

comme doit je faire pour qu’il sache que c’est à la racine du cdrom gravé


#6

fo changer le fichier ou tes adresse internet st mises !!!
dsl je sai plus c’est lequel exactement !!!
en gros tu rajoute une ligne incluant ton cd-rom !!
mais si tu ne la pas modifier !!! elle inclu si ma memoire ne fait pas defo ****


#7

un peu plus de details serait la bien venue :slightly_smiling:))
merci d’avance
a+


#8

le ficher /etc/apt/sources.list (bien sur en root)
mais si tu ne la pas modifier le cd-rom devrait etre mis.
o fait tu fait apt-get ou dpkg ???


#9

Bah si vraiment tu t’en sors pas, fais-le avec Synaptic.