Ma souris ne fonctionne pas avec gnome 1.4


#1

Bonjour,

Je viens d’installer Debian 3.0 r1 et gnome 1.4
Dans gnome, mon curseur ne bouge pas. Il reste figé au milieu de l’écran.
J’ai essayé plusieurs ports (ttyS0, ttyS1, …) mais sans résultat
J’ai une souris serie et n’ai pas de port PS/2

pour configurer ma souris j’utilise : dpkg-reconfigure xserver-xfree86

lsmod me donne :
input 3072 0 [joydev evdev mousedev usbmouse hid keybdev]

(J’ai installé les drivers USB car je vai installer prochainement une carte PCI pour avoir des ports USB sur ma machine.

Dans /etc/X11/XFConfig86-4, j’ai :

"Section Input Device"
Identifier "Configured Mouse"
Driver "Mouse"
Option "CorePointer"
Option “Device” "/dev/ttyS0"
Option “Protocole” "Auto"
Option “Emulate3Buttons” “True”

Peut-êyre ai-je un conflit entre les driver serie et USB. (je ne sais pas comment supprimer les drivers USB)

Une idée ?

merci d’avance,

roadruner


#2

[quote=“roadruner”]Bonjour,

Je viens d’installer Debian 3.0 r1 et gnome 1.4
Dans gnome, mon curseur ne bouge pas. Il reste figé au milieu de l’écran.
J’ai essayé plusieurs ports (ttyS0, ttyS1, …) mais sans résultat
J’ai une souris serie et n’ai pas de port PS/2

pour configurer ma souris j’utilise : dpkg-reconfigure xserver-xfree86

lsmod me donne :
input 3072 0 [joydev evdev mousedev usbmouse hid keybdev]

(J’ai installé les drivers USB car je vai installer prochainement une carte PCI pour avoir des ports USB sur ma machine.

Dans /etc/X11/XFConfig86-4, j’ai :

"Section Input Device"
Identifier "Configured Mouse"
Driver "Mouse"
Option "CorePointer"
Option “Device” "/dev/ttyS0"
Option “Protocole” "Auto"
Option “Emulate3Buttons” “True”

Peut-êyre ai-je un conflit entre les driver serie et USB. (je ne sais pas comment supprimer les drivers USB)

Une idée ?

merci d’avance,

roadruner[/quote]

conflit avec les drivers série/USB certainement pas…
Votre conf a l’air correcte…

teste avec gpm…


#3

[quote=“ed”]

conflit avec les drivers série/USB certainement pas…
Votre conf a l’air correcte…

teste avec gpm…[/quote]

Merci,

mais qu’est-ce que gpm ?