Message noyau acpi trucs auxquels je n'y comprends rien

Tags: #<Tag:0x00007f63f47e5388>

Bonjour,
À chaque fois que GRUC lance le noyau, il prend plusieurs secondes pendant lequel tout est noir, et puis la première moitier d’écran qu’il remplit de lignes, sont des lignes d’erreur qui ne se plaignent que plusieurs modules ne peuvent pas être démarrés (ou pas correctement ?), et un tas de choses sur l’ACPI. Je ne trouve pas ces choses sous /var/log.
Mais j’ai pu prendre une photo assez nette, on peut tout lire:
IMG_20240323_231440_HDR
J’ai une PC tour, et une option dans le BIOS permet de choisir le type d’ACPI, entre v1 et v4. Et d’autres choses. La carte mère est une A960D+v2, vous pourrez trouver le manuel à cette adresse. Elle consomme beaucoup, c’est ridicule, peut-être cela-a-t-il un rapport ?
Sinon, que puis-je faire pour limiter la consommation/underclocker, qui soit compatible avec linux ?

Merci

Bonjour,
La consommation n’a rien à voir. C’est une vieille génération de carte mère.
Et c’(est GRUB et non GRUC :wink:
Quelle est ta version de Debian? Donne ton
uname -ar
C’est ton systemd-load-module qui a un problème.
Peux-tu donner, s’il te plaît, le résultat de
systemd-analyze
et
systemd-analyze blame

C’est un système que tu viens d’installer ou fonctionnait-il correctement avant?
Si tu viens de l’installer, à partir de quelle iso l’as-tu fait? Et où l’as tu récupérée (l’iso) ?

Drôle, pourtant le C n’est pas immédiatement voisin du B ! Je l’ai installé il y a un moins à peu près. Ça a toujours fait ça, mais sinon fonctionner normalement, autant que je peux le remarquer.
Je ne peux rien dire pour l’ISO, mais c’était la dernière version quand je l’ai téléchargé. Je ne me souviens plus du type d’installation non plus.
Donc il n’y a pas moyen de l’empêcher de chauffer autant ? BôçÊ€Ô.

Résultats

~> uname -ar
Linux B8-97-5A-F9-E4-87 6.6.15-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.6.15-2 (2024-02-04) x86_64 GNU/Linux
~> systemd-analyze;systemd-analyze blame
Startup finished in 10.889s (kernel) + 2.336s (userspace) = 13.225s
graphical.target reached after 2.291s in userspace.
945ms systemd-random-seed.service
871ms apt-daily-upgrade.service
550ms dev-sda1.device
545ms user@1000.service
488ms NetworkManager.service
221ms systemd-udev-trigger.service
212ms systemd-journal-flush.service
208ms systemd-modules-load.service
204ms accounts-daemon.service
174ms e2scrub_reap.service
153ms keyboard-setup.service
152ms home.mount
148ms systemd-journald.service
140ms systemd-udevd.service
138ms upower.service
126ms networking.service
125ms udisks2.service
120ms systemd-tmpfiles-setup.service
116ms systemd-fsck@dev-disk-by\x2duuid-4cece218\x2ddfd4\x2d4845\x2da2af\x2d19ff71ef6f98.service
107ms apparmor.service
104ms systemd-timesyncd.service
100ms systemd-binfmt.service
83ms polkit.service
82ms modprobe@dm_mod.service
81ms modprobe@efi_pstore.service
74ms systemd-logind.service
74ms plymouth-start.service
66ms dbus.service
57ms proc-sys-fs-binfmt_misc.mount
52ms dev-hugepages.mount
51ms dev-mqueue.mount
51ms sys-kernel-debug.mount
50ms sys-kernel-tracing.mount
49ms plymouth-quit-wait.service
48ms user-runtime-dir@1000.service
47ms grub-common.service
46ms systemd-remount-fs.service
46ms systemd-tmpfiles-clean.service
46ms plymouth-quit.service
44ms modprobe@configfs.service
43ms kmod-static-nodes.service
41ms systemd-update-utmp-runlevel.service
39ms systemd-update-utmp.service
39ms modprobe@drm.service
33ms modprobe@fuse.service
32ms systemd-tmpfiles-setup-dev-early.service
30ms lm-sensors.service
24ms alsa-restore.service
23ms plymouth-read-write.service
21ms rtkit-daemon.service
21ms console-setup.service
21ms systemd-tmpfiles-setup-dev.service
20ms systemd-sysctl.service
19ms systemd-user-sessions.service
18ms ifupdown-pre.service
17ms sys-fs-fuse-connections.mount
16ms modprobe@loop.service
11ms sys-kernel-config.mount
drm@B8-97-5A-F9-E4-87 ~>

A-t-il eu un nettoyage interne? (enlèvement de la poussière dans le boîtier, dégagement de la poussière des ouïes et du ventilateur? )
PLus un matériel est ancien plus l’usure des composants va provoquer un surcroit de dégagement de chaleur s’ajoutant aussi à l’ancienneté du système de ventilation.
Il est possibel d’utiliser des plateau avec ventilateur pour améliorer la dissipation thermique.

Il y a aussi la configuration des performances de l’appareil. Plus il travaille au maximum de ses performance plus il chauffe.
il y a moyen de paramétrer le niveau de fonctionnement de celui-ci pour limiter.

Consomme et chauffe ne sont pas des informations, il faut quantifier.

TOUT consomme et chauffe . . .

Effectivement. Sa température moyenne est de 45-52°C (d’après les capteurs), quand à la consommation il faudrait retrancher l’écran, c’est compliqué. Mais je vais le nettoyer, surtout le bloc d’alimentation car c’est ce qui est le plus bruyant je crois bien. Je crois que je suis devenu hypersensible au moindre bruit. Mais ça ne m’empechera pas d’y faire la chance !
Pour ce qui est de la configuration, je ne sais pas comment faire, il n’y a rien dans le bios pour cela. Le ventilateur, entre « silencieux » et « performance maximum », est déjà sur « silencieux ». Si tu parles d’underclocker, oui j’ai accès aux voltage etc mais c’est bien au-delà de mes compétences, même si il y a évidemment moins de risques à essayer qu’à l’overclocker. Vous avez les spécifications et mle manuel, si quelqu’un veut se lancer je suis partant :slight_smile:

Cette température est plutôt correcte en fait.
C’est ce que j’ai aussi sur mes equipements à minima, excepté mon PC perso qui est équipé d’un NOCTHUA 15 et qui reste en dessous des 40°C

1 J'aime